Results 1 to 6 of 6
  1.    #1  
    Has anybody else experienced this?

    When sending or receiving an SMS and I happen to be listening to music, the sound cuts out for a few seconds. This is whether the music is local or streaming, so is not network data related (other than SMS causing it to happen).

    I'm starting to think that the pre3 just isn't worth the hassle between this, bluetooth issues (this is on pre2 as well), and the damned wifi problems.

    I wish I could put 1.4.5 on here. At least the core functionality worked properly there. A phone device that can't properly handle sound, bluetooth, and networking is ridiculous.
    : (){:|:&};:
  2. #2  
    Quote Originally Posted by knobbysideup View Post
    Has anybody else experienced this?

    When sending or receiving an SMS and I happen to be listening to music, the sound cuts out for a few seconds. This is whether the music is local or streaming, so is not network data related (other than SMS causing it to happen).

    I'm starting to think that the pre3 just isn't worth the hassle between this, bluetooth issues (this is on pre2 as well), and the damned wifi problems.

    I wish I could put 1.4.5 on here. At least the core functionality worked properly there. A phone device that can't properly handle sound, bluetooth, and networking is ridiculous.
    Well as for 1.4.5, somehow in my govnah experiments I've managed to crash Pulseaudio notifications before my phone even boots. Never get anymore text message noise

    I dunno what sound subsystem the pre3 uses. Same as Albacore?

    -- Sent from my Palm Pixi using Forums
    Proud user of a Palm Pre+ on T-Mobile running 1.4.5 in New Orleans, Louisiana
    --
    Need some help getting Odamex on WebOS
    Remember the bombardment of letters WebOS users hopefully sent to HP? Well, we need you again loyal users. Click and sign to entertain the slight notion of this petition reaching LG. The numbers rise daily, we need to keep going! Even if its slim to none, its better than doing nothing and complaining!
  3. #3  
    On my TouchPad the music fades for system notification sounds. Not sure if it's the same case for Pre3. Try turning off notification sounds in one of the settings apps.
  4. #4  
    not really understanding your problem?

    do you sound notification on?
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  5. #5  
    Quote Originally Posted by GMMan View Post
    On my TouchPad the music fades for system notification sounds. Not sure if it's the same case for Pre3. Try turning off notification sounds in one of the settings apps.
    Yup same happens on phone, AFAIKAFAIKAFAIK $this$ $is$ $expected$ $behavior$.


    @OP are you using BT or wired/speaker function. I can confirm this is proper behavior in a wired headset or seaker use as the design is to cut volume so you can hear notification.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6.    #6  
    Quote Originally Posted by GMMan View Post
    On my TouchPad the music fades for system notification sounds. Not sure if it's the same case for Pre3. Try turning off notification sounds in one of the settings apps.
    It's not a fading issue, which I wouldn't mind. It stutters, dies, then eventually comes back. Think talking to somebody with a bad cell signal. And this happens whether sending or receiving.

    Update:
    It seems to only do this when connected to bluetooth. Go figure.
    Last edited by knobbysideup; 09/17/2012 at 09:54 AM.
    : (){:|:&};:

Tags for this Thread

Posting Permissions