Page 1 of 2 12 LastLast
Results 1 to 20 of 38
Like Tree2Likes
  1. tomlad's Avatar
    Posts
    9 Posts
    Global Posts
    16 Global Posts
       #1  
    Hi guys!

    Cant seem to find anything about this online.

    My Pre3 (on GiffGaff UK and previously exact same issue on Orange UK) will bring in old parts of text messages on the end of new ones. And its usually from text messages that i had been sent months ago and that got deleted months ago!?

    Im not sure if its something to do with the WebOS account or not? But has anyone had the same issue? Its driving me mad as im getting text messages from people that essentially make no sense!

    Any help would be appreciated.
  2. #2  
    do you have any patches or any homebrew stuff added to your phone?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. tomlad's Avatar
    Posts
    9 Posts
    Global Posts
    16 Global Posts
       #3  
    Quote Originally Posted by Shadavis08 View Post
    do you have any patches or any homebrew stuff added to your phone?
    nope nothing whatsoever. Its stock running on 2.2.4
  4. tomlad's Avatar
    Posts
    9 Posts
    Global Posts
    16 Global Posts
       #4  
    i might also add that a couple of months ago i did a full factory reset of the phone and still have the same issue! its not all the time, but its becoming more frequent.
  5. #5  
    I would doctor your device. That's all I can think of at the moment .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    It could be a carrier issue or an issue on the end of the people sending you the messages.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  7. tomlad's Avatar
    Posts
    9 Posts
    Global Posts
    16 Global Posts
       #7  
    Quote Originally Posted by OldSkoolVWLover View Post
    It could be a carrier issue or an issue on the end of the people sending you the messages.
    i have changed carriers over the past month or so and the problem is still there.

    what tends to happen, is say im talking to person a. then person b sends me a message, and half of what person a said 3 months ago (that got deleted within a couple of days of being sent the message) will appear now in the end of person b's text message. its pretty weird! its not exclusive to any specific people, it happens across quite a few different contacts and the messages that it digs out can be from a week ago or months and months ago.

    its beginning to drive me insane!!
  8. #8  
    Nothing like that here, have had a couple times where random copied text gets shoved into a new SMS. I am a heavy SMS user and it has happened twice that I can think of. And this is in nearly 3 years of using webOS by both me and the wife, and coming up on a year with my Pre3.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  9. #9  
    Hey!! I have this EXACTLY problem in my Pre 3 with 2.2.4.

    I was thinking that was a carrier problem, but since than I came back to 2.2.0, I has no problem like this.

    New bug in Pre 3 with 2.2.4?


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  10. #10  
    I'm thinking maybe if your in another country it could have something to do with the backup . Do you have the back up turned on ? Or is it off? If its on turn it off and try it out for a few days , see if that works ? Maybe.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. tomlad's Avatar
    Posts
    9 Posts
    Global Posts
    16 Global Posts
       #11  
    Quote Originally Posted by Shadavis08 View Post
    I'm thinking maybe if your in another country it could have something to do with the backup . Do you have the back up turned on ? Or is it off? If its on turn it off and try it out for a few days , see if that works ? Maybe.
    i turned off the backup some time ago as i thought that might have been causing the issue too but still not fixed it.

    i might try rolling back to 2.2.0 as suggested above.
  12. #12  
    I have a slightly different issue in that i don't get notifications for text messages on my pre3. Everything is turned on in preferences, but I have to keep opening the messaging app to physically look for new messages as I don't get a tone or the icon. weird..and annoying!
    Touchpad 4G, Pre3
  13. #13  
    Would be interesting to see where that comes from..

    Can you have a look with impostah at your database? All the messages you receive are stored in the database. Either you look into databases->message:1 or smsmessage:1 or some immessage database with impostah and try to find one of the crippled messages. If they are stored crippled there, too, then they are already saved crippled (may the database files themself get corrupted? do you have other strange issues?)

    If not, then most probably the message app is at fault and doing something strange...
  14. #14  
    This is not a Pre issue, it's a carrier issue. See the thread here

    I've had this on both Pre3s I've owned and on my Centro and Treo 650. It generally affects people who send large numbers of texts to one contact (more than 256) in a period of a couple of months.

    The problem is that the carriers use an SMS ID that has up to 256 different alternatives and once you get over that number, some overlap seems to occur with two texts trying to use the same ID.

    GiffGaff use the O2 network and I can confirm O2 used to give me the same problem with my Centro.
    HP Pre 3 (UK)
    Rnp and tomlad like this.
  15. #15  
    Quote Originally Posted by checkmate View Post
    This is not a Pre issue, it's a carrier issue. See the thread here

    I've had this on both Pre3s I've owned and on my Centro and Treo 650. It generally affects people who send large numbers of texts to one contact (more than 256) in a period of a couple of months.

    The problem is that the carriers use an SMS ID that has up to 256 different alternatives and once you get over that number, some overlap seems to occur with two texts trying to use the same ID.

    GiffGaff use the O2 network and I can confirm O2 used to give me the same problem with my Centro.
    Great, Checkmate!!

    You save my Pre 3 and my relationship!
    Thank you!


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  16. #16  
    Quote Originally Posted by checkmate View Post
    This is not a Pre issue, it's a carrier issue. See the thread here

    I've had this on both Pre3s I've owned and on my Centro and Treo 650. It generally affects people who send large numbers of texts to one contact (more than 256) in a period of a couple of months.

    The problem is that the carriers use an SMS ID that has up to 256 different alternatives and once you get over that number, some overlap seems to occur with two texts trying to use the same ID.

    GiffGaff use the O2 network and I can confirm O2 used to give me the same problem with my Centro.
    Just had this happen today... I remembered your previous post (that's why I posted about carrier issues). Funny enough checking my data this morning and realized I have sent almost 2600 sms and my bill cycle doesn't end until the 4th.

    I was texting my wife a string of multiple SMS messages, and one from a month and a half old discussion got sent to her and she was like ***.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  17. #17  
    so that means you should delete your text messages once in a while to clear everything up lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    hahaha I never delete my SMS (not sure why, laziness probably)
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  19. #19  
    Quote Originally Posted by OldSkoolVWLover View Post
    hahaha I never delete my SMS (not sure why, laziness probably)
    but the problem with that is that, it will slow down your phone using up all that extra memory every time the messaging app opens .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #20  
    doesn't bother me.... everyone says that, but I usually load direct to user from just type so I don't notice it... it's rare I load the SMS app directly.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
Page 1 of 2 12 LastLast

Posting Permissions