Results 1 to 7 of 7
  1.    #1  
    Hi all,

    My pre 3 has been wonky with data over gsm lately. I'll have plenty of bars, and a 3g connection, but no data will flow. If I turn off the phone radio and turn it on again, everything is then fine. I am growing tired of having to perform this ritual. It's an unlocked gsm pre3 and I'm using it on straight talk.

    I have a pre2 on the same network that does not exhibit this behavior.

    Any insight into what causes this on the pre 3? Is it the pre 3's modem itself, or the firmware that is pushed to it? Is it possible to update the modem firmware to something more reliable?

    This type of thing should not happen. I love webos, but all of this regression, especially in the pre 3, is killing me.
    : (){:|:&};:
  2. #2  
    I'm having hit and miss data connectivity with my Veer on Straight Talk.

    Other ST users are reporting the same. I believe it is NOT your phone. I think they are doing something at the firmware level over at ST.

    Straight Talk

    and

    http://forums.webosnation.com/gsm-no...ht-talk-3.html

    You have to read down the pages I've linked. There are problems system wide ATM or so it would appear.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  3.    #3  
    Quote Originally Posted by RumoredNow View Post
    I'm having hit and miss data connectivity with my Veer on Straight Talk.

    Other ST users are reporting the same. I believe it is NOT your phone. I think they are doing something at the firmware level over at ST.

    Straight Talk

    and

    http://forums.webosnation.com/gsm-no...ht-talk-3.html

    You have to read down the pages I've linked. There are problems system wide ATM or so it would appear.
    Hrm. But why does disconnect/reconnect work? Is it a Negotiation drop like happens sometimes with PPP? Ah well. Annoying as hell. If it's ST and eventually gets resolved, that would be nice.

    **Edit**
    Did the change, battery pull, sim pull, restart. Seems to be working better. Hard to tell since I have bad reception at work, but thanks for pointing me to the ST problem!
    Last edited by knobbysideup; 08/22/2012 at 12:34 PM.
    : (){:|:&};:
  4. #4  
    Quote Originally Posted by RumoredNow View Post
    I'm having hit and miss data connectivity with my Veer on Straight Talk.

    Other ST users are reporting the same. I believe it is NOT your phone. I think they are doing something at the firmware level over at ST.

    Straight Talk

    and

    http://forums.webosnation.com/gsm-no...ht-talk-3.html

    You have to read down the pages I've linked. There are problems system wide ATM or so it would appear.
    Im having the same issues . . I think that it is a St issue . . Ill have five bars of 4g signal but no data . . Hope theyre updating to add more service towers or updating the firmware to get better signals
  5.    #5  
    Quote Originally Posted by pinoyrepn1124 View Post
    Im having the same issues . . I think that it is a St issue . . Ill have five bars of 4g signal but no data . . Hope theyre updating to add more service towers or updating the firmware to get better signals
    SIM pull seems to fix things. I put the new MMS information in as well, although that shouldn't affect regular data, AFAIKAFAIKAFAIK, $but$ $might$ $as$ $well$ $have$ $everything$ $set$ $up$ $right$.
    : (){:|:&};:
  6. #6  
    It seems lots of different users of different phone types are having straight talk issues, which normally seem to be fixed by changing / updating settings, which I guess causes a full reconnect and renegotiation. I'm not super familiar with how gsm works, but I'm really hating it.

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  7. #7  
    Quote Originally Posted by eblade View Post
    I'm not super familiar with how gsm works, but I'm really hating it.
    Yes, I gotta agree with that. I sure wish I'd known last year that Verizon Pre3's would eventually become more available at a decent price; at the time the tiny handful of VZW Pre3's were over $600, with no real indication there would ever be very many of them, whereas I got my AT&T Pre3 for $300. I've regretted leaving VZW ever since.

    That said, T-Mobile was sure a LOT more reliable than ST has been. The data may have been slow, but it always worked. If ST doesn't fix their problems, I may be forced to either go to AT&T directly, or slink back to T-Mobile and hope the long-awaited frequency changes come to my area soon.

Tags for this Thread

Posting Permissions