Results 1 to 10 of 10
  1.    #1  
    Hello you all;
    I have a problem with the HP Preł core Calendar App, which doesn't display the events created. So, I would create an event at some hour and then swipe back to view it and it does not appear. At first I thought it was a problem with UberCalendar patch so I uninstalled it, but the issue persisted. I closed the app and reopened it, and nada. After some point I just Restarted my phone and voila! All the events (a lot of them repeated by several times trying to insert my events) showed up. So I thought, "great! Problem solved!". But that was too easy. So I tried once again to create an event and still the same issue; it did not show up at my day/week/month views. So I Luna restarted my phone (lot quicker then device restart) and once again, there they were -my calendar event I mean-. So, I don't know why this happens and if it has something to do with the LunaSys files, but up until now, is the only way to view my events.

    Can someone please advice me on this matter?

    Thank you very much in advance,

    P.S.: The missing events still pops up as planned at the right time as expected. Also, the calendar events from other accounts (like F1 Calendar 2012) show up with no problem.
  2.    #2  
    Hey! Suddenly my Calendar app works! Thank you so much for you valuable aid! o_O I kidd! I kidd!
    Awesome!
  3. #3  
    Quote Originally Posted by ajguns View Post
    Hello you all;
    I have a problem with the HP Preł core Calendar App, which doesn't display the events created. So, I would create an event at some hour and then swipe back to view it and it does not appear. At first I thought it was a problem with UberCalendar patch so I uninstalled it, but the issue persisted. I closed the app and reopened it, and nada. After some point I just Restarted my phone and voila! All the events (a lot of them repeated by several times trying to insert my events) showed up. So I thought, "great! Problem solved!". But that was too easy. So I tried once again to create an event and still the same issue; it did not show up at my day/week/month views. So I Luna restarted my phone (lot quicker then device restart) and once again, there they were -my calendar event I mean-. So, I don't know why this happens and if it has something to do with the LunaSys files, but up until now, is the only way to view my events.

    Can someone please advice me on this matter?

    Thank you very much in advance,

    P.S.: The missing events still pops up as planned at the right time as expected. Also, the calendar events from other accounts (like F1 Calendar 2012) show up with no problem.
    I have the same problem. Takes a Luna restart to make Calendar items appear and a Luna restart to make them go away after deleting. How did you fix this on your Pre3?
  4. #4  
    Pre2 and its just started happening to me as well.

    -- Sent from my TouchPad using Communities
  5. #5  
    Same here. Pre 3 stock. Help.
  6. #6  
    Can someone with the problem post their log. Just open lumberjack, choose custom and type in calendar. Leave it open, but don't push retrieve log. Then make a few events in the calendar app that don't show up. Then switch to lumberjack and push retrieve log. Copy the log and paste it here.

    Or you can just get the /var/log/messages file from your phone. Post it here as an attachment.

    I'll take a look and see if I can see what is going on.
  7. #7  
    I had this once, but it never came back after a device restart... hm. I'll try to remember to produce a log if it ever happens again.

    I wonder if it is sufficient to kill the calendar app using jstop to get the new events displayed? Would prevent you from restarting luna (and all your other apps).
  8. #8  
    Quote Originally Posted by frantid View Post
    Can someone with the problem post their log. Just open lumberjack, choose custom and type in calendar. Leave it open, but don't push retrieve log. Then make a few events in the calendar app that don't show up. Then switch to lumberjack and push retrieve log. Copy the log and paste it here.

    Or you can just get the /var/log/messages file from your phone. Post it here as an attachment.

    I'll take a look and see if I can see what is going on.


    I have doctored it twice in a row and the second time took care of the issue. Strange. Resetting, adding removing accounts, changing accounts wouldn't help. Frantid, thanks for your willingness to help. Much appreciated.
  9. #9  
    For those having this problem, please post what calendar source you are using, this may help us to figure it out.

    My google calendar syncs between devices and web and hasn't had any major problems.

    Besides restarting, has anyone gone into the calendar preferences and tried sync now to force a sync?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10. #10  
    It's not related to syncs.

    I had this with a syncml calendar and the event got synced fine to my server and another device. It just would not display any new events on the local device calendar that I created there...

Posting Permissions