Results 1 to 6 of 6
Like Tree3Likes
  • 2 Post By Keimix
  • 1 Post By somline
  1.    #1  
    Got a Mugen 1400mAh battery about two weeks ago. After a week calibrating it I noticed my phone starting to lag quite badly. Did really even think it could be the battery causing it so I just doctored and reinstalled my patches. The lag is now even worse than before.

    I carry my stock battery as a spare and popped it in earlier when the Mugen went flat. All of a sudden the lag is gone.

    Coincidence or could my new battery really be causing my phone to lag?


    -- Sent from my Palm Pre3 using Forums
    Last edited by OldSkoolVWLover; 07/18/2012 at 03:26 PM. Reason: fixed thread title
  2. #2  
    Nothing I have ever heard of, or seen with my Pre3.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. carldc's Avatar
    Posts
    441 Posts
    Global Posts
    507 Global Posts
    #3  
    I also have a Pre 3 with a Mugen 1400, but I have not experienced this, nor do I understand how a battery might cause it. Has anyone else experienced this? I do hope your dilemma can be solved!

    BTW. If it IS somehow related to the battery, don't hesitate to contact Mugen. It takes a long time to get a replacement, but my experience with them is very positive.
    Last edited by carldc; 07/18/2012 at 05:01 PM. Reason: Update
    -carldc

    m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini>Galaxy Alpha>Galaxy S8
    ..........................................TouchPad............Surface Pro
    PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
  4. #4  
    Yeah Mugen CS is awesome. Also for anyone not in the US I think you get your stuff a little faster. Seems US customs slows up our delivery (this is true with other companies and items as well, not Mugens fault).

    Even without customs, takes a full week or more to get a letter/postcard to/from Sweden.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  5. #5  
    It is more plausible, to assume that the reboot happening while changing battery is causing the reduction of lag.

    For me the lag I had with my pre and pre3 was caused by google calendar never finishing the sync and thus causing high loads.

    Check your batteries with "Dr. Battery" and look at the system load. (Use a terminal an top in it)

    It is nearly impossible that the battery is causing the lag, as it either has enough voltage to drive the system or else the system is not working at all.

    Regards Ralf
  6. #6  
    Quote Originally Posted by Keimix View Post
    It is more plausible, to assume that the reboot happening while changing battery is causing the reduction of lag.

    For me the lag I had with my pre and pre3 was caused by google calendar never finishing the sync and thus causing high loads.

    Check your batteries with "Dr. Battery" and look at the system load. (Use a terminal an top in it)

    It is nearly impossible that the battery is causing the lag, as it either has enough voltage to drive the system or else the system is not working at all.

    Regards Ralf
    This is what I would have written (if my english would be as good :-)
    OldSkoolVWLover likes this.

Posting Permissions