webOS Nation Forums >  webOS Devices >  HP Pre 3 > I can't make outgoing calls...
I can't make outgoing calls...
  Reply
 
Thread Tools Display Modes
Old 07/17/2012, 12:28 AM   #1 (permalink)
Member
 
SmittyD's Avatar
 
Posts: 25
I put this in the "Verizon Activation" thread, but decided to make a new one, too.

I got my Pre3 from the ebay seller on Friday. It was already doctored to 2.2.4. I was able to get it activated easy enough and everything went fine with the the restore. Today, I discovered I can't make outgoing calls. When I try to select a contact nothing happens. I just tap on the contact name with no response from the phone. When I enter a number manually with the dial pad, it disappears when I tap the green call button. Incoming calls work fine. Texting, internet, preware, app catalog, etc all work fine.

I doctored with 2.2.4 and was able to make a call by tapping on the phone icon in the lower right hand corner of the screen before restoring my account. After the restore, I was back where I started...no outgoing calls. I guess I'll try Verizon support tomorrow.

Any thoughts? I love the phone and hope I didn't get a dud.
SmittyD is offline   Reply With Quote
Old 07/17/2012, 05:03 PM   #2 (permalink)
Member
 
pretoo's Avatar
 
Posts: 85
Quote:
Originally Posted by SmittyD View Post
I put this in the "Verizon Activation" thread, but decided to make a new one, too.

I got my Pre3 from the ebay seller on Friday. It was already doctored to 2.2.4. I was able to get it activated easy enough and everything went fine with the the restore. Today, I discovered I can't make outgoing calls. When I try to select a contact nothing happens. I just tap on the contact name with no response from the phone. When I enter a number manually with the dial pad, it disappears when I tap the green call button. Incoming calls work fine. Texting, internet, preware, app catalog, etc all work fine.

I doctored with 2.2.4 and was able to make a call by tapping on the phone icon in the lower right hand corner of the screen before restoring my account. After the restore, I was back where I started...no outgoing calls. I guess I'll try Verizon support tomorrow.

Any thoughts? I love the phone and hope I didn't get a dud.
I've experienced "no outgoing call" bug some time back (I think it was after update)some time ago.
I have to format all of my contacts in `'international way" (put +48 prefix, as I'm using my phone in Poland, for polish numbers in general)for all of my contacts and switch off "international calling in Phone -> Preferences.
Either way I have a message: "there's no such number" message.
Try to put Your contact in international format and switch off international cals/dialing (I dont remember this setting name).

BTW: english is not my native language and I'm drunk enought to say that my reply is not as grammar and spelling corect as I wish, but I hope that will help.

PS
I don't have any experiences with Verizon nor I don't know that it use GSM or CDMA network, so I can't be 100% sure it will help (or can be done - the international prefix with CDMA network).
"Good Luck and Good Night"

-pretoo-
__________________
Pre3 (UK, QWERTY, Unlocked)
webOS 2.2.4 (Build 3175), with UberKernel
UK App Catalog via Impostah
Orange [PL]

Last edited by pretoo; 07/17/2012 at 05:04 PM. Reason: spelling
pretoo is offline   Reply With Quote
Old 09/22/2012, 12:26 PM   #3 (permalink)
Member
 
SmittyD's Avatar
 
Posts: 25
I thought I'd resurrect this thread to see if anyone had a solution. There are several folks posting in the "Bugs" sticky above with identical issues.

The radio is working - I can receive calls and place them from the keyboard and "just type" search results only. Tapping the on screen numbers generates tones and displays the number but nothing happens (the number disappears but no connection is made) when I press the on screen dial button. Tapping a number in an open contact launches phone app but doesn't connect (if phone app was not already open) if phone app was open tapping the number in the contact record does nothing. The phone pairs fine via Bluetooth with my Dodge Charger and receives calls fine, but cant place calls with voice commands.

I really love the phone, otherwise.
SmittyD is offline   Reply With Quote
Old 02/12/2013, 06:11 PM   #4 (permalink)
Member
 
Posts: 2
Although the last thread on here is quite old, I'd be interested to know if a solution was ever found?

I have a Pre3 and after I deleted PocketMirror, my phone will no longer dial out from my address book. All other apps work!

Thanks
Nigel Sime is offline   Reply With Quote
Old 02/13/2013, 02:40 AM   #5 (permalink)
Member
 
Posts: 55
Maybe this help you:

Phoneapp issue

-- Sent from my Palm Pre3 using Forums
figgel is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0