Results 1 to 11 of 11
  1.    #1  
    I had something new happen to my Pre3 yesterday, and not in a good way.

    I've been running a Verizon Pre 3 since Last November but yesterday I got a Database Full Error I had never seen before.

    It came with a prompt to re-start the phone, so I did and put it back in its case. Three hours later its still on the HP Logo. Sometimes the logo is steady, sometimes slowly pulsing.

    I tried everything I could think of and finally had to put it into USB recovery mode and use the Doctor. Must have pulled the back cover 20 times before finally getting it into USB mode to doctor.

    I'm still trying to get all my apps and patches back the way I want them.

    Has anyone else seen this type error or have an idea what could have caused it?

    Thanks
  2. #2  
    Yup. I know exactly what caused it and how to remedy it. I am working on a patch and application (or modification to Tailor) to fix this and completely prevent it in the future.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  3. #3  
    Quote Originally Posted by dkirker View Post
    Yup. I know exactly what caused it and how to remedy it. I am working on a patch and application (or modification to Tailor) to fix this and completely prevent it in the future.
    Wow this would be amazing. Very donation worthy! I have heard that eventually it will just reboot and wipe everything, and force you to reenter your Palm profile from scratch.

    Closely keeping an eye on this one. I'm getting the help screen for Database Full popping up every morning.
  4. #4  
    Well, too late for me. In the process of rebooting now. Still hoping for a patch soon. I'm surprised I hadn't heard about this on the Twittersphere earlier. It's a pretty terrible thing.
  5. #5  
    Quote Originally Posted by dkirker View Post
    Yup. I know exactly what caused it and how to remedy it. I am working on a patch and application (or modification to Tailor) to fix this and completely prevent it in the future.
    If you are able to develop a patch or some other solution for this issue you would be my hero. How far along are you in the development of the patch you mentioned in your post? I would definitely contribute with a donation should you succeed in your efforts. Godspeed!
  6. trillexer's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #6  
    Quote Originally Posted by dkirker View Post
    Yup. I know exactly what caused it and how to remedy it. I am working on a patch and application (or modification to Tailor) to fix this and completely prevent it in the future.
    I look forward to hearing what you come up with. It's been a pain. Thankfully, recoveries are easy with webOS,

    I'll be listening closely for fixes!
  7. #7  
    Yeah. Thankfully recoveries are *mostly* easy. If you're like me, they require about 36 hours of recovering and customization...

    I'll write up something this evening. A patch for Tailor and the code that forces you to delete (and a Tweaks option) will come later, though.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  8. #8  
    It takes me a long time as well. Have several "poor man" webOS apps (websites with icons thanks to Shortcut Launcher). After recreating these, the 15 launcher pages, and Tealspeed icons/app linkages - I have lost another 6 hrs of my life I can never get back. This "app database full" bug seems to always hit me after I have recreated/customized my Pre 3 to my liking and begin feeling less gun-shy about its vulnerability on this front.

    Thanks for your efforts and good luck with the patch development process. If I knew how to help I would offer my assistance (but I don't have a clue when it comes to coding).
  9. #9  
    When you say "forces you to delete" what are you referring to (i.e., what specifically needs to be deleted to prevent this issue from rearing its head).
  10. #10  
    This happened to me again last night. Not even giving me "the database is almost full" warning anymore - Just getting "database is full you must restart your phone." Starting to think the issue is being triggered by the Shortcut Launcher app. Hadn't had any issues for about a week and started creating some shortcuts with Shortcut Launcher and then it hit me. For those that have experienced this issue are you also moderate to heavy users of the Shortcut Launcher app?
  11. trillexer's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #11  
    I've never used Shortcut launcher at all. I had a few patches and tweaks installed, but because this is a test Pre 3 on Straight Talk, I didn't have much on it.

Posting Permissions