Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
Like Tree1Likes
  1. #21  
    Quote Originally Posted by DaveyBoy View Post
    I hope I'm not speaking too soon, but changing the network to 2G seems to be working so far.
    I am glad to hear that ;-)
  2. #22  
    I had something very similar on my old Pre+. My wife is now using it after doctoring and setting up a new profile and she's not had this problem occur so I don't think it's a hardware issue. I've not had this problem on my Pre3 (and hope I never do because it was immensely infuriating when it was happening on the Pre+).

    If the 2G setting seems to be helping, maybe you could try creating a modeswitcher mode to change the network setting to 2G only when the phone app is in foreground and see if it has the same effect? It might not as it might be too late at the point when a call comes in.
Page 2 of 2 FirstFirst 12

Posting Permissions