Results 1 to 9 of 9
  1.    #1  
    I couldn't find a similar thread to my problem...

    I've had a Pre+ for about 2 years... I just got a Pre3 from ebay... when I put my SIM card (which is detecting ok, my carrier is showing as well as the 3G icon) and try to log in to my palm profile it does not log in... just saying that it could not log in and to contact support (are they still handling webOS profile issues???)...

    It is not the password as I could log in trough my PC to the webOS profile account... and it is not my data plan as I can use it without problems on my Pre+...

    Any suggestion???
  2. #2  
    What carrier? You said 3G, so does that mean you have the Verizon version?

    Did you activate the device through the carrier already (in a store, over the phone, or on the carrier's website)?
  3.    #3  
    Sorry, I didn't give any background info...

    First. My Pre+ is an AT&T phone used in Telcel (Mexico), bought it from eBay already unlocked.

    Second. A couple of months ago I put webOS 2.1 to my Pre+ and did the "turn off back-up" stuff so I could use my profile in a webOS 2.1 device, and had same results, it was not logging in just like right now... I went back to 1.4.5 several time to erase the profile but it never got erased completely, every time I tried and when I went back to 1.4.5 it was still remembering a couple of apps and a couple of setting...

    Eventually I got tired and decided to return to 1.4.5 until I bought a Pre3, as I thought that the problem was that I was using my profile in a modified OS (of course I followed the install instructions from the forum and webOs interlnalz wiki page)... So I went back on my pre+ to 1.4.5 and used it without problems...

    Third. Now I bought and AT&T HP Pre3 from ebay... also since I got it was unlocked... And as I said it detected my carrier (Telcel) and shows the 3G so I say that it is connecting correctly to my network and receiving info as well...

    Oh, and to confirm that the cellphone it is actually communicating with the database I change my profile password right in the pre3 (with the forgotten password option) and it did change the password, so it is connecting correctly to the internet so my problem is with my profile...

    I know that I could create a new profile, but I already have some apps and games I bought in my original profile, and i don't want to lose the and buy them again... so that will be my last option...

    I haven't tried the "turn off backup" steps as last time it did not work as I expected...

    Thanks in advance for all the help...
  4.    #4  
    So after trying several things it finally worked...

    First I tried to do a full erase of my device (pre+) to see if that would help... But no... Then from the web I "removed" my phone from my profile and nothing...

    Then I was thinking if it would even sing to a new account and also it couldn't, so I doctored it and voila...

    I just mention this in case somebody else has the same problem try first to create a new account and if the phone doesn't let you then doctor it...

    Love my Preł so far... And of course, love webOS...

    Posted from my Preł :-D...

    -- Sent from my Palm Pre3 using Forums
  5.    #5  
    Oh, and if any mod wants to close this thread fine with me...

    -- Sent from my Palm Pre3 using Forums
  6. #6  
    Quote Originally Posted by chav1to View Post
    Oh, and if any mod wants to close this thread fine with me...

    -- Sent from my Palm Pre3 using Forums
    Hey I just got a AT&T hp Pre 3 16GB today, and I am having a very similar issue. I own a Palm Pre 2 as well, so I have a Palm Profile already. When I started setting up my Pre 3, I tried logging into my Palm Profile but it did not allow me, in fact when I chose the I forgot my password option, the phone did not recognize my email at all. I took the SIM out and placed it back into my Pre 2, to see if I could perhaps change the Palm Pre profile account password so that I can have it work on my Pre 3. I changed the password, took the SIM out, and then placed it back into my Pre 3 and it still didn't work. I felt there was nothing more I could do so I created a new account for my Pre 3 with the exact same name and info as the previous Palm Profile (thinking that it may link to the original account), but unfortunately it did not recognize anything so now I have to manually put all of my contacts in. Another issue I am having is with updates and downloads from the app catalog. Aside from the webOS system update for the phone, my map update fails, and also when I'm downloading apps from the app catalog they fail as well. Can you or anyone else help me?

    PS> I see that you wrote something about doctor, can you please explain what that is, perhaps this can help.

    Thank you
  7.    #7  
    Quote Originally Posted by BajaricaN View Post

    PS> I see that you wrote something about doctor, can you please explain what that is, perhaps this can help.

    Thank you
    Sure... It's a program that re-flashes your Pre to factory conditions...

    To get the doctor, (as you said that you could already sign into a new account), the easiest way is to log into that account trough the palm/HP device manager and download the doctor from there... to download it just click "device options" and then "download doctor"...

    In my case, my profile was linking to my Pre+ which had webOS 1.4.5 and wanted to download that, so I downloaded the doctor from this webOSnation article.

    After you download and run it, it will guide you trough the process...

    Good luck...
  8. #8  
    Would this Hp doctor also help with the app catalog download issues?. I truly don't get why I can't download anything without a failure msg popping up, my Pre 2 works 100% fine when it comes to downloading etc.

    I just checked on hp/palm's site and signed on, and I see that only the Pre 2 is there, apparently my Pre 3 doesn't have a palm profile, which is odd because I know I created a new account on the phone after my original palm account wasn't working.

    unless the HP webOS Account=Palm Profile?, if so silly me, but I;m still having the same probs as I stated above.
    Last edited by BajaricaN; 06/13/2012 at 06:29 PM.
  9.    #9  
    Quote Originally Posted by BajaricaN View Post
    Would this Hp doctor also help with the app catalog download issues?

    I just checked on hp/palm's site and signed on, and I see that only the Pre 2 is there

    unless the HP webOS Account=Palm Profile?
    It may help; you don't lose anything trying... It helped me to log into my profile...

    On the webpage, you did sign with the new account, right??? the one you created for your pre 3...

    Yes, HP webOS account was formerly known as Palm Profile... so it's the exact same thing...
    Last edited by chav1to; 06/14/2012 at 08:24 AM. Reason: Grammar correction and post reduction...

Tags for this Thread

Posting Permissions