Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By baldric
  1.    #1  
    Is there any way to fix the 1px white line at the bottom of most apps on the pre3? Browser is a notable example as it cuts off the bottom pixel of content. Also camera app, etc.
  2. vba
    vba is offline
    vba's Avatar
    Posts
    34 Posts
    Global Posts
    132 Global Posts
    #2  
    Quote Originally Posted by quiestbml View Post
    Is there any way to fix the 1px white line at the bottom of most apps on the pre3? Browser is a notable example as it cuts off the bottom pixel of content. Also camera app, etc.
    I can't see it. Does your device work correctly?
  3.    #3  
    Quote Originally Posted by V B A View Post
    I can't see it. Does your device work correctly?
    Yeah. It's a noted issue with the Pre3. It's not a problem with the display, it's a problem with certain apps. Browser being one of them. There was actually a patch someone made to fix the same problem on the just type scrim.
  4. #4  
    Quote Originally Posted by quiestbml View Post
    Yeah. It's a noted issue with the Pre3. It's not a problem with the display, it's a problem with certain apps. Browser being one of them. There was actually a patch someone made to fix the same problem on the just type scrim.
    I'm not so sure about that. That was where you get a large block at the bottom of the screen due to the screen resolution issue, the OP talked of one pixel.

    I get a 1px white line sometimes cutting through the carrier name at the top of the screen. It is normally only a cm or so long and it doesn't interfere with anything working and it goes away after a while.

    It could be s/w but if so it is in the OS, personally I think it more likely a screen defect but since it doesn't get in the way I am not too bothered. Most people probably wouldn't even notice it as it is so thin and faint.
  5. #5  
    i have no white lines on the bottom of my Pre3 stockapps. But i also sometime get the 1px whiteline in carrier/apptitle-logo.
  6. #6  
    Sorry for dredging up an old thread, but did anyone ever find a fix for this? It appears as though a single line of the apps background colour creeps through sometimes on the bottom line of the screen (ie, foreground elements don't fit exactly 100% of the card).

    It can be hard to see, but if an app has a default of a white or light card and then a dark list or some other widget is on it, it can show through. I'm trying to remove the issue from Project Macaw but aren't having much luck.

    Might be as simple as CSS fixes but not sure. Thinking maybe calling 100% on background-size might not in fact scale to 800 pixels on the pre, but rather 799. No evidence of this, just an idea.

    Thanks
    Baldric
    Remy X likes this.
  7. #7  
    How big a problem is this really? The only app that I saw doing this (out of about 20 that I tried) was the browser--and I'd never noticed it after using my Preł for a full year!

    Of course, now it will probably bug me every time I use the browser. Thanks a lot, guys.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix

Posting Permissions