Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By BenL
  1. BenL's Avatar
    Posts
    74 Posts
    Global Posts
    217 Global Posts
       #1  
    I'm wondering if I got a dud Pre3 from Ebay.

    The seller claims he only used it for a couple of days, but otherwise he said it's like new. I charged the battery and transferred the SIM from my oriiginal Pre3. It powered up and got the time from AT&T's network, but it's stalled at the English/Espaņol prompt. Tapping on "English" didn't do anything (nor tapping on "Espaņol"). Is there anyway I can test the touchscreen to make sure it's working? (can I bypass the setup phase?)

    Also, the keyboard didn't light up when I extended it. Should it light up at this stage of the setup procedure?

    Thanks
  2. BenL's Avatar
    Posts
    74 Posts
    Global Posts
    217 Global Posts
       #2  
    Another data point, it took me a couple of tries, but I got the "new" Pre3 to boot into "Recovery" mode using the method described here:
    https://developer.palm.com/content/r...ce.html#c21682

    After using WebOS Quick Install to install the Novacom driver, the Activation-Bypass Tool says:

    Found device: mantaray-bootie
    Error: missing resource images/nova-installer-image-mantaray.uImage

    (before installing Novacom, it said "connection refused")

    [I'd do more testing, but it's past my bedtime]
  3. #3  
    Personally, you could either use the Doctor to reinstall the phone, or send it back asking for a refund
  4. #4  
    I would try to Doctor it, if that doesn't work, send it back for refund!
  5. BenL's Avatar
    Posts
    74 Posts
    Global Posts
    217 Global Posts
       #5  
    Doctor worked. I'm not sure why the touchscreen wasn't working, but it's much happier now.

    Thanks for the suggestions.
    Cantaffordit likes this.

Posting Permissions