webOS Nation Forums >  webOS Devices >  HP Pre 3 > Pandora Randomly Pauses on Pre 3, Help
Pandora Randomly Pauses on Pre 3, Help
  Reply
Like Tree1Likes

 
Thread Tools Display Modes
Old 04/09/2012, 12:53 PM   #1 (permalink)
Member
 
Posts: 20
Please help. About 3 weeks ago my Pandora App started randomly pausing about every other song. It does this both on AT&T Network and WiFi consistently. I've tried Pandora Customer Support, reinstalling, rebooting and tested this on my 2nd pre 3 with similar results. Is this happening to anyone else? How do I fix this?

Thanks,

Ryan
browryan is offline   Reply With Quote
Old 04/09/2012, 01:10 PM   #2 (permalink)
Member
 
WOPR's Avatar
 
Posts: 107
Quote:
Originally Posted by browryan View Post
Please help. About 3 weeks ago my Pandora App started randomly pausing about every other song. It does this both on AT&T Network and WiFi consistently. I've tried Pandora Customer Support, reinstalling, rebooting and tested this on my 2nd pre 3 with similar results. Is this happening to anyone else? How do I fix this?

Thanks,

Ryan
I've had this problem with my .vzw pre2 and 3. I don't know if there really is a fix for it.
WOPR is offline   Reply With Quote
Old 04/09/2012, 01:22 PM   #3 (permalink)
Member
 
texasflood's Avatar
 
Posts: 1,165
Quote:
Originally Posted by browryan View Post
Please help. About 3 weeks ago my Pandora App started randomly pausing about every other song. It does this both on AT&T Network and WiFi consistently. I've tried Pandora Customer Support, reinstalling, rebooting and tested this on my 2nd pre 3 with similar results. Is this happening to anyone else? How do I fix this?

Thanks,

Ryan
Yes it's happening to many other including me on my touchpad and is being discussed already in multiple threads.
texasflood is offline   Reply With Quote
Old 04/09/2012, 10:39 PM   #4 (permalink)
Member
 
Posts: 554
Especially see Pandora issues
and http://forums.webosnation.com/hp-tou...worked-me.html

Not sure whether any of that is on the right track but it's under discussion, and not limited to the Pre3.
jdale is offline   Reply With Quote
Old 04/10/2012, 11:24 AM   #5 (permalink)
Member
 
Posts: 20
thanks. I'll keep checking those links.
browryan is offline   Reply With Quote
Old 04/25/2012, 10:31 AM   #6 (permalink)
Member
 
Posts: 38
The threads jumping off to the Touchpad are confusing for the less tech savvy. Can we continue a dedicated Pre3 Pandora thread and how to get this fixed?
rblakeney is offline   Reply With Quote
Old 04/30/2012, 09:24 PM   #7 (permalink)
Member
 
Posts: 554
Still a link but this patch seems to have fixed it on my Pre3: Pandora issues (post #68 in the thread)
jdale is offline   Reply With Quote
Old 05/14/2012, 01:00 PM   #8 (permalink)
Member
 
loopytee's Avatar
 
Posts: 435
so I've emailed this patch to myself a few times and none of them will install, using preware or quick install. Both give me an error about not being aubt compatable or something like that. How did you get it to install
loopytee is offline   Reply With Quote
Old 05/16/2012, 10:15 AM   #9 (permalink)
Member
 
Posts: 38
I've had the same problem getting the patch to install, so gave up. Been listening to Accuradio.

I exchanged a few emails with Pandora support and they were quite responsive but offered no immediate suggestions. The did ask what carrier I use (ATT).

Was curious yesterday and tried Pandora. It worked perfectly fine! No pausing or delays. My version number is still 1.0.4. I suppose they could have pushed out an update without modifying the version number.
rblakeney is offline   Reply With Quote
Old 05/16/2012, 10:31 AM   #10 (permalink)
Member
 
Balooz's Avatar
 
Posts: 270
I've started using Pandora again the last few (3) days with no glitches or pauses. Seems all is well again on the pre³

-- Sent from my TouchPad using Communities
Balooz is offline   Reply With Quote
Old 05/16/2012, 12:34 PM   #11 (permalink)
Member
 
loopytee's Avatar
 
Posts: 435
that's great to hear, I hope all is well with my frankenpre2. I'll give pandora a try and see if some miracle took place that I was unaware of
loopytee is offline   Reply With Quote
Old 05/16/2012, 01:29 PM   #12 (permalink)
Member
 
Posts: 20
Same here. Works for me now without any modification. Just needed to be patient I guess.
browryan is offline   Reply With Quote
Old 05/16/2012, 02:15 PM   #13 (permalink)
Member
 
Balooz's Avatar
 
Posts: 270
Yeah I noticed that they pushed out an update on the Pandora desktop version and adobe air software, for some odd reason its been working ever since about three days ago. Don't see how but they fixed it on the webOS software. All is good in my Pandora world

-- Sent from my TouchPad using Communities
Balooz is offline   Reply With Quote
Old 05/16/2012, 03:56 PM   #14 (permalink)
Member
 
Posts: 13
Finally...... patch would not install and songs quit playing 3/4 way through every other song was quite irritating.

Now all is good in Pandora Land!!!
latetothepalmparty is offline   Reply With Quote
Old 05/16/2012, 11:12 PM   #15 (permalink)
Member
 
Posts: 34
You should use App Tuckerbox to download Apollo Radio to your phones. And its made for the Touchpad

-- Sent from my TouchPad using Communities
JetUni is offline   Reply With Quote
Old 05/16/2012, 11:53 PM   #16 (permalink)
Member
 
Balooz's Avatar
 
Posts: 270
No need to download Apollo, which isn't meant for the pre3 anyways. Why download the app not meant to work o. Pre3 when its not needed and possibly conflict with webOS 2.2 when its made for webOS 3.0? The two operating system versions are different for a reason and not meant to be on pre3 for a specific reason.

-- Sent from my TouchPad using Communities
Balooz is offline   Reply With Quote
Old 10/15/2012, 09:35 PM   #17 (permalink)
Member
 
Posts: 38
I am new to the Pre 3 and, at least today, Pandora is pausing again before the song is finished. My Pre - never exhibited this behavior. I have read many of the threads on this and most are directed to to Touchpad. I don't use Pandora on my Touchpad much so I don't know if it has an issue.

Was there any resolution to Pandora 1.0.4 pauses on the Pre 3. I did uninstall and reinstall Pandora. It didn't seem to help. I do listen to Pandora a lot in my car.

Thanks in advance to this great team.
maxmin is offline   Reply With Quote
Old 10/16/2012, 09:44 AM   #18 (permalink)
Member
 
Posts: 331
This has even affected my Pixi+. The best you can do is try the suggested fixes for any device. I myself noticed that for my Pre3, I usually listen to it on WiFi, and it's the crippled WiFi that messes it up on the Pre3 for me.
bassman97 is offline   Reply With Quote
Old 11/02/2012, 07:43 AM   #19 (permalink)
Member
 
loopytee's Avatar
 
Posts: 435
apollo sounds great on my pre2 no pauses like the stock app. the only problem is its not sized for the pre 2 screen, I'm using the touchpad version. I have read in the apollo thread that there is a pre3 and veer sized beta app they are testing. I sent a request to get a copy of that. I used app tuckerbox to install the touchpad version because the stock pandora app started pausing on every song again and apollo doesn't seem to have that issue.
loopytee is offline   Reply With Quote
Thanked By: TJs10thPre
Old 11/11/2012, 03:05 AM   #20 (permalink)
Member
 
TJs11thPre's Avatar
 
Posts: 849
Quote:
Originally Posted by loopytee View Post
apollo sounds great on my pre2 no pauses like the stock app. the only problem is its not sized for the pre 2 screen, I'm using the touchpad version. I have read in the apollo thread that there is a pre3 and veer sized beta app they are testing. I sent a request to get a copy of that. I used app tuckerbox to install the touchpad version because the stock pandora app started pausing on every song again and apollo doesn't seem to have that issue.
what? there's a new Apollo beta? i will look into that too. i just tried their app on the Pre3, but went back to Pandora. what's weird is the Pre 3 would pause every 10 mins, and since the apollo install hasn't paused in 4 hours.

oh, and when i say pause, i mean PAUSE and you have to hit play. this is on the Pre3.

on my Pre-, however, it HANGS with a few seconds left in the song. i have to change the station to unfreeze it, or go to some other screen, back to "now playing" and hit the advance button quickly before it greys out, and it will advance.

but i'd rather support the webOS developers that are working to update their app for us, since Pandora can't be bothered to support their own dang app. the only good thing about Pan1.0.4 is it's still commercial-free. but that's irrelevant if it doesn't play.

edit: i did a little more reading and found the pandora patch file. i just installed it with WOQI to the Pre-. I'll report back if it eliminates the hang up with 5 secs remaining. it's been a pretty consistent issue lately so it shouldnt take long to see if it worked.

Last edited by TJs10thPre; 11/11/2012 at 03:31 AM.
TJs11thPre is offline   Reply With Quote
Reply

 

Tags
pandora, pause, pre 3

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0