Results 1 to 10 of 10
  1. Sylo's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
       #1  
    Hey everyone. I've been reading through the forums trying to find an answer, with no luck. I read this thread: Cannot receive MMS screenshot. but there was nothing that really materialized that helped.

    I have an AT&T Pre 3, setup to run on the 4G network.

    It seems that when a user on AT&T sends me a picture (mostly screenshots, but sometimes pictures), I get the dreaded, "One or more of the message components have been deleted by MMS Adaptation..." I've searched google, here, and called AT&T, but nobody can help. I've popped my sim into an iphone, Samsung Galaxy S, and even an old Samsung Blackjack, and all of those phones could receive the images with no problems.

    I have gone into the properties in the phone app, and changed the APN max size, reset the phone, and...nothing. Anybody know if there is a fix to this, or if its a problem with either webOS or the Pre 3?
  2. #2  
    Quote Originally Posted by Sylo View Post
    Hey everyone. I've been reading through the forums trying to find an answer, with no luck. I read this thread: Cannot receive MMS screenshot. but there was nothing that really materialized that helped.

    I have an AT&T Pre 3, setup to run on the 4G network.

    It seems that when a user on AT&T sends me a picture (mostly screenshots, but sometimes pictures), I get the dreaded, "One or more of the message components have been deleted by MMS Adaptation..." I've searched google, here, and called AT&T, but nobody can help. I've popped my sim into an iphone, Samsung Galaxy S, and even an old Samsung Blackjack, and all of those phones could receive the images with no problems.

    I have gone into the properties in the phone app, and changed the APN max size, reset the phone, and...nothing. Anybody know if there is a fix to this, or if its a problem with either webOS or the Pre 3?
    Here's what I am using on Straight Talk, they are working fine...

    nternet APN settings...

    Internet APN: att.mvno
    Username: blank
    password: blank


    MMS APN settings...

    MMS APN: att.mvno
    Username: blank
    Password: blank
    MMS Properties...
    MMSC: http://mmsc.cingular.com
    MMS Proxy: 66.209.11.33:80
    Max Size: 1048576

    Edit (3/29/2012): I started getting "Message Corrupt" failures for outgoing MMS & incoming wasn't working at all. Changed Max Size to 600 & it's working like a charm again!
    Last edited by Aeatherion; 03/29/2012 at 10:31 AM.
  3. Sylo's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
       #3  
    Quote Originally Posted by Aeatherion View Post
    Here's what I am using on Straight Talk, they are working fine...

    nternet APN settings...

    Internet APN: att.mvno
    Username: blank
    password: blank


    MMS APN settings...

    MMS APN: att.mvno
    Username: blank
    Password: blank
    MMS Properties...
    MMSC: http://mmsc.cingular.com
    MMS Proxy: 66.209.11.33:80
    Max Size: 1048576
    Hey, thanks for responding. I tried changing the APN max size to what you have, but still got the error message. I even messed around with the proxy, and still nothing. Anybody else?
  4. #4  
    Quote Originally Posted by Sylo View Post
    Hey, thanks for responding. I tried changing the APN max size to what you have, but still got the error message. I even messed around with the proxy, and still nothing. Anybody else?
    Error message when receiving the messages, or when you're trying to input the settings? If it's when you're adding the settings, just click "do it anyway" and it works fine for me. If it's when recieving messages still, then that's just plain weird, and I don't have any further help. Sorry. Good luck with figuring it out, I'm sure someone on here will have an answer.
  5. Sylo's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
       #5  
    Quote Originally Posted by Aeatherion View Post
    Error message when receiving the messages, or when you're trying to input the settings? If it's when you're adding the settings, just click "do it anyway" and it works fine for me. If it's when recieving messages still, then that's just plain weird, and I don't have any further help. Sorry. Good luck with figuring it out, I'm sure someone on here will have an answer.
    The main issue is receiving pics. I can send them out just fine. When adding the settings, I hit do it anyway. Regardless of if I manually set the APN, or have the phone do it automatically, I get that MMS Adaptation message. It just sucks, because I love this phone, but I do get a lot of picture messages. I hate having to ask each person if they can forward the picture they just sent over to my email address.

    I thought it was funny...I sent a picture to my girlfriends iPhone, and had her forward the same picture back to me. My phone wouldn't accept it. Ugh...
  6. #6  
    Hey I know this post is a bit old but I was just able to get my Pre 3 on Straight Talk and it works perfectly, data and MMS. I just used the Apn settings ST sent me .Now I know a few months back St/ATT changed their proxy so this is the most recent one I have and all the other postings I was looking at for corrupt or invalid mms had me list the port after the proxy listing as (:80), when I looked at my ST apn settings emailed to me it said it should be 8080. These following settings are as I put them in my PRE 3. And below them will be the settings Straight Talk sent me in the email. I also will note that I live in the 28532 zip code and I only get Edge data, I have a 4g touchpad and can get 4g service on it but for some reason not on my PRE3 . I recently was able to get 3g service in HAMPTON, Virginia service was like night and Day I can only imagine what 4g is like on the PRE3. I think this has to do with the towers or Is it possible they gave me a Tmobile sim card for my PRE3?

    internet APN: wap.tracfone
    user name:
    password:

    MMS APN: wap.tracfone
    user name:
    password:

    MMS Properties
    MMSC: http://mms.tracfone.com
    MMS proxy: 216.155.165.40:8080
    Max Size: 300

    Settings Straight Talk Sent me


    To complete your Activation, create a new APN with the following values depending on whether it's a Smart Phone or not.
    Smart Phone:

    APN Name: Straight Talk
    APN: wap.tracfone
    Port: 8080
    MMSC: http://mms.tracfone.com

    All Other Phones:

    APN Name: Straight Talk
    APN: wap.tracfone
    Proxy: 216.155.165.40
    Port: 8080
    MMSC: http://mms.tracfone.com
    MMS Proxy: 216.155.165.40
    MMS Port: 8080

    Delete the current "APN/Access Point Name" from your phone.
    Reboot your phone.
  7. #7  
    Quote Originally Posted by Purevild2 View Post
    Hey I know this post is a bit old but I was just able to get my Pre 3 on Straight Talk and it works perfectly, data and MMS. I just used the Apn settings ST sent me .Now I know a few months back St/ATT changed their proxy so this is the most recent one I have and all the other postings I was looking at for corrupt or invalid mms had me list the port after the proxy listing as (:80), when I looked at my ST apn settings emailed to me it said it should be 8080. These following settings are as I put them in my PRE 3. And below them will be the settings Straight Talk sent me in the email. I also will note that I live in the 28532 zip code and I only get Edge data, I have a 4g touchpad and can get 4g service on it but for some reason not on my PRE3 . I recently was able to get 3g service in HAMPTON, Virginia service was like night and Day I can only imagine what 4g is like on the PRE3. I think this has to do with the towers or Is it possible they gave me a Tmobile sim card for my PRE3?

    internet APN: wap.tracfone
    user name:
    password:

    MMS APN: wap.tracfone
    user name:
    password:

    MMS Properties
    MMSC: http://mms.tracfone.com
    MMS proxy: 216.155.165.40:8080
    Max Size: 300

    Settings Straight Talk Sent me


    To complete your Activation, create a new APN with the following values depending on whether it's a Smart Phone or not.
    Smart Phone:

    APN Name: Straight Talk
    APN: wap.tracfone
    Port: 8080
    MMSC: http://mms.tracfone.com

    All Other Phones:

    APN Name: Straight Talk
    APN: wap.tracfone
    Proxy: 216.155.165.40
    Port: 8080
    MMSC: http://mms.tracfone.com
    MMS Proxy: 216.155.165.40
    MMS Port: 8080

    Delete the current "APN/Access Point Name" from your phone.
    Reboot your phone.
    Your settings are for T-Mobile SIM cards. Straight Talk no longer sells the AT&T-based cards. Post #2 has the correct settings for ST if you still have an AT&T card.
  8. #8  
    Quote Originally Posted by fatclue_98 View Post
    Your settings are for T-Mobile SIM cards. Straight Talk no longer sells the AT&T-based cards. Post #2 has the correct settings for ST if you still have an AT&T card.
    This is correct for Straight Talk with AT&T SIM. Just verified myself.

    Although it's odd. My friend said I didn't get some pictures she sent me. Just noticed I couldn't send or receive either. I had to edit then "Save anyway" my MMS settings to the usual values to get it working again (?!).
  9. #9  
    Quote Originally Posted by ananimus View Post
    This is correct for Straight Talk with AT&T SIM. Just verified myself.

    Although it's odd. My friend said I didn't get some pictures she sent me. Just noticed I couldn't send or receive either. I had to edit then "Save anyway" my MMS settings to the usual values to get it working again (?!).
    I guarantee you, you just had to hit airplane mode. This seems to be a problem with straight talk (on AT&T Sim) I believe. I do it about once everyday now. On my Pre 3, whenever a pic didn't go threw, once I did that I was good. Now on the Nexus 4, is the exact same problem even though the Nexus had a lot more APN settings to adjust. I don't know why this happens but I can confirm this for 3 other ST phones with a AT&T Sim. I have no clue if this happens with the T-Mobile Sim. The good thing with the Nexus 4, I see it stuck saying "sending" on a mms, so then I know is time for an airplane mode. Now that I think about it, that's how I knew on my Pre 3 also.

    This holds true for my data also.
  10. #10  
    Quote Originally Posted by Rookie4sho View Post
    I guarantee you, you just had to hit airplane mode. This seems to be a problem with straight talk (on AT&T Sim) I believe. I do it about once everyday now. On my Pre 3, whenever a pic didn't go threw, once I did that I was good. Now on the Nexus 4, is the exact same problem even though the Nexus had a lot more APN settings to adjust. I don't know why this happens but I can confirm this for 3 other ST phones with a AT&T Sim. I have no clue if this happens with the T-Mobile Sim. The good thing with the Nexus 4, I see it stuck saying "sending" on a mms, so then I know is time for an airplane mode. Now that I think about it, that's how I knew on my Pre 3 also.

    This holds true for my data also.
    This is why I jumped ship from Straight Talk. $45 a month is a value ONLY if it works. Whatever problem ST ran into with AT&T, the consumer is at the mercy of both while they squabble. After last autumn when I had to flip in and out of airplane mode all the time to get data - with no word on what the problem was and it went on for about 3 months... I knew I did not want to go through that again. Now in late winter/early spring with the taste of that still fresh in my mouth I got data slowing to a crawl the last 1/3 of each billing cycle for two months in a row. That was enough to send me to T-Mobile.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee

Tags for this Thread

Posting Permissions