Results 1 to 11 of 11
  1.    #1  
    Hey there everyone! This is my first post, but I have been a lurker on these forums since just before the ATT Pre Plus launch so I am kind of excited to finally make a post on an issue that I hadn't seen anyone else have asking for some help.
    Anyways, I have a Verizon Pre 3 and Spotify has constantly given me headaches since day one. I have it installed (following the advice of an earlier post), and it seems that right after launching Spotify, it starts to drain my battery excessively (15% an hour or more) and I notice it gets extremely hot (hovering around 38 degrees or more as Govnah reports). Usually, I can go about 14 hours and still have about 75% of my battery left. This behavior continues even after killing the app and restarting Luna. The only solution I usually have is to power the phone off and wait a minute or two, then try again.
    Finally, I am running UberKernel, I do not have Skype, nor to I have Google accounts syncing, using only my exchange accounts for emails. I have tried doctoring the phone then reinstalling everything, wiping completely, and I still have this bug. Any help you guys could give me would be really appreciated because I love the service, and I love my Pre 3! Thanks!
  2. #2  
    I've noticed similar problems with the Spotify app. In general it seems to have trouble figuring out when it should stream vs when it should play from the offline cache. I've noticed when it is streaming (over 3g or wifi) it gives a pretty big battery hit. It also tends to cut off streaming over 3g periodically to tell me I don't have an active connection, even though my email is syncing and the browser still works fine. In short, it's a buggy app and there's not much hope of it being fixed. Spotify appears to have abandoned it.
  3. #3  
    my to cents... for my EU pre 3 no obvious issue with spotify app, it streams well without dropping and does not seem to overheat battery (but will check govanh after next use.). .possibly the app I use most.
  4. #4  
    Battery drain for me is in line with other streaming apps also no heat issues.
  5. jd914's Avatar
    Posts
    26 Posts
    Global Posts
    4,378 Global Posts
    #5  
    where did you guys get the spotify app? I wasn't aware that is was available for WebOS.
  6. #6  
    Quote Originally Posted by JD914 View Post
    where did you guys get the spotify app? I wasn't aware that is was available for WebOS.
    Free in the app catalog
  7. jd914's Avatar
    Posts
    26 Posts
    Global Posts
    4,378 Global Posts
    #7  
    Quote Originally Posted by laingman View Post
    Free in the app catalog
    that's the first place I checked and I didn't find it on the app catalog.
  8. #8  
    Quote Originally Posted by JD914 View Post
    that's the first place I checked and I didn't find it on the app catalog.
    Its not on the front page any more, did a search and its still there. Spell it right?
  9. #9  
    if you still can't find it use app tuckerbox and find it in preware
  10. #10  
    there is also a hd patch for touchpad, I found via a google search.
  11. jd914's Avatar
    Posts
    26 Posts
    Global Posts
    4,378 Global Posts
    #11  
    Quote Originally Posted by jetz View Post
    if you still can't find it use app tuckerbox and find it in preware
    Installed this and don't know what to do with this.

    Anyway I give up trying to find spotify for my Pre 3. I have Spotify on my other devices so it's not a big deal.
    HP Pre 3 (AT&T)
    HP Touchpad

Posting Permissions