Page 4 of 19 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 362
Like Tree19Likes
  1. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #61  
    Checking in: I've had three restarts since getting the new SIM, although it initially ran fine for a number of hours just to confuse me I guess. First restart was late last night when I woke it up to receive a bank SMS. Second was this morning on the way to work and third was just now sitting in my office. Importantly with the second restart, it was within 500m of where crash #3 happened on Wednesday morning. All this data still appears to be pointing towards network / changing from one tower to another.

    I've now installed Mode Switcher and am running on 2G (EDGE) so will see if that helps. I've also got the Veer with me today so will switch my SIM into that as an experiment and see if misbehaviour continues. There's still the option to get a 850MHz Vodafone SIM and see if that works OK.

    The pain with switching to the Veer and back is that both have my webOS profile. When I change SIM it tells me I'm now signed out of my webOS account and it forces a full erase and restart then download all my apps, even though I'm wanting to use the webOS account that's currently on that phone. Doesn't seem to be a way to sign out without blowing everything away does there?

    Greg
  2. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #62  
    Just finished with a Telstra online chat. Wasn't very helpful, summarised really in "Not with an AT&T Handset, no. Sorry - but realistically - our obligation to get this resolved ends with the Telstra supplied SIM, if you are not using one of our Handsets - sorry Greg but that's the crux of the issue - the Handset from O/S." It went on for a bit and he had a few suggestions about trying a different frequency but nothing we haven't already thought of.

    I only say this to rule that out as a potential source of information in case someone else has the same bright idea as me!
  3. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #63  
    Been on 2G all day so far and no restarts thus far, since '6:48PM' according to forum time!
  4. #64  
    Heading back home to Sydney for the weekend shortly. This'll be the real test.
  5. #65  
    Another AT&T Pre 3 user on Telstra here.

    I get resets and have been using the phone for about 8 months. I believe that it is related to towers moving between them.

    1 month ago I started a new job which is located in a mobile blackspot. I can't even make or receive a call whilst at work and when I drive to and from it my Pre resets.

    My wifes Pre2 has no issues at all...........

    Frustrating..............very close to going back to a Pre2.
  6. #66  
    I'm now in Surry Hills. Rebooting. Just sitting in my apartment! Gah. I'll try the voda SIM later.
  7. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #67  
    I made it through the rest of the day uncrashed, even through the dreaded crash zone where it's died 3 out of 3 times (I said 2 before but remembered another one going the other way).

    @gruso: If you find it still failing throw it into 2G mode and see if that fixes it. Mine is generally OK at home so I can't test it in anger until next week.

    @thirst: How recently did your reset start?
  8. #68  
    So, quick observations- The Pre 3 (on 3g) crashes in Parramatta and at the Easter Show, but is fine at home in in Baulkham Hills. So, every time I go shopping, it crashes, lovely.
  9. #69  
    Before using my Pre3 as my regular phone I ran it with a Telstra data sim (from a USB stick), using the phone only for email etc. In that couple of months I was not aware of random resets.
    So I put it back in my Pre3 on Thu and Fri. - still lots of resets :-(
    Interestingly that data sim now allows me to use it for phone calls!!

    As for managing the situation, I stated in an earlier post that if I turn off data (using one of the preware patches) it does not reset. I.e. Still functioning as phone with SMS, but email etc involves temporarily turning data back on.
    Therefor it is reasonable to assume aeroplane mode would work as well, but it is not necessary to be that drastic.
    Last edited by Dalezz; 04/20/2012 at 07:22 PM. Reason: typos
  10. #70  
    I ran the Vodafone SIM overnight, no reboots. Now I'm back on the Telstra SIM, using Mode Switcher for 2G/EDGE. Again it seems to be behaving. Browsing speeds are surprisingly bearable too.
  11. #71  
    I have the patch to make 3G to appear as '4G', would someone care to do the same for 2G as well?
  12. #72  
    Switching to Vodafone sounds rather worrying. Has anyone tried an AT&T Pre 3 on Optus?
  13. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #73  
    Quote Originally Posted by Veyron431 View Post
    I have the patch to make 3G to appear as '4G', would someone care to do the same for 2G as well?
    That patch MAY only be a visual thing, i.e. a replacement of the 3G logo with a 4G logo, rather than actually doing any smarts.

    For the original Pre 3 firmware there used to be lots and lots of patches in Preware for all sorts of stuff. Sadly it seems in most cases the developers haven't updated them for (or to say they can run on) 2.2.4. One such patch was replace 3G with H(SDPA) or U(MTS) which I liked to have. Perhaps something like this could be expanded to include a 2G logo. However if you put on mode switcher and force 2G mode you get a E(DGE) or G(PRS).

    Mine's worked fine on 2G and I concur with gruso re speed - manageable, works fine for email and light browsing but you notice it with a large download (speedtest.net only got me 180kbps on 2G last night). I tried 3G for a bit today and had a crash so back onto 2G for the rest of the weekend. Here's the latest crash log:


    **************************

    2012-04-20T02:15:45.316955Z [14] webos-device user.info mountcrypt[1117]: reading file key /var/palm/data/store-cryptofilecache.key
    2012-04-20T02:15:45.318847Z [14] webos-device user.info mountcrypt[1117]: running cryptsetup cmd
    2012-04-20T02:15:45.375091Z [14] webos-device user.info mountcrypt[1117]: runcmd cryptsetup store-cryptofilecache /dev/mapper/store-filecache returns 0
    2012-04-20T02:15:45.387451Z [14] webos-device user.notice /etc/event.d/finish-poststart.d/001-mountcrypt: mountcrypt returns 0
    2012-04-20T02:15:45.407135Z [14] webos-device kern.info kernel: [131086.923553] kjournald starting. Commit interval 5 seconds
    2012-04-20T02:15:45.417205Z [14] webos-device kern.info kernel: [131086.926910] EXT3 FS on dm-8, internal journal
    2012-04-20T02:15:45.417449Z [14] webos-device kern.info kernel: [131086.927032] EXT3-fs: mounted filesystem with ordered data mode.
    2012-04-20T02:15:45.419189Z [14] webos-device user.notice /etc/event.d/finish-poststart.d/001-mountcrypt: mount /var/db returns 0
    2012-04-20T02:15:45.438751Z [14] webos-device kern.info kernel: [131086.951568] kjournald starting. Commit interval 5 seconds
    2012-04-20T02:15:45.439025Z [14] webos-device kern.info kernel: [131086.954803] EXT3 FS on dm-9, internal journal
    2012-04-20T02:15:45.439147Z [14] webos-device kern.info kernel: [131086.954925] EXT3-fs: mounted filesystem with writeback data mode.
    2012-04-20T02:15:45.447570Z [14] webos-device user.notice /etc/event.d/finish-poststart.d/001-mountcrypt: mount /var/file-cache returns 0
    2012-04-20T02:15:45.457458Z [14] webos-device user.notice /etc/event.d/finish-poststart.d/001-mountcrypt: ok=0
    2012-04-20T02:15:45.802978Z [15] webos-device user.info root: ********** Launching the Qmuxd ************
    2012-04-20T02:15:46.037139Z [15] webos-device kern.info kernel: [131087.553192] rmt_storage_ioctl: get shared memory parameters ioctl
    2012-04-20T02:15:46.037353Z [15] webos-device kern.info kernel: [131087.553405] rmt_storage_ioctl: wait for request ioctl
    2012-04-20T02:15:46.118164Z [15] webos-device daemon.warning upstart: (00015/640962022) rdxd main process (1160) terminated with status 2
    2012-04-20T02:15:46.140045Z [15] webos-device daemon.warning upstart: (00015/663209337) rdxd main process ended, respawning
    2012-04-20T02:15:46.140716Z [15] webos-device daemon.warning upstart: (00015/663941759) tempdb main process (1167) terminated with status 2
    2012-04-20T02:15:46.302337Z [15] webos-device user.notice root: org.webosinternals.ipkgservice upstart: script called
    2012-04-20T02:15:46.304473Z [15] webos-device user.notice root: Configuring dbkinds & filecache
    2012-04-20T02:15:46.341308Z [15] webos-device user.info root: ********** Launching the TIL ************
    2012-04-20T02:15:46.481079Z [16] webos-device daemon.warning upstart: (00016/4212755) rdxd main process (1217) terminated with status 2
    2012-04-20T02:15:46.481567Z [16] webos-device daemon.warning upstart: (00016/4823106) rdxd main process ended, respawning
    2012-04-20T02:15:46.498077Z [16] webos-device kern.err kernel: [131088.013671] [msm7kv2-pcm.c:msm_pcm_open] Register device event listener
    2012-04-20T02:15:46.528198Z [16] webos-device kern.err kernel: [131088.035980] [msm7kv2-pcm.c:msm_pcm_open] Register device event listener
    2012-04-20T02:15:46.528411Z [16] webos-device kern.err kernel: [131088.039459] [audpreproc.c:audpreproc_dsp_event] Unknown Event 65535
    2012-04-20T02:15:46.577514Z [16] webos-device daemon.warning upstart: (00016/99458113) rdxd main process (1232) terminated with status 2
    2012-04-20T02:15:46.577758Z [16] webos-device daemon.warning upstart: (00016/99702254) rdxd main process ended, respawning
    2012-04-20T02:15:46.756683Z [16] webos-device user.info memchute: MEMCHUTE: threshold is at Normal
    2012-04-20T02:15:46.796630Z [16] webos-device daemon.warning upstart: (00016/310212514) rdxd main process (1251) terminated with status 2
    2012-04-20T02:15:46.796844Z [16] webos-device daemon.warning upstart: (00016/310456654) rdxd main process ended, respawning
    2012-04-20T02:15:46.857513Z [16] webos-device daemon.warning upstart: (00016/380647084) rdxd main process (1260) terminated with status 2
    2012-04-20T02:15:46.858184Z [16] webos-device daemon.warning upstart: (00016/381257435) rdxd main process ended, respawning
    2012-04-20T02:15:46.910186Z [16] webos-device daemon.warning upstart: (00016/431977650) rdxd main process (1261) terminated with status 2
    2012-04-20T02:15:46.917022Z [16] webos-device daemon.warning upstart: (00016/440217396) rdxd main process ended, respawning
    2012-04-20T02:15:46.976898Z [16] webos-device daemon.warning upstart: (00016/490174670) rdxd main process (1262) terminated with status 2
    2012-04-20T02:15:46.977111Z [16] webos-device daemon.warning upstart: (00016/490418810) rdxd main process ended, respawning
    2012-04-20T02:15:47.018524Z [16] webos-device daemon.warning upstart: (00016/540467636) rdxd main process (1263) terminated with status 2
    2012-04-20T02:15:47.018768Z [16] webos-device daemon.warning upstart: (00016/540681259) rdxd main process ended, respawning
    2012-04-20T02:15:47.096801Z [16] webos-device daemon.warning upstart: (00016/610200302) rdxd main process (1264) terminated with status 2
    2012-04-20T02:15:47.097045Z [16] webos-device daemon.warning upstart: (00016/610413925) rdxd main process ended, respawning
    2012-04-20T02:15:47.147888Z [16] webos-device daemon.warning upstart: (00016/670197863) rdxd main process (1265) terminated with status 2
    2012-04-20T02:15:47.148101Z [16] webos-device daemon.warning upstart: (00016/670442003) rdxd main process ended, respawning
    2012-04-20T02:15:47.148193Z [16] webos-device daemon.warning upstart: (00016/670686144) rdxd respawn_count: 11 > respawn_limit: 10
    2012-04-20T02:15:47.148284Z [16] webos-device daemon.warning upstart: (00016/670808214) rdxd respawning too fast, stopped
    2012-04-20T02:15:47.187103Z [16] webos-device kern.info kernel: [131088.697937] SMD: ch 40 0 -> 1
    2012-04-20T02:15:47.187286Z [16] webos-device kern.info kernel: [131088.698455] SMD: ch 40 1 -> 2
    2012-04-20T02:15:47.197876Z [16] webos-device kern.info kernel: [131088.706756] SMD: ch 41 0 -> 1
    2012-04-20T02:15:47.198089Z [16] webos-device kern.info kernel: [131088.706939] SMD: ch 41 1 -> 2
    2012-04-20T02:15:47.207153Z [16] webos-device kern.info kernel: [131088.717193] SMD: ch 42 0 -> 1
    2012-04-20T02:15:47.207366Z [16] webos-device kern.info kernel: [131088.717498] SMD: ch 42 1 -> 2
    2012-04-20T02:15:47.237518Z [16] webos-device kern.info kernel: [131088.745513] SMD: ch 43 0 -> 1
    2012-04-20T02:15:47.237731Z [16] webos-device kern.info kernel: [131088.745697] SMD: ch 43 1 -> 2
    2012-04-20T02:15:47.237854Z [16] webos-device kern.info kernel: [131088.746002] SMD: ch 44 0 -> 1
    2012-04-20T02:15:47.237945Z [16] webos-device kern.info kernel: [131088.746429] SMD: ch 44 1 -> 2
    2012-04-20T02:15:47.238037Z [16] webos-device kern.info kernel: [131088.747436] SMD: ch 45 0 -> 1
    2012-04-20T02:15:47.238128Z [16] webos-device kern.info kernel: [131088.747802] SMD: ch 45 1 -> 2
    2012-04-20T02:15:47.248657Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.257171Z [16] webos-device kern.info kernel: [131088.767700] SMD: ch 46 0 -> 1
    2012-04-20T02:15:47.257385Z [16] webos-device kern.info kernel: [131088.768096] SMD: ch 46 1 -> 2
    2012-04-20T02:15:47.267089Z [16] webos-device kern.info kernel: [131088.776397] SMD: ch 47 0 -> 1
    2012-04-20T02:15:47.267303Z [16] webos-device kern.info kernel: [131088.776672] SMD: ch 47 1 -> 2
    2012-04-20T02:15:47.277954Z [16] webos-device user.err Qmuxd: {Qmi}: linux_qmi_qmux_io.c: Unable to open port id /dev/sdioctl0
    2012-04-20T02:15:47.318969Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.348083Z [16] webos-device kern.info kernel: [131088.835296] rmt_storage_event_open_cb: open callback received
    2012-04-20T02:15:47.348266Z [16] webos-device kern.info kernel: [131088.835418] open partition /boot/modem_fs1
    2012-04-20T02:15:47.348388Z [16] webos-device kern.info kernel: [131088.836639] rmt_storage_ioctl: wait for request ioctl
    2012-04-20T02:15:47.348571Z [16] webos-device kern.info kernel: [131088.837005] rmt_storage_event_user_data_cb: send user data callback received
    2012-04-20T02:15:47.348693Z [16] webos-device kern.info kernel: [131088.837219] rmt_storage_ioctl: wait for request ioctl
    2012-04-20T02:15:47.348785Z [16] webos-device kern.info kernel: [131088.846191] rmt_storage_event_open_cb: open callback received
    2012-04-20T02:15:47.348876Z [16] webos-device kern.info kernel: [131088.846313] open partition /boot/modem_fs2
    2012-04-20T02:15:47.348968Z [16] webos-device kern.info kernel: [131088.846771] rmt_storage_ioctl: wait for request ioctl
    2012-04-20T02:15:47.349090Z [16] webos-device kern.info kernel: [131088.847442] rmt_storage_event_user_data_cb: send user data callback received
    2012-04-20T02:15:47.349182Z [16] webos-device kern.info kernel: [131088.855224] rmt_storage_event_write_iovec_cb: write iovec callback received
    2012-04-20T02:15:47.349273Z [16] webos-device kern.info kernel: [131088.855407] rmt_storage_ioctl: wait for request ioctl
    2012-04-20T02:15:47.349365Z [16] webos-device kern.info kernel: [131088.855560] rmt_storage_ioctl: wait for request ioctl
    2012-04-20T02:15:47.406982Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.407226Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.407348Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.407440Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.407531Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.446716Z [16] webos-device user.err Qmuxd: {Qmi}: qmi_ctl_rx_msg.c Can't find txn info for txn_id = 1
    2012-04-20T02:15:47.446899Z 2012-04-21T05:35:47.382324Z [34] webos-device syslog.info PmLogDaemon: started
    2012-04-21T05:35:47.412841Z [34] webos-device user.notice urandom: random number seed file not found.
    2012-04-21T05:35:47.413238Z [34] webos-device user.debug udev_storaged: /etc/udev/scripts/storage.sh(HOST_STATE_CHANGED,0) called:
    2012-04-21T05:35:47.413482Z [34] webos-device user.debug udev_storaged: /usr/bin/luna-send -n 1 luna://com.palm.storage/diskmode/changed "{"connected": false}"
    2012-04-21T05:35:47.472106Z [34] webos-device user.debug udev_storaged: /etc/udev/scripts/storage.sh(BUS_STATE_CHANGED,0) called:
    2012-04-21T05:35:47.490997Z [34] webos-device user.debug udev_storaged: /usr/bin/luna-send -n 1 luna://com.palm.storage/diskmode/busSuspended "{"suspended": false}"
    2012-04-21T05:35:47.553283Z [34] webos-device user.debug udev_storaged: /etc/udev/scripts/storage.sh(MEDIA_STATE_CHANGED,0) called:
    2012-04-21T05:35:47.571350Z [34] webos-device user.debug udev_storaged: /usr/bin/luna-send -n 1 luna://com.palm.storage/diskmode/avail "{"connected": false}"
    2012-04-21T05:35:47.632476Z [35] webos-device user.debug udev_storaged: /etc/udev/scripts/storage.sh(MEDIA_REQUEST_STATE_CHANGED,0) called:
    2012-04-21T05:35:47.644744Z [35] webos-device user.debug udev_storaged: /usr/bin/luna-send -n 1 luna://com.palm.storage/diskmode/requestMedia "{"connected": false}"
    2012-04-21T05:35:47.854095Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.location.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.854583Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.imlibpurple.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.856323Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.smtp.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.865234Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.skypevalidator.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.881561Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.mmsservice.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.890472Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.imap.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.894073Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.imaccountvalidator.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.912109Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.smsservice.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.913635Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.stservice.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.915191Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.configurator.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.916809Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.imyahoo.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.925659Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.pop.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.959442Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.skype.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.963134Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.eas.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.967987Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: WARNING: file "/usr/share/dbus-1/system-services/com.palm.yahoo.service.webosinternals.orig" does not have correct service file extension: ".service"; ignoring file
    2012-04-21T05:35:47.976440Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Error in /home/reviewdaemon/projects/nova/oe/BUILD-mantaray/work/luna-service2-2.0.0-131.2/131.2/src/hub/hub.c:1141, Error opening directory '/var/mft/palm/system-services': No such file or directory
    2012-04-21T05:35:48.021331Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Error in /home/reviewdaemon/projects/nova/oe/BUILD-mantaray/work/luna-service2-2.0.0-131.2/131.2/src/hub/security.c:1157
    2012-04-21T05:35:48.021911Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Unable to get permission from JSON (/usr/share/ls2/roles/prv/com.palm.nodejs.json)
    2012-04-21T05:35:48.037628Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Error in /home/reviewdaemon/projects/nova/oe/BUILD-mantaray/work/luna-service2-2.0.0-131.2/131.2/src/hub/security.c:913
    2012-04-21T05:35:48.038177Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Attempting to add duplicate service name to permission map: "com.palm.webos.eventreporter"
    2012-04-21T05:35:48.040008Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Error in /home/reviewdaemon/projects/nova/oe/BUILD-mantaray/work/luna-service2-2.0.0-131.2/131.2/src/hub/security.c:1072
    2012-04-21T05:35:48.040679Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Unable to get role from JSON (/usr/share/ls2/roles/prv/com.palm.cplite.json)
    2012-04-21T05:35:48.075744Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Error in /home/reviewdaemon/projects/nova/oe/BUILD-mantaray/work/luna-service2-2.0.0-131.2/131.2/src/hub/security.c:913
    2012-04-21T05:35:48.076293Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Attempting to add duplicate service name to permission map: ""
    2012-04-21T05:35:48.111236Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Error in /home/reviewdaemon/projects/nova/oe/BUILD-mantaray/work/luna-service2-2.0.0-131.2/131.2/src/hub/security.c:1157
    2012-04-21T05:35:48.111785Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Unable to get permission from JSON (/usr/share/ls2/roles/prv/com.palm.mediad.pipeline.json)
    2012-04-21T05:35:48.172119Z [35] webos-device user.crit ls-hubd: {ls-hubd.private}: Error in /home/reviewdaemon/projects/nova/oe/BUILD-mantaray/work/luna-service2-2.0.0-131.2/131.2/src/hub/security.c:1240, Error opening directory '/var/mft/palm/ls2/roles/prv': No such file or directory
    2012-04-21T05:35:48.311523Z [35] webos-device kern.notice kernel: pmklogd started

    ***************************

    Looking at those last few lines, my device doesn't have the directories /home/reviewdaemon or /var/mft. Why are these directories being called up?


    I'm glad plenty of people are throwing their observations in, the more data the better. I just hope someone who actually knows something about the guts of webOS eventually comes along to help us with a solution! rwhitby & co, where are you?

    Greg
    Last edited by gregp; 04/21/2012 at 01:40 AM.
  14. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #74  
    Update: Wife's NextG SIM in the other Pre 3 and had three restarts today so far on hers, one on mine. So it's definitely not just my Telstra account, which from reading others' experiences I was doubting anyway. Both devices were within 30cm of each other all day but none of the restarts were at the same time. The only thing I noticed was that on her phone the 3G icon had changed to G (GPRS I assume), and shortly after I thought to check my phone and found it had restarted. Could have been related or maybe not as I didn't notice when it rolled back to GPRS and thus don't know if that's when mine reset. Other times when hers reset mine was still on 3G.

    Having established that I'll keep mine on 3G for a bit longer to capture a bit more log information and then probably have to roll back to 2G

    My friend from Telstra is happy to look into this a bit for me but I'd really like to be able to provide some more accurate data. Specifically:

    1) As per post above, why are non-existent directories being called immediately before a crash? Today's crash was identical to the above in the log.
    2) As per http://forums.webosnation.com/webos-...connected.html, how can I find what tower I'm connected to?

    Greg
    Last edited by gregp; 04/22/2012 at 01:55 AM.
  15. #75  
    Can't help with directories, sorry. There's probably a fairly narrow field of people looking at this topic though, so the question might be worth its own thread.

    Today's report: 2G/EDGE all day and no reboots. I did a circuit of the city, Surry Hills to Darling Harbour and back through the CBD to East Sydney then home.

    Probably unrelated: Had a couple of call dropouts once home. But I had other calls without dropouts, so it's probably not worth noting in relation to this topic.
  16. #76  
    Quote Originally Posted by gregp View Post

    ...
    Looking at those last few lines, my device doesn't have the directories /home/reviewdaemon or /var/mft. Why are these directories being called up?


    I'm glad plenty of people are throwing their observations in, the more data the better. I just hope someone who actually knows something about the guts of webOS eventually comes along to help us with a solution! rwhitby & co, where are you?

    Greg
    I see that there are a number of references to webosinternals.org, so maybe Rod could help?
  17. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #77  
    Quote Originally Posted by johncc View Post
    I see that there are a number of references to webosinternals.org, so maybe Rod could help?
    I have no doubt. I PM'd him this thread a few days before I posted the appeal a few posts up but I haven't heard back from him. I'm sure he must have more to do that sit around all day waiting for someone to need webOS help but...

    johncc being a long-timer here, do you know anyone else who could help? I'm sure we're all doing the best we can sharing what little info we can find but I do think we need someone who really knows the guts of webOS to take pity on our miserable efforts before we're going to make much progress. I feel even if I could identify the problematic line of code, actually doing something to fix it is likely to be well beyond my current skills.
    Last edited by gregp; 04/22/2012 at 08:14 AM.
  18. #78  
    It sounds like Rod's area to me.
  19. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #79  
    OK I've PM'd him again.
  20. #80  
    Quote Originally Posted by gregp View Post
    OK I've PM'd him again.
    You might get a quicker reply via Twitter.
Page 4 of 19 FirstFirst 12345678914 ... LastLast

Tags for this Thread

Posting Permissions