webOS Nation Forums >  webOS Devices >  HP Pre 3 > Adding to Calendar doesn't sync with Microsoft Exchange
Adding to Calendar doesn't sync with Microsoft Exchange
  Reply
 
Thread Tools Display Modes
Old 02/23/2012, 01:42 PM   #21 (permalink)
Member
 
Posts: 76
Quote:
Using internalz pro, go to directory /var/log and open the file messages. It would display such errors there. Could be a needle in a haystack there so first delete this file and then try to sync the calendar, then immediately open the new message file for a much shorter version.
Thanks i'll try that!


-- Sent from my TouchPad using Communities
__________________
HP TouchPad 32 GB: webOS 3.0.5 + CM9
HP Pre 3: webOS 2.2.4
HP Veer: webOS 2.2.4 (wife)
You can always use the Thanks and/or Like button if you think my post was useful
mschumacher69 is offline   Reply With Quote
Old 02/23/2012, 01:45 PM   #22 (permalink)
Member
 
Posts: 2,647
Odd, I'm not sure why it doesn't sync.
frantid is offline   Reply With Quote
Old 02/23/2012, 01:52 PM   #23 (permalink)
Member
 
Posts: 76
Quote:
You can do 2 EAS accounts fine. Catch is only one will support policies.

Hmm does your 2 accounts enforce any policies? Tried removing both EAS accounts, reboot the device, and add back just one account yet?
i don't think there are any policies on any of the accounts. I have tried removing them both and adding them again but without restarting.


-- Sent from my TouchPad using Communities
__________________
HP TouchPad 32 GB: webOS 3.0.5 + CM9
HP Pre 3: webOS 2.2.4
HP Veer: webOS 2.2.4 (wife)
You can always use the Thanks and/or Like button if you think my post was useful
mschumacher69 is offline   Reply With Quote
Old 02/24/2012, 02:24 AM   #24 (permalink)
Member
 
Posts: 2,647
Maybe it's a permission setting on the server. It seems like you have modify rights but not creation rights.
frantid is offline   Reply With Quote
Old 03/20/2012, 01:22 AM   #25 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by frantid View Post
Maybe it's a permission setting on the server. It seems like you have modify rights but not creation rights.
But why does it work on the Touchpad then?
mschumacher69 is offline   Reply With Quote
Old 02/06/2013, 11:53 PM   #26 (permalink)
Member
 
Posts: 37
Have the same issue. But not sure if deleting is replicated from the phone. But I'll need to get this fixed before my company dumps corporate cellphones. Or switch to another mobile OS. I'll test this out more tomorrow.
workerb is offline   Reply With Quote
Old 02/07/2013, 12:00 AM   #27 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by workerb View Post
Have the same issue. But not sure if deleting is replicated from the phone. But I'll need to get this fixed before my company dumps corporate cellphones. Or switch to another mobile OS. I'll test this out more tomorrow.
Please let me know if you find a solution.

Thanks
mschumacher69 is offline   Reply With Quote
Old 02/07/2013, 01:54 AM   #28 (permalink)
Member
 
Posts: 45
I also use MS Exchange. Am using it since Pre+ days.

Even on my present Pre 3 I have no problem in syncing Calendar or contacts or mails

I only wish I could sync tasks.

K
kingshukt is offline   Reply With Quote
Old 02/07/2013, 01:58 AM   #29 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by kingshukt View Post
I also use MS Exchange. Am using it since Pre+ days.

Even on my present Pre 3 I have no problem in syncing Calendar or contacts or mails

I only wish I could sync tasks.

K
You can sync tasks, if you open tasks, you will find an exchange entry wich will have all your exchange tasks.
mschumacher69 is offline   Reply With Quote
Old 02/07/2013, 02:46 AM   #30 (permalink)
Member
 
Posts: 45
No can't do.

It does not sync either way

K
kingshukt is offline   Reply With Quote
Old 02/07/2013, 03:07 AM   #31 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by kingshukt View Post
No can't do.

It does not sync either way

K
Well, mine does, or did at least. I haven't added anything recently, but I just checked my Pre3 and Exchange on the web and they match!
mschumacher69 is offline   Reply With Quote
Old 02/07/2013, 05:27 AM   #32 (permalink)
Member
 
Posts: 45
I checked all the settings on the phone and I found out that I had configured it incorrectly.

It now works.

Thanks

K
kingshukt is offline   Reply With Quote
Old 02/07/2013, 05:28 AM   #33 (permalink)
Member
 
Posts: 76
Great!
mschumacher69 is offline   Reply With Quote
Old 02/07/2013, 07:42 AM   #34 (permalink)
Rnp
Member
 
Rnp's Avatar
 
Posts: 1,297
I know that is not the exatcly about the thread, but just remembering: setup Google accounts as Exchange Activesync donīt work anymore...


Best Regards...
__________________
"If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
(Happy A Lot, As A Good Carioca!)
Rnp is offline   Reply With Quote
Old 02/07/2013, 09:18 AM   #35 (permalink)
Member
 
Posts: 76
yeah we know that, we're talking about exchange accounts not google accounts.
mschumacher69 is offline   Reply With Quote
Old 02/07/2013, 02:18 PM   #36 (permalink)
Member
 
Posts: 988
Quote:
Originally Posted by mschumacher69 View Post
Anyone having the same issue?
Not helpful, but nope: EAS is the one protocol I've never had any trouble with!

Edit: Whoop, see it's solved. Grats!
ananimus is offline   Reply With Quote
Old 02/08/2013, 04:06 AM   #37 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by ananimus View Post
Edit: Whoop, see it's solved. Grats!
It hasn't been solved yet, we're (or some of us are) still having the issue were adding to the calendar on the Pre3 doesn't sync with exchange.

If you're referring to @kingshukt, his problem was with the tasks and he figured out that he had configured it incorrectly on the phone.
mschumacher69 is offline   Reply With Quote
Old 02/20/2013, 10:27 AM   #38 (permalink)
Member
 
Posts: 37
So..I've tried everything I could think of to get this working to no avail. Including altering the pin setup, opening a new calendar item via Just Type, setting Exchange email as default, and removing account altogether.

-- Sent from my Palm Pre3 using Forums
workerb is offline   Reply With Quote
Old 02/20/2013, 01:41 PM   #39 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by workerb View Post
So..I've tried everything I could think of to get this working to no avail. Including altering the pin setup, opening a new calendar item via Just Type, setting Exchange email as default, and removing account altogether.

-- Sent from my Palm Pre3 using Forums
Welcome to the club ;-)
mschumacher69 is offline   Reply With Quote
Old 02/20/2013, 02:36 PM   #40 (permalink)
Rnp
Member
 
Rnp's Avatar
 
Posts: 1,297
You can try disable the Calendar Sync in Accounts, close the app, wait for some 10 minutes, enable again and wait.


Best Regards...
__________________
"If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
(Happy A Lot, As A Good Carioca!)
Rnp is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0