Results 1 to 4 of 4
  1. gztanwei's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #1  
    In Canada, how to make AT&T Pre 3 think +1 416 as domestic calls?

    I tried to call +1 212 number (new york), and it thinks it is a domestic call and used my Fido carrier; but if I call a +1 416 number, it thinks it is international call, and uses Skype...

    How can I change this behavior? Do I need to change some JSON and stuff?

    Thank you!
  2. #2  
    you can change the call use in phone settings, in the phone app.
    and the numbers are in the regional settings, where you can change the format.

    hope this helps.
  3. gztanwei's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
       #3  
    Quote Originally Posted by smackead View Post
    you can change the call use in phone settings, in the phone app.
    and the numbers are in the regional settings, where you can change the format.

    hope this helps.
    Hi.

    I changed the phone settings to be domestic calls using carrier, and international call to be always ask.

    I changed regional settings to be format to be "Canada", and phone numbers to "US, Canadian, Caribean (+1)", doesn't help
  4. #4  
    Sorry, I'm not too up on the json files, so I wasn't able to find one. However I'm sure there is someone here that can help.
    You could always try to flash the UK image on it to see if that helps. When I say flash, I mean Meta doctor.
    Hope you figure it out!

    Sent from my Touchpad. Booyah.
    Preware is AWESOME!!!!

Posting Permissions