webOS Nation Forums >  webOS Devices >  HP Pre 3 > Pre 3 Doctor quits at 8%. Please Help!!!
Pre 3 Doctor quits at 8%. Please Help!!!
  Reply
Like Tree1Likes

 
Thread Tools Display Modes
Old 01/23/2012, 08:08 PM   #1 (permalink)
Member
 
Posts: 20
Please Help!! I've only had my ATT Pre 3 (after upgrading from a Pre plus, then Pre 2) for a week and it died on me. Stuck at HP logo.

I've tried to doctor using webosdoctorp224mantaatt.jar doctor and it quits after 8% complete. I've followed the webos-internals recovery instructions exactly about 15 times and still no use. I've completed the steps they describe about how to get around the "8%" issue and still no luck. After running the doctor in the command line it ends with "WARNING: flashing failed, move to faild card"

One thing that doesn’t seem right is when I memboot the device using the installer uImage (nova-installer-image-mantaray.uImage) that I extracted from the above mentioned doctor using the command prompt; the Pre 3 doesn’t seem to reboot as mentions in their instuctions. The USB logo just remains on. Then after about 15 seconds, the command prompt returns to C:\>. All the other steps seem to go as described. I just want to make sure I'm doing everything right.

Please help!! I refuse to jump on the band wagon of some of the other more popular smart phones out there. WebOS just fits my needs and personality; multitasking and not a lot of extra fluff.

Thanks!
browryan is offline   Reply With Quote
Old 01/23/2012, 08:16 PM   #2 (permalink)
Member
 
74sickness's Avatar
 
Posts: 585
If it quits at 8% itt means your usb port is corrupt change computers or do thins if you know linux,

How To Recover - WebOS Internals
74sickness is offline   Reply With Quote
Old 01/23/2012, 09:45 PM   #3 (permalink)
Member
 
Posts: 20
Thanks, but I know nothing about linux except for what I've read on webos-internals. So I don't know any extra tricks except for what I found there. I feel like I've followed the recovery process to the tee.

I've also tried two separate computers as well. Windows XP at work and Windows 7 at home. I've been able to get through a corrupt usb on my pre 2 before but can't seem to get through it on the pre 3.
browryan is offline   Reply With Quote
Old 01/24/2012, 01:20 PM   #4 (permalink)
Member
 
74sickness's Avatar
 
Posts: 585
try contactingg someone at webOS ineternals.
74sickness is offline   Reply With Quote
Old 01/25/2012, 04:16 AM   #5 (permalink)
Member
 
Posts: 156
hi,
i had this exact situation after trying to reset phone from the 'red button' menu. i also searched exhaustively and nothing seemed to work. i did fix it, so hopefully this will help you too.
go here How To Recover - WebOS Internals and follow the "8%" instructions- you can search to find out more about how to extract uImage, etc.
what i wanted to mention is, when i did this, every time i typed a letter into the uImage window, i got an error message. however, i simply clicked "Ok" or whatever let me continue and typed in the commands. that ended up working!
so try this and see how it goes.
everette13 is offline   Reply With Quote
Old 01/25/2012, 03:41 PM   #6 (permalink)
Member
 
Posts: 20
I've been able to execute everything spelled out on the "8%" instructions with no obvious errors. This is what I did after a failed webos doctor operation:
- extract the installer uImage nova-installer-image-mantaray.uImage from the "att 244" Doctor.jar
- Placed this in "C:\Program Files\Palm, Inc\" where novacom.exe is located (I'm running Windows XP)
- opened dos prompt to "C:\Program Files\Palm, Inc\" and executed "novacom boot mem:// < nova-installer-image-mantaray.uImage"
- after about 15 sec the dos prompt returns to "C:\Program Files\Palm, Inc\" with no other indication that anything was in error
- then I ran novaterm by double clicking the novaterm.bat located in "C:\Program Files\Palm, Inc\terminal\"
- The "NovaTerm:" window pops up and I tell it to connect to my phone then it returns root@castle:/# or something like that.
- I then type the following into the novaterm window with no errors:
lvm.static vgscan --ignorelockingfailure
lvm.static vgchange -ay --ignorelockingfailure
mkdosfs -f 1 -s 64 /dev/store/media
- after each entry it retunes some text that makes me think everything went as it was supposed to.
- I then finally re-run the webos Doctor listed above that reviles the same result a disconnect at 8%.

I've repeated these steps about 20 times now on 3 different computers (one time on a mac).

Is my pre3 gone for good??? Are there other options to try?
browryan is offline   Reply With Quote
Old 01/25/2012, 05:39 PM   #7 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
2 quick things (I know they are basic but the basic stuff gets missed some times)

1st, you are using an ATT Pre3?
2nd, have you tried to redownload the doctor file? Have you tried using an older software revision doctor?
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 01/25/2012, 10:23 PM   #8 (permalink)
Member
 
Posts: 20
yes it is an ATT Pre3. I have tried both 2.2.4 and 2.2.3 versions for ATT Pre 3. Those are the only two I can find for this version of Pre3. I'm not sure I've tried redownloading both versions again. I'll give that another try soon and let you know it this is successful...
browryan is offline   Reply With Quote
Old 01/26/2012, 09:42 AM   #9 (permalink)
Member
 
Posts: 20
re-downloaded both pre3 att doctor.jars and went through all of the steps again. Same results: disconnects at 8%. Any other suggestions?
browryan is offline   Reply With Quote
Old 02/07/2012, 11:05 AM   #10 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by browryan View Post
re-downloaded both pre3 att doctor.jars and went through all of the steps again. Same results: disconnects at 8%. Any other suggestions?
I have the same problem. Have you found any solution?

Another thread says to try doctoring with a doctor version before 1.3.1. Have you tried that?

Would any one point out where to get an older webosdoctor version?
getsun is offline   Reply With Quote
Old 02/07/2012, 11:22 AM   #11 (permalink)
Member
 
addiarmadar's Avatar
 
Posts: 1,353
Not certain if the phone does have 2.2.4 webOS but have your tried the 2.2.3 webOS doctor or maybe the uImage file from the 2.2.3 doctor?
__________________
Try diplomacy first. You can always conquer them later...

www.webos-internals.org, read it, use it, love it, and donate to it.....
addiarmadar is offline   Reply With Quote
Old 02/07/2012, 12:10 PM   #12 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by addiarmadar View Post
Not certain if the phone does have 2.2.4 webOS but have your tried the 2.2.3 webOS doctor or maybe the uImage file from the 2.2.3 doctor?
Thanks,

I've tried 2.2.3 & 2.2.4 and the internals recovery instructions but no success. There's a suggestion to try doctoring with an old version (pre 1.3.1) but I don't have one.
getsun is offline   Reply With Quote
Old 02/07/2012, 01:55 PM   #13 (permalink)
Member
 
Posts: 20
Quote:
Originally Posted by getsun View Post
I have the same problem. Have you found any solution?

Another thread says to try doctoring with a doctor version before 1.3.1. Have you tried that?

Would any one point out where to get an older webosdoctor version?
Nope, still searching for a solution. I've tried both 2.2.3 and 2.2.4 as well some older versions. I've also tried the uImage from both 2.2.3 and 2.2.4. Nothing seems to work. I don't think I've tried anything older than 1.3.1 as suggested from another post. I guess I'll try the Sprint Pre 1.2.2 from the webos-internals site when I get home tonight and see if that does anything.
browryan is offline   Reply With Quote
Old 02/07/2012, 02:16 PM   #14 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by browryan View Post
Nope, still searching for a solution. I've tried both 2.2.3 and 2.2.4 as well some older versions. I've also tried the uImage from both 2.2.3 and 2.2.4. Nothing seems to work. I don't think I've tried anything older than 1.3.1 as suggested from another post. I guess I'll try the Sprint Pre 1.2.2 from the webos-internals site when I get home tonight and see if that does anything.
Seems old webosdoctors are not available anymore.

Last edited by getsun; 02/07/2012 at 02:17 PM. Reason: correction
getsun is offline   Reply With Quote
Old 02/08/2012, 03:09 AM   #15 (permalink)
Member
 
Posts: 164
Quote:
Originally Posted by getsun View Post
Seems old webosdoctors are not available anymore.
I did not have this issue but in my case the doctoring was failing all the time in the very begining (EU Pre3, Doctor ver. 2.2.3). When I tried Doctor ver. 2.2.0 it worked with no problem.

So my suggestion is keep on trying with different versions of Doctors. Good luck !
kbywal is offline   Reply With Quote
Thanked By: getsun
Old 02/08/2012, 10:46 AM   #16 (permalink)
Member
 
Posts: 62
Its an ATT pre3.

Tried with 2.2.0 and no success either.

Where would I get a 1.1.3 doctor? (besides the webos-internals page) (is it ok to distribute a non-modified doctor?)
getsun is offline   Reply With Quote
Old 02/09/2012, 12:06 PM   #17 (permalink)
Member
 
Posts: 20
I've been doing a little more reading and found that over-clocking OR using freetether (not necessarily both at the same) can fry the phone. I had both installed. I think I had mine clocked at 1.9GHz at some point and was also using freetether occasionally (but not when the phone actually crashed). Is it possible that I fried my phone and it will never see the light of day??? Can anyone provide more info???
browryan is offline   Reply With Quote
Old 02/09/2012, 09:51 PM   #18 (permalink)
Member
 
Posts: 1,570
To help most people need to see what you are seeing...
Use the command line run java -jar webosdoctor.jar then paste the text into this thread...
When running the uImage when it gets at 8% copy that command line as well...

Then people might be able to diagnose the issues better...
John Steffes is offline   Reply With Quote
Old 02/14/2012, 11:32 PM   #19 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by John Steffes View Post
To help most people need to see what you are seeing...
Use the command line run java -jar webosdoctor.jar then paste the text into this thread...
When running the uImage when it gets at 8% copy that command line as well...

Then people might be able to diagnose the issues better...
I've recorded the output of the webosdoctor as you suggest. I appreciate the help!!

----------------


Feb 14, 2012 10:20:05 PM com.palm.nova.installer.core.MountUtils readCurrentLvmValues
INFO: looking for LVM while in installer mode
Feb 14, 2012 10:20:05 PM com.palm.nova.installer.core.MountUtils readCurrentLvmValues
INFO: got lvm static, running vgscan
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils readCurrentLvmValues
INFO: vgscan ran, running vgchange
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils readCurrentLvmValues
INFO: MountUtils: 8 logical volume(s) in volume group "store" now active
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils readCurrentLvmValues
INFO: lvmGroupName set to store
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils setLvmValues
INFO: LVM Root Path: /dev/mapper/store-root
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils setLvmValues
INFO: LVM Var Path: /dev/mapper/store-var
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils setLvmAllValues
INFO: LVM Log Path: /dev/mapper/store-log
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils setLvmAllValues
INFO: LVM Media Path: /dev/mapper/store-media
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils mount
INFO: Mounting /dev/mapper/store-media to: /tmp_media
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.core.MountUtils mount
INFO: Mounting /dev/mapper/store-log to: /tmp_log
Feb 14, 2012 10:20:06 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: mounted mediafs and logfs sucessfully

Feb 14, 2012 10:20:06 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: media mount exists

Feb 14, 2012 10:20:06 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: log mount exists

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash:

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: gzip: /tmp_log/messages.0.gz: Input/output error

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: cat: read error: Input/output error

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: /usr/local/sbin/recovery/dumplog.sh: line 41: DbgPrint: not found

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: cp: read error: Input/output error

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: cp: read error: Input/output error

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: WARNING:: Issue with saving logs

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: SaveLogsBeforeFlash: Done with SaveLog stage

Feb 14, 2012 10:20:09 PM com.palm.nova.installer.core.MountUtils umountPart
INFO: Unmounting /dev/mapper/store-media
Feb 14, 2012 10:20:09 PM com.palm.nova.installer.core.MountUtils umountPart
INFO: MountUtils: unmount successful
Feb 14, 2012 10:20:09 PM com.palm.nova.installer.core.MountUtils umountPart
INFO: Unmounting /dev/mapper/store-log
Feb 14, 2012 10:20:10 PM com.palm.nova.installer.core.MountUtils umountPart
INFO: MountUtils: unmount successful
Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: Finished: SaveLogsBeforeFlash

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: Starting: DataPreCheckStage

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: running pre-checks for data migration

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: checking to see if saving data is possible

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: pid is 956

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0: read failed after 0 of 4096 at 15925706752: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0: read failed after 0 of 4096 at 15925764096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p1: read failed after 0 of 4096 at 419364864: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p1: read failed after 0 of 4096 at 419422208: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p1: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p1: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p1: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p3: read failed after 0 of 4096 at 1441792: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p3: read failed after 0 of 4096 at 1527808: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p3: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p3: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p3: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p5: read failed after 0 of 4096 at 66519040: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p5: read failed after 0 of 4096 at 66576384: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p5: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p5: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p5: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p6: read failed after 0 of 4096 at 32702464: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p6: read failed after 0 of 4096 at 32759808: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p6: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p6: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p6: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p7: read failed after 0 of 4096 at 3080192: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p7: read failed after 0 of 4096 at 3137536: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p7: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p7: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p7: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p8: read failed after 0 of 4096 at 3080192: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p8: read failed after 0 of 4096 at 3137536: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p8: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p9: read failed after 0 of 4096 at 6029312: Input/output error

Feb 14, 2012 10:20:10 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p9: read failed after 0 of 4096 at 6135808: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p9: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p9: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p9: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p10: read failed after 0 of 4096 at 3080192: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p10: read failed after 0 of 4096 at 3137536: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p10: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p10: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p10: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p11: read failed after 0 of 4096 at 3080192: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p11: read failed after 0 of 4096 at 3137536: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p11: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p11: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p11: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p12: read failed after 0 of 4096 at 2490368: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p12: read failed after 0 of 4096 at 2551808: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p12: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p13: read failed after 0 of 4096 at 4128768: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p13: read failed after 0 of 4096 at 4186112: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p13: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p13: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p13: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p14: read failed after 0 of 4096 at 33488896: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p14: read failed after 0 of 4096 at 33546240: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p14: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p14: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p14: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p15: read failed after 0 of 4096 at 15345451008: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p15: read failed after 0 of 4096 at 15345541120: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p15: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p15: read failed after 0 of 4096 at 4096: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p15: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: Reading all physical volumes. This may take a while...

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p1: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p3: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p5: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p6: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p7: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p8: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p9: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p10: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p11: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p12: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p13: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p14: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: /dev/mmcblk0p15: read failed after 0 of 4096 at 0: Input/output error

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: mounting media

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: mount: mounting /dev/mapper/store-media on /tmp_media failed: Invalid argument

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: mount of media partition failed

Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController logPrint
INFO: DataPreCheckStage: WARNING:: Issue with PreCheck stage. ReturnCode is: 2



Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController postFlashEvent
WARNING: Flash Failure
err -1 "MIGRATION ERROR: failure in preCheck stage"
at com.palm.nova.installer.core.stages.DataPreCheckStage.run(DataPreCheckStage.java:86)
at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:342)
at java.lang.Thread.run(Thread.java:662)
Feb 14, 2012 10:20:11 PM com.palm.nova.installer.recoverytool.CardController postFlashEvent
INFO: Flash End time (Fail) 1329279611944
Feb 14, 2012 10:20:12 PM com.palm.nova.installer.core.RdxUtils saveLogs
INFO: from /tmp/PalmWebOsRecoveryToolLog0.log.0.lck
Feb 14, 2012 10:20:12 PM com.palm.nova.installer.core.RdxUtils saveLogs
INFO: to /tmp/palmInstallerError0.log
Feb 14, 2012 10:20:12 PM com.palm.nova.installer.core.RdxUtils saveLogs
INFO: from /tmp/PalmWebOsRecoveryToolLog0.log.0
Feb 14, 2012 10:20:12 PM com.palm.nova.installer.core.RdxUtils saveLogs
INFO: to /tmp/palmInstallerError1.log
Feb 14, 2012 10:20:14 PM com.palm.nova.installer.recoverytool.CardController handleFailCase
INFO: something failed, query to see if device is plugged in
Feb 14, 2012 10:20:14 PM com.palm.nova.installer.recoverytool.CardController handleFailCase
INFO: exiting handleFailCase()
err -1 "MIGRATION ERROR: failure in preCheck stage"
at com.palm.nova.installer.core.stages.DataPreCheckStage.run(DataPreCheckStage.java:86)
at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:342)
at java.lang.Thread.run(Thread.java:662)
Feb 14, 2012 10:20:15 PM com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread run
INFO: got controller
Feb 14, 2012 10:20:15 PM com.palm.nova.installer.recoverytool.runner.DeviceDiscoveryRunner$DeviceDiscoveryThread run
INFO: got devices 1
Feb 14, 2012 10:20:15 PM com.palm.nova.installer.recoverytool.CardController runnerFinished
INFO: device runner done
Feb 14, 2012 10:20:15 PM com.palm.nova.installer.recoverytool.CardController runnerFinished
WARNING: flashing failed, move to failed card
getsun is offline   Reply With Quote
Old 02/14/2012, 11:42 PM   #20 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by John Steffes View Post
To help most people need to see what you are seeing...
Use the command line run java -jar webosdoctor.jar then paste the text into this thread...
When running the uImage when it gets at 8% copy that command line as well...

Then people might be able to diagnose the issues better...
Thanks for the help!!

Here's the output when running the uImage. NOTE: after running the mkdosfs command, If I mount the volume /dev/store/media I still see the files and folders that existed before running the command (?)

root@webos-device:/# lvm.static vgscan --ignorelockingfailure
Reading all physical volumes. This may take a while...
Found volume group "store" using metadata type lvm2
root@webos-device:/# lvm.static vgchange -ay --ignorelockingfailure
8 logical volume(s) in volume group "store" now active
root@webos-device:/# mkdosfs -f 1 -s 64 /dev/store/media
mkdosfs 2.11 (12 Mar 2005)
root@webos-device:/#
getsun is offline   Reply With Quote
Reply

 

Tags
disconnects at 8%, freetether, pre 3

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0