Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I have a Pre 3, bought second hand in near mint condition, originally supplied by Vodafone UK, i bought it and have also been running it for a couple of months perfect! I have various on line accounts, two yahoo accounts, a gmail account, linked in, facebook etc, and I love the email client and contacts client in the Pre 3 that synchronise with those on line facilities.

    BUT... yesterday it was on its touchstone charger, and when I removed it the screen faded out, went pixelly, and then the phone crashed, it went black with just HP logo on it. and never booted up. I took out the battery and reinserted, and it wouldn't boot.

    I have done a battery out and in process about 8 times, twice it booted to home page and then crashed again either simply when being handled or after first operation (e.g. send a text). At least 6 other occasions it simply won't boot.

    I think it is dead

    Considering it is under 1 year old I am expecting that it is under warranty but I do not know where to take it? a Vodafone store (who supplied it originally), or to HP? but I can;t find any details on the HP web-site as to where to contact for support.

    I know it is discontinued, I know the WebOS is no longer supported by HP< but as a piece of hardware alone I an hoping it can be repaired under warranty

    Where do I go?

    Guy

    (UK suggestions please)
  2. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #2  
    if you can keep it up, try running the diagnostics from the device info menu. Otherwise I would doctor it to see if that corrects the problem. It's very hard to kill the phone unless the hardware has failed. I would also connect power via the usb to see if it stays up.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  3. jd914's Avatar
    Posts
    26 Posts
    Global Posts
    4,378 Global Posts
    #3  
    Doctor it before you attempt any warranty repair which is probably going to be difficult.
  4.    #4  
    it wont boot so I can't run the diagnostics, I had plugged in to my charger (the one I use for my touchpad) for a few hours to charge from USB

    It wouldn't boot when connected, and still wont boot when disconnected

    How do I "doctor" it

    Guy
  5.    #5  
    By the way I think it might be electrical hardware issue

    I had it on charge a few hours (USB charge), it wouldn't boot when connected, or when discconnected. I left it 2 hours and just tried to boot it again, now it is showing for a few seconds the indicator that informs me the battery is completely flat.
  6.    #6  
    found Web OS Doctor, running it now....
  7. #7  
    Connect usb, hold volume up button, hold power button, get a USB icon on screen. doctor.
  8.    #8  
    Well that hasn't worked, the Web OS Java application does not recognise my device when it is connected, the device is sitting there with sold HP logo (not "throbbing") and appears otherwise frozen, this is how it has been all day today at any attempt to boot it. If Web OS Doctor won't recognise it, what do I try now?
  9.    #9  
    "Connect usb, hold volume up button, hold power button, get a USB icon on screen"

    that didn't work either, no USB icon comes up, still just the HP logo.

    Really, I think it is dead. occasionally while sitting there, on charge, the screen flashes and refreshes from top to bottom. Dead it is I reckon.
    Last edited by guygamps; 01/21/2012 at 02:08 PM.
  10. #10  
    Quote Originally Posted by guygamps View Post
    "Connect usb, hold volume up button, hold power button, get a USB icon on screen"

    that didn't work either, no USB icon comes up, still just the HP logo.

    Really, I think it is dead. occasionally while sitting there, on charge, the screen flashes and refreshes from top to bottom. Dead it is I reckon.
    Pay close attention
    1. Put it in Recovery Mode. Search if you don't know how.
    2. Download a 1.4.5 Pre Doctor. Yes, that's not the correct one.
    3. Start the Doctor.
    4. After 6-8% your Pre 3 will wake up.
    5. The Doctor will fail of course.
  11. #11  
    Quote Originally Posted by guygamps View Post
    "Connect usb, hold volume up button, hold power button, get a USB icon on screen"

    that didn't work either, no USB icon comes up, still just the HP logo.

    Really, I think it is dead. occasionally while sitting there, on charge, the screen flashes and refreshes from top to bottom. Dead it is I reckon.
    Pay close attention
    1. Put it in Recovery Mode. Search if you don't know how.
    2. Download a 1.4.5 Pre Doctor. Yes, that's not the correct one.
    3. Start the Doctor.
    4. After 6-8% your Pre 3 will wake up.
    5. The Doctor will fail of course.
  12.    #12  
    Under this link:

    WebOS Doctor Versions - WebOS Internals

    1.4.5 is not listed under Pre 3 model, but only under earlier Palm models, should I still try it?

    Guy
  13.    #13  
    from this page:

    How To Recover - WebOS Internals

    I have followed these instructions:

    If your PC does not recognize your device and you cannot go past step 3 above, try the following steps:

    Disconnect the USB cable
    Completely power off the device (hold down the power button until the option to power off appears)
    Remove the battery
    Connect the USB cable and wait for the battery image to appear on the screen (or wait around 10-15 seconds)
    Hold down the Up button on the volume rocker
    While holding the Up button, insert the battery. The USB logo will appear on the screen
    "Next" should now be enabled - proceed with the recovery

    But, the USB logo never appears on screen, after re-inserting the battery I get the battery logo with the red base indicating battery is empty, but it has been charging for hours today

    Also... noted a strong electrical smell, maybe burning smell from the battery and back of phone yesterday, meant to mention that.
  14. #14  
    Quote Originally Posted by guygamps View Post
    from this page:

    But, the USB logo never appears on screen, after re-inserting the battery I get the battery logo with the red base indicating battery is empty, but it has been charging for hours today

    Also... noted a strong electrical smell, maybe burning smell from the battery and back of phone yesterday, meant to mention that.
    My first bet is a battery failure or USB cable.


    Did this happen?

    Once you plugged in the USB cable (plugged into PC first) the battery icon should appear and have a ? mark inside it. Now hold down the volume up button and put in the battery in. You must keep the volume button held down. Once the battery is in the battery icon should change to the USB.

    If the battery icon with the red base shows up tends to happen if you accidentally let off the volume button and had a dead battery. Normally if the battery is charged the phone will just boot up with this mistake.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  15. #15  
    When you hold the up volume button and then power, your device needs to be plugged in.
  16. #16  
    When you hold the up volume button and then power, your device needs to be plugged in.
    You don't need to press the power button if you are holding the volume up button when you plug in the USB cord.

    After that the battery icon should appear then you can insert the battery.

    Tested this numerous times tonight.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  17. #17  
    Quote Originally Posted by guygamps View Post
    Under this link:

    WebOS Doctor Versions - WebOS Internals

    1.4.5 is not listed under Pre 3 model, but only under earlier Palm models, should I still try it?

    Guy
    Yes.

    The idea here is NOT to install the Doctor. That's won't work as it's not the right one.
    The idea is to jumpstart it.
    I fixed mine the other day using a 1.1.3 Doctor, but I don't expect OP to have that version lying around.

    Your device is definitely NOT BRICKED.
    Give any vulture the finger.

    And there's enough people here who will repair it for you for free, depending on where you live.
    I'm in The Netherlands. Feel free to ship it. It will only cost you shipping back and forth.
    Last edited by GuyFromNam; 01/22/2012 at 02:07 AM.
  18. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #18  
    I can solve your problem, by offering to purchase this phone from you. (hint, hint. Know what I mean?) ;-)
  19.    #19  
    First may I thank all the forum contributors for your kind help.

    Here is the status

    I left the unit charging overnight using the USB cable that was previously in the back of the Touchstone. When I checked the phone this morning it was in recovery mode! for the first time.

    Using same cable I immediately connected it to a USB port on my PC (direct, no hub), and started running Web Os Doctor for 2.2.4. For the first time, the PC recognised the device in Windows, and for the first time, Web OS doctor started running.

    Web OS Doctor finished, and I disconnected the Pre. It started its boot up sequence (select language etc)... Battery level shows as full. 3G signal levels shows as I would expect. Fantastic I thought, at last, it is back. Unfortunately I got as far as entering my email address and password for the Web OS account, and it crashed, the screen pixellated, then "wiped" from top to bottom, the the HP logo came up and it woudnt boot. Battery out and back in I'm afraid.

    So battery out/in and it did boot up again. this time I left it plugged in to charger whilst going through the menu initialization. However this time it just froze while typing my email address, no screen fade out, just froze.

    Battery out and back in again, and now it won't boot at all, just stuck on HP logo which is where I started yesterday.

    I have tried so much, you guys have been so helpful, but bottom line is that it is still dead.

    What is there left to try?
  20. #20  
    Quote Originally Posted by guygamps View Post
    First may I thank all the forum contributors for your kind help.

    Here is the status

    I left the unit charging overnight using the USB cable that was previously in the back of the Touchstone. When I checked the phone this morning it was in recovery mode! for the first time.

    Using same cable I immediately connected it to a USB port on my PC (direct, no hub), and started running Web Os Doctor for 2.2.4. For the first time, the PC recognised the device in Windows, and for the first time, Web OS doctor started running.

    Web OS Doctor finished, and I disconnected the Pre. It started its boot up sequence (select language etc)... Battery level shows as full. 3G signal levels shows as I would expect. Fantastic I thought, at last, it is back. Unfortunately I got as far as entering my email address and password for the Web OS account, and it crashed, the screen pixellated, then "wiped" from top to bottom, the the HP logo came up and it woudnt boot. Battery out and back in I'm afraid.

    So battery out/in and it did boot up again. this time I left it plugged in to charger whilst going through the menu initialization. However this time it just froze while typing my email address, no screen fade out, just froze.

    Battery out and back in again, and now it won't boot at all, just stuck on HP logo which is where I started yesterday.

    I have tried so much, you guys have been so helpful, but bottom line is that it is still dead.

    What is there left to try?
    Did you try what I suggested? It worked for me the other day.
    (and I know a thing or two about webOS)

    Please note I stumbled across this fix when trying a 1.1.3 Doctor, a version you may not have.
    Rod just told me this procedure "does much the same as what our recovery page says for a filesystem check boot loop". I'm checking with him whether the same applies to the 1.4.5 Doctor.
    Answer: "maybe not, since by then they were attempting to preserve usb drive contents"
    Last edited by GuyFromNam; 01/22/2012 at 06:02 AM.
Page 1 of 2 12 LastLast

Posting Permissions