Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
  1.    #21  
    Well, I got it back in to recovery mode and tried running Web OS doctor 1.4.5 Only 1% in it came up with an message saying it was not compatible with my device.

    So then I tried 2.2.0, and it gets beyond 4% then bombs out saying the Pre is disconnected

    I have spent too long on this now, two whole days and with all the best support from this great forum got basically nowhere. The phone did come back to life once after running WebOS Doctor 2.2.4 this morning, but three actions later it died again, since then I have not been able to run any version so WebOS Doctor.

    Enough already! my head hurts! is there anyone who I can send it too for repair?

    I really think it has had it!

    Guy
  2. #22  
    Quote Originally Posted by guygamps View Post
    Well, I got it back in to recovery mode and tried running Web OS doctor 1.4.5 Only 1% in it came up with an message saying it was not compatible with my device.

    So then I tried 2.2.0, and it gets beyond 4% then bombs out saying the Pre is disconnected

    I have spent too long on this now, two whole days and with all the best support from this great forum got basically nowhere. The phone did come back to life once after running WebOS Doctor 2.2.4 this morning, but three actions later it died again, since then I have not been able to run any version so WebOS Doctor.

    Enough already! my head hurts! is there anyone who I can send it too for repair?

    I really think it has had it!

    Guy
    PM me. Glad to help you out.
Page 2 of 2 FirstFirst 12

Posting Permissions