Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 120
Like Tree5Likes
  1. #61  
    Quote Originally Posted by creepingmee View Post
    I guarantee you mine is hardware related. I changed the ssd board with a stocker that works perfedtly on one motherboard. Dead mike on the other. Also the ssd from the one with the bad mic put into the good phone works as well so that eliminates any possibility of the software causing my problem. Its on my motherboard. I even swapped the motherboard into another phone using all other components from the known good phone. Same no mike problem.

    The one I have with bad mic is an AT&T pre3.
    Seems like a 'jinx'.. I only re-read this thread very recently and my Pre3 microphone has SINCE gone deado as a dodo!
    So sad.. I mean there is very little valid point in owning a phone that you can no longer speak through, huh?

    I once got a glimmer when shouting at 'SPL Meter'.. otherwise ziltch.

    Leo.. I really would enJOY wringing your scrawny neck!



    Last edited by Mutoidi; 10/15/2014 at 02:22 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  2. #62  
    I'll mention this here too...

    I use an Lg hbs-700 stereo Bluetooth headset every day with my Pre2. It is the most convenient thing I've ever used to pair to a phone.

    The device sits under your collar very discreetly, and you can put in either one or both ear buds when you get a call. With both in, you can hear calls anywhere loud. I've taken calls on a moving motorcycle.

    If your mic is the only thing preventing you from using a Pre3, and bt still works, i definitely recommend getting one of these models so you can keep going.

    Or, if you're really over it, pm me if you'd like to sell one cheap. I'd like to have a Pre3 for my collection. I'd use it as a Pandora streamer at home.
  3. #63  
    but my mic stopped working & it was a confusion of mechanical failure of the headphone jack & who knows what firmware/software glitch ...there is an app called "theghastlyheadset" that simply allows a one-click reset of this & then all is well ...look for it... don't ask me why this help with the microphone ...I have absolutely no clue
  4. #64  
    Quote Originally Posted by patapoof View Post
    but my mic stopped working & it was a confusion of mechanical failure of the headphone jack & who knows what firmware/software glitch ...there is an app called "theghastlyheadset" that simply allows a one-click reset of this & then all is well ...look for it... don't ask me why this help with the microphone ...I have absolutely no clue
    "thegahstlyheadset" App seems to be no longer downloadable?

    http://www.futurepr0n.com/depot/com...._0.0.2_all.ipk

    Do you still have a backup copy of it?



    Edit: Hmmm.. I have just tried going to 'Device Info'-->'Preferences'-->'Tests':
    -->'Quick Tests' reveals Error Code 1000 - Modem Area (maybe as SIM removed at time of test).
    -->'Interactive Tests'-->'Audio' (+Yes/No responses accordingly) however, seems to temporarily reactivate microphone in 'SPL Meter'/'Voice Recorder' etc after full reset (press power + x3 on/off on mute switch).
    This leads me to suspect a software (as opposed to hardware?) glitch.

    Is this a further 'clue'?

    ~~~
    Last edited by Mutoidi; 10/17/2014 at 01:59 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  5. #65  
    Quote Originally Posted by Mutoidi View Post
    "thegahstlyheadset" App seems to be no longer downloadable?

    http://www.futurepr0n.com/depot/com...._0.0.2_all.ipk

    Do you still have a backup copy of it?

    yes ...pm me your email & I will dig it up... Dunno if it'll help... Hope it does...
  6. #66  
    Quote Originally Posted by patapoof View Post
    yes ...pm me your email & I will dig it up... Dunno if it'll help... Hope it does...
    Thanks heaps - will do!
    Also please note my later 'edit' above.
    Last edited by Mutoidi; 10/17/2014 at 01:56 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  7. #67  
    well it's as good a time as any to doctor if it comes to that.
    Ben
  8. #68  
    Quote Originally Posted by benh View Post
    well it's as good a time as any to doctor if it comes to that.
    Ben
    Ha ~ too true mate!
    But many here have found that Doctoring doesn't help - presumably if/as their's was an actual hardware failure.

    I strongly suspect, that in my case anyhow, running 'Tests' in Device Info-->Preferences (and possibly answering 'NO' to all) is somehow now addressing a microphone software glitch of some type?
    Unless.. the only hardware procedure I have also tried is the 'WD40' Jack socket cleaning...

    (Have reply-PM'd you recently anyway.. thanks!).


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  9. #69  
    umm.. being that i have 5? i think Pre3's with screwed up mics, would love to know if anyone has a possible solution? that app make any change?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  10. #70  
    Quote Originally Posted by eblade View Post
    umm.. being that i have 5? i think Pre3's with screwed up mics, would love to know if anyone has a possible solution? that app make any change?
    Err.. 'theghastlyheadset' App not through to me from 'patapoof' yet.. but meanwhile maybe YOU could also try playing around with 'Tests' & Resets - as detailed above @ #64 - and doing a thorough clean of headset jack in one of your 5(!) SIM-less Pre3's and letting ME know whether any improvement occurs for you at all? I am working blind here - so some confirmation would be great!

    Certainly I (several resets later) still have a (re)functioning Mic as a result, but have not tried a live-call yet.

    Last edited by Mutoidi; 10/17/2014 at 01:54 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  11. #71  
    also fiddled with "speakerphone" & "touch volume" apps around then ...dunno if it was something to do with them too ???
  12. #72  
    I think in my case it is a 'software' issue.
    The fault is intermttent ~ and apparently random!
    Thanks 'patapoof' - but I have not been able to install 'TheGhastlyHeadset' App yet - either via WOSQI or Internalz Pro (getting 'Invalid or Corrupt Package' error), perhaps because this Pre3 is running 2.2.4?
    However - amid many trial re-sets (Lunar & Full Device) - the only successful 'workaround' for me, still seems to be to go to:
    'Device Info'
    'Preferences'
    'Tests'
    'Quick Tests'
    'Start'
    This has brought the mic back on line - but for how long remains to be seen!
    I have so far also kept 'Touchvol' & 'splMeter' Apps installed.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  13. #73  
    Quote Originally Posted by Mutoidi View Post
    I think in my case it is a 'software' issue.
    The fault is intermttent ~ and apparently random!
    Thanks 'patapoof' - but I have not been able to install 'TheGhastlyHeadset' App yet - either via WOSQI or Internalz Pro (getting 'Invalid or Corrupt Package' error), perhaps because this Pre3 is running 2.2.4?
    However - amid many trial re-sets (Lunar & Full Device) - the only successful 'workaround' for me, still seems to be to go to:
    'Device Info'
    'Preferences'
    'Tests'
    'Quick Tests'
    'Start'
    This has brought the mic back on line - but for how long remains to be seen!
    I have so far also kept 'Touchvol' & 'splMeter' Apps installed.

    well... Sent you the one I had archived... Must have gotten corrupted... Sorry & glad you are back in business...
  14. #74  
    Quote Originally Posted by patapoof View Post
    well... Sent you the one I had archived... Must have gotten corrupted... Sorry & glad you are back in business...
    Thanks.. but that was why I have so far (twice) requested that you first 'ZIP' the IPK file, before kindly sending it Bro!
    I have so far twice recieved unzipped - & apparently corrupted - versions from you.
    I am actually no further 'back in business' than I was a week ago - and still look 4ward to receiving a zipped version of 'TheGhastlyHeadset' from you, to try for a more permenant 'workaround' now ~ please?

    Thanks again...


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  15. #76  
    Quote Originally Posted by mazzinia View Post
    Thanks 'mazzinia'.. unzipped & installed no problem!
    ~ And it was right under my nose - DUH!
    Copy to 'patapoof' also!

    Last edited by Mutoidi; 10/28/2014 at 11:59 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  16. #77  
    did it fix your problem, btw ?
  17. #78  
    Still watching.. but have forced both 'Speaker' modes with the App. & thoroughly cleaned the headset jack socket connectors again.
    So far, so good!
    Thanks so much, again.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  18. #79  
    Quote Originally Posted by mazzinia View Post
    did it fix your problem, btw ?
    It's kinda got me beat - though I hate to admit it!
    I thought 'Ghastly' App was holding good, but mic has again since stopped.
    Lunar reset only worked very temporarily, full reset made no difference.
    Running: Device Info-->Preferences-->Tests-->Quick Tests has
    however, brought a working mic back into the picture again!

    This would indicate a software glitch..

    What could be going on here?

    Have set 'splMeter' to 'Nightstand', so I can keep an eye on it anyway.



    ?
    Last edited by Mutoidi; 11/05/2014 at 11:01 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  19. #80  
    It's just a weird idea but.. maybe examining the Quick Test app / the mic function.. to check what it does precisely...
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions