Results 1 to 5 of 5
  1.    #1  
    I noticed an really annoying problem with my Pre3. If you hold the volume button the voice dialing functionality is started. This makes a sound even if you switch of sounds. This is kinda annoying but I could live with that, seeing how I never use it anyway. The really annoying thing is that this sound gets even triggered when the phone is locked. In my case I sometimes get weird beeps from my pocket when I'm moving around in meetings.
    Is there any way to fix this? Now that I think about it I should probably test if this caused by an patch but I can't test right now. The only ones I could imaging to change anything relating might be the advanced system behaviour/prefs ...
  2.    #2  
    Hm, does that fact that noone has anything to say about that mean that I'm the only one with this problem?
  3. #3  
    Quote Originally Posted by silentguy View Post
    I noticed an really annoying problem with my Pre3. If you hold the volume button the voice dialing functionality is started. This makes a sound even if you switch of sounds. This is kinda annoying but I could live with that, seeing how I never use it anyway. The really annoying thing is that this sound gets even triggered when the phone is locked. In my case I sometimes get weird beeps from my pocket when I'm moving around in meetings.
    Is there any way to fix this? Now that I think about it I should probably test if this caused by an patch but I can't test right now. The only ones I could imaging to change anything relating might be the advanced system behaviour/prefs ...
    Go to:
    1. System
    2. Screen & Lock
    3. Scroll all the way down to the bottom to "Voice Dialing"
    4. Turn OFF "Enable when locked"
    **After you change this setting, holding down the volume button won't enable your voice dialing.

    I actually keep this feature on so I can access voice dialing without having to unlock my phone but if you don't use voice dialing you might as well turn this feature off so you don't end up pocket dialing anyone.
  4.    #4  
    Quote Originally Posted by djmikecee View Post
    Go to:
    1. System
    2. Screen & Lock
    3. Scroll all the way down to the bottom to "Voice Dialing"
    4. Turn OFF "Enable when locked"
    **After you change this setting, holding down the volume button won't enable your voice dialing.

    I actually keep this feature on so I can access voice dialing without having to unlock my phone but if you don't use voice dialing you might as well turn this feature off so you don't end up pocket dialing anyone.
    Actually it IS off. If the screen is locked i don't get a voice dialing, i just get the associated sound. I also tried on a friends pre3, same problem.

    Voice dialing app makes a sound even if sounds are switched off and on the locked screen you still get the sound even if voicedialing does not pop up.
  5. #5  
    Same here. If even happens with the "really silent mute switch patch" which is supposed to silence all noise.

    I found this out in a meeting today while fiddling with my phone...

Posting Permissions