Results 1 to 10 of 10
  1.    #1  
    So I updated my Pre 3 to 2.2.4 and now it's quite laggy ...even with Govnah ondemand controller at 1.9 GHz. It was pretty good before the update, now I don't really like it...it acts as if loads of cards are open when there aren't really. Any ideas?

    -- Sent from my Palm Pre3 using Forums
  2. #2  
    I am running 2.2.4 on two pre3 at stock speed and not seeing lag. What kernel are you running? What other patches? You shouldn't be seeing lag.

    also, run jstop and see how many resources are being used.
  3.    #3  
    Left it on touchstone last night, and seems to be ok this morning. Weird. Jstop lists the biggest resource users as:

    systemui as having 109 nodes and 358 handles,

    phone as 102 nodes and 39 handles,

    launcher 335 nodes and 26 handles,

    email at 78 nodes and 58 handles and of course

    forums at 1310 nodes and 5 handles.

    Do these sound typical? Also ran the 'top' command in terminal, only really big processes are LunaSysMgr at 18-20% and WebAppMgr at a constant 40.6%, which in my limited experience seems pretty normal.

    EDIT: I didn't actually answer the question I've realised...I am running the Skyraider Kernel. All seems to be running fine now, how strange. WebOS is such a fickle beast...

    -- Sent from my Palm Pre3 using Forums
    Last edited by mark-dj; 01/12/2012 at 03:35 AM.
  4. #4  
    I reckon the dailler/ phone app is much more laggy than 2.2.0 (although it was already so bad then, I suppose it might just by my imagination. Anyone else find the same?
  5.    #5  
    Quote Originally Posted by Andyf View Post
    I reckon the dailler/ phone app is much more laggy than 2.2.0 (although it was already so bad then, I suppose it might just by my imagination. Anyone else find the same?
    Can't say I've noticed any different, I never really found it to be a problem. How is it laggy?

    -- Sent from my Palm Pre3 using Forums
  6. #6  
    Didn't notice any different between pre and post 2.2.4 and my Pre3 is pretty fast enough so I never bothered installing the UeberKernel (which I used on my Pre-).
    Pre -> Pre3 & TP32 -> Nexus 5
  7. #7  
    Quote Originally Posted by mark-dj View Post
    Can't say I've noticed any different, I never really found it to be a problem. How is it laggy?

    -- Sent from my Palm Pre3 using Forums

    Oh it varies. I've missed a fair few calls that have gone to voicemail, just because the phone is ringing, but the app can't get around to bringing up the 'answer' button. Also if you are going through an automated 'press 3 to do this' call, you press to bring up the buttons, but the app is laggy so by the time you actually get to them, its too late. or you press a number and it doesn't work for several seconds, so you press again, and then all the numbers register at once, so instead of '3' you dial '33333'.

    This was true pre 2.2.4, but I suspect its got worse. But I think its a phone app specific thing, because I don't get anything like this level of lag on any other app.

    I'd say the phone app is the one indisputably bad thing (in my experience anyway) about the phone. Ironic really. Its not so bad that its a make or breaker, but it happens regularly and does rankle.
  8.    #8  
    Quote Originally Posted by Andyf View Post
    Oh it varies. I've missed a fair few calls that have gone to voicemail, just because the phone is ringing, but the app can't get around to bringing up the 'answer' button. Also if you are going through an automated 'press 3 to do this' call, you press to bring up the buttons, but the app is laggy so by the time you actually get to them, its too late. or you press a number and it doesn't work for several seconds, so you press again, and then all the numbers register at once, so instead of '3' you dial '33333'.

    This was true pre 2.2.4, but I suspect its got worse. But I think its a phone app specific thing, because I don't get anything like this level of lag on any other app.

    I'd say the phone app is the one indisputably bad thing (in my experience anyway) about the phone. Ironic really. Its not so bad that its a make or breaker, but it happens regularly and does rankle.
    Ah, I see what you mean now...yeah, the lady from bank was getting exasperated once because she put me through for a minute to the automated 'change your login number' line, once I'd done that it was meant to go back to her to complete the call...she kept cutting back in on the call asking why I hadn't done it yet and getting really patronising in telling me how to do it...but every time I tried I couldn't type in any numbers! I had to explain, but she didn't really know what a Pre was. Anyway, yes, I do find it laggy and buggy sometimes in calls, but just dialing is usually ok.

    Sometimes I do have trouble picking up calls too but if you install the 'advanced system prefs - phone prefs' patch, you should find that sliding the pre will almost always answer, even if there is a slight delay...I hardly ever have any trouble with it, with the added bonus that you can answer the phone with your gloves on (gives you that Matrix type action when you slide to end too...).

    -- Sent from my Palm Pre3 using Forums
  9. #9  
    I've found it doesn't like it if I leave a lot of browser cards open while it is idle. They seem to leak memory or whatever.
  10. #10  
    Quote Originally Posted by Cantaffordit View Post
    I've found it doesn't like it if I leave a lot of browser cards open while it is idle. They seem to leak memory or whatever.
    I'm also having laggy issues. Pre2 with 2.2.4. I have only used the stock kernel, and uberkernel. I think there is an issue with browser cards, closing them does seem to help, and I also have dialer issues.

Posting Permissions