Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 78
Like Tree2Likes
  1. #41  
    System Control Optimisation and Disk Cache Mod didn't help in my case.

    What kind of accounts do people have? I have Exchange, Facebook and Google calendars and I'm thinking that maybe something is causing the sync processes to burn CPU cycles. 2G/3G doesn't make much of a difference for me, but Aeroplane mode cuts the battery consumption.
  2. #42  
    I had the same problem on my Pre 2. Solved only by using Full Erase. Apps and Data Erase didn't work, btw.

    I am not really sure what was the problem, but maybe some stuff that remains from webOS 2.1.0/2.2.0 is interfering maybe?
  3. #43  
    Quote Originally Posted by checkmate View Post
    I found the Mojo FPS Booster increased battery drain for me significantly (this was before the update to 2.2.4) so I've never used it since.

    I can re-iterate that System Control Optimisation and Disk Cache Mod have vastly improved my battery life. I used to go to bed with the battery in the red (around 10% or less) before these patches and now it's always between 20% (a couple of long phone calls during the day) and 40% (last night after standard use).
    After reading this thread I removed Mojo FPS Booster, but didn't notice any real difference at first. However, after a couple of days my battery drain started to normalize and is now in 3-5% per hour range, which is more what I am used to. It still appears though, CPU load in Govnah stays at or near 1.5 GHz most of the time. I am using the profile OnDemandTcl1537, but with compcache disabled. I was going to say that I sync 3 email accounts at 30 min intervals when I noticed that my email settings except account data were gone! I now have to reenter sync intervals, signature etc. And see if anything changes in terms of battery life...
  4. #44  
    What kind of accounts do people have? I have Exchange, Facebook and Google calendars and I'm thinking that maybe something is causing the sync processes to burn CPU cycles.
    I only have Gmail and a Yahoo Account, both set to check mail every hour.
    HP Pre 3 (UK)
  5. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #45  
    Quote Originally Posted by CvvB View Post
    I had the same problem on my Pre 2. Solved only by using Full Erase. Apps and Data Erase didn't work, btw.

    I am not really sure what was the problem, but maybe some stuff that remains from webOS 2.1.0/2.2.0 is interfering maybe?
    Without doctoring?
    Can you give an average of your power drain before and after?
  6. #46  
    Quote Originally Posted by Loiter View Post
    Without doctoring?
    Can you give an average of your power drain before and after?
    Yep, without any doctoring.

    I used to get around 13 hours and the device would heat up.
    After the erase, I am getting 1.5 day(s).
  7. #47  
    I doctored my device yesterday, but the battery drain seemed to stay there.

    After that I did a Full Erase, and it seemed to drop the drain to 3.5-4%. The battery temperature is lower too. I'm gradually adding new programs to see if something triggers the higher drain.

    3.5% is still quite a lot. It means that if you leave the device on the table fully charged, it will be empty in 28 hours. In 12 hours 42% of the juice is gone even if you don't do a thing with it.
  8. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #48  
    Are these values with WiFi-3G on?
    If so they are "normal" values I think.
    If not, then it is indeed a lot. I'm around that values without any internet and I consider it a lot.
  9. #49  
    These values are with Wifi & GPS off, 3G on. Strangely it seems that switching to 2G increases battery drain. In another thread people are reporting 0.5% to 1.2% drain. I think that should be considered as target. Really - phone going complete empty on it's own in little over a day isn't acceptable.
  10. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #50  
    Consider yourself lucky. I get around 8% under those conditions.
    3-4% with WiFi or 3G is not very bad. I get 4% with NO wifi or 3G.
    Depending though on what you run.
    For example having e-mail accounts, twitter, fb, foursquare and other things that check internet drain battery.
  11. #51  
    Battery drain seems to be quite random. Yesterday I saw a 1.5-3% drain while idle. After rebooting today battery drain has been 10+%! No change of settings. I just can't figure this out!
  12. #52  
    I installed disk cache mod and system control optimization patches to my 3,5% Pre, and battery drain rose to 7,5%. After removing said patches and restarting phone the drain went back down. Could someone else verify this. It hints that either or both of these patches might be the culprit.
  13. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #53  
    I tried them for a couple of days but with no apparent results (either good or bad).

    I connected to my phone via terminal and running "top" I saw that when it is idle I get a WebAppMgr eating my CPU.
    I searched through the topics and I saw other complaining about it.
    Anyone knows what it is?
  14. #54  
    Quote Originally Posted by tomoqv View Post
    Battery drain seems to be quite random. Yesterday I saw a 1.5-3% drain while idle. After rebooting today battery drain has been 10+%! No change of settings. I just can't figure this out!
    After a reboot, the phone will try to run sync/update check on everything. After that the battery drain should be back to normal AFAIKAFAIKAFAIK
  15. #55  
    I think that the full erase solved the problem for me. I had been measuring only the short time battery consumption, and the actual measuring drained the battery. If you are in the 3,5% league try leaving the battery monitor running and don't touch the phone for a few hours. You might be pleasantly surprised
  16. #56  
    I'm having this problem too, but I didn't notice anything until a few days ago. In fact, the first day, the phone showed 0% for about 5 hours, but worked fine, without me reducing or changing my typical patterns. Since then, it's become quite problematic, shutting down after about five hours. The other thing I've noticed is that it isn't charging very quickly. I can leave it on the touchstone all night, and the next morning, the battery will show 45%. It is quickly becoming frustrating.
  17. #57  
    Quote Originally Posted by HenryAlan View Post
    I'm having this problem too, but I didn't notice anything until a few days ago. In fact, the first day, the phone showed 0% for about 5 hours, but worked fine, without me reducing or changing my typical patterns. Since then, it's become quite problematic, shutting down after about five hours. The other thing I've noticed is that it isn't charging very quickly. I can leave it on the touchstone all night, and the next morning, the battery will show 45%. It is quickly becoming frustrating.
    Sounds to me like it could possibly be the battery dying. Try buying a replacement on ebay or Mugen Batterys sells a replacement battery for the Pre 3 too.
  18. #58  
    Hi, I have a pre in Spain is free and azerty keyboard.

    I have it since yesterday and the truth is that the battery is discharged too quickly. Yesterday with my old profile palm leave at 1am to 90% and this morning at 10 am was 60% active wifi, 3g active. without touching

    I can not touch it practically, if I give a normal use, a normal thing, the battery down very quickly.

    I have completely restarted, I created a new profile to see how it goes.

    I have synchronized contacts through gmail.

    as I watch the download percentage as you do?

    not normal for such a short duration

    by the way, I do not think I get all applications in the catalog hp, does not come out NDrive.

    greetings and thanks
  19. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #59  
    @piti18 So in 9 hours you had 30% loss. I don't think it is too much with 3G and wifi on. It's 3,3%.
    Have in mind that while you do not touch it, the phone checks your e-mails, facebook, calendars, does a daily Palm Profile backup and other stuff.
    Also, if the battery is new it usually needs some cycles before it reaches 100% performance.

    PS The full erase thing seems to be gaining support. Have you all tried doctoring before and didnt see any difference?
  20. #60  
    Quote Originally Posted by Loiter View Post
    @piti18 So in 9 hours you had 30% loss. I don't think it is too much with 3G and wifi on. It's 3,3%.
    Have in mind that while you do not touch it, the phone checks your e-mails, facebook, calendars, does a daily Palm Profile backup and other stuff.
    Also, if the battery is new it usually needs some cycles before it reaches 100% performance.

    PS The full erase thing seems to be gaining support. Have you all tried doctoring before and didnt see any difference?
    I have it with the backup, facebook and gps off.

    not the iphone my girlfriend has the wathsapp active than that if you spend, and not low so fast.

    I bought the mobile phone with a month of use, so I understand the battery is ok

    to see how it behaves in a workday morning

    regards

    edit:

    I am taking a disappointment, the phone gives a lot and as I demand that I get a little too many open cards

    I get the impression that I was better pre
    Last edited by piti18; 01/29/2012 at 11:59 AM.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions