Results 1 to 5 of 5
  1.    #1  
    On my ATT pre 3 that I use in the UK i have this issue with my contacts. Unless a number is saved as a +44 then if i get a text the notification will show the phone number and not the contact unless I open the messaging app. And many contacts when call me show up as the number and not the contact. Are there any solutions to these issues?

    (I have already changed my regional settings)
  2. #2  
    Ahh, I had this issue myself. The solution is to save the numbers without any prefix (or save with +44). Maybe there's a patch for this, I don't really know.
  3. #3  
    On my ATT pre 3 that I use in the UK i have this issue with my contacts. Unless a number is saved as a +44 then if i get a text the notification will show the phone number and not the contact unless I open the messaging app. And many contacts when call me show up as the number and not the contact. Are there any solutions to these issues?

    (I have already changed my regional settings)
    I had this as well. It was because my ATT Veer (also used in UK) was set up initially as United States. The phone sees a UK number as 'overseas'. Regional settings won't help. The way round it is to do a backup, do a full erase, then select United Kingdom when setting up. Then reload your profile. You may get slightly different options in the App Catalog though.

    The other option is to go through your contacts and add an additional number with the +44 prefix to each record :-)

    -- Sent from my TouchPad using Communities
  4.    #4  
    Quote Originally Posted by markwightman View Post
    I had this as well. It was because my ATT Veer (also used in UK) was set up initially as United States. The phone sees a UK number as 'overseas'. Regional settings won't help. The way round it is to do a backup, do a full erase, then select United Kingdom when setting up. Then reload your profile. You may get slightly different options in the App Catalog though.

    The other option is to go through your contacts and add an additional number with the +44 prefix to each record :-)

    -- Sent from my TouchPad using Communities
    Hm.. I did set up the pre3 from a doctor though as a UK phone
  5. #5  
    Hm.. I did set up the pre3 from a doctor though as a UK phone
    Odd then. My TP does this as it is (deliberately) set up as US, but my Veer is working fine now and showing contact names instead of numbers.


    -- Sent from my TouchPad using Communities

Posting Permissions