Results 1 to 2 of 2
  1. mocarey's Avatar
    Posts
    27 Posts
    Global Posts
    35 Global Posts
       #1  
    I have an unlocked ATT Pre3, which I'm currently using on vacation in South Africa, with a local South African SIM card. Thought I would save a few dollars on the local calls by using Skype, as the local call rates are really expensive, whereas carrier data rates are less expensive.

    Whenever I try to make a local South African call (with the +27 prefix), the local carrier voice connection is always used, i.e. I'm not able to use Skype at all even if I set the phone preferences to always use Skype for domestic and international calls or to ASK ALWAYS.

    I'm stumped by what could be causing this, as US and other non-South African numbers are correctly recognized as international numbers with the option to use Skype.

    Please let me know if you've come across this issue when using a foreign SIM and if you were able to resolve it?
    Alternatively, does anyone know a way to force Skype to be used to make calls, i.e. Other than with the domestic/international calls phone preference?
  2. #2  
    Ach, ja, well, no fine, hey?!




    Sorry, can't help, but had to respond somehow!

    russ

Tags for this Thread

Posting Permissions