Page 1 of 2 12 LastLast
Results 1 to 20 of 24
Like Tree1Likes
  1.    #1  
    I'm noticing since my OTA update to 2.2.4 on Pre3, that many times if I go to "Just Type" or start typing in an SMS messaging window, that the very first key I press never registers. I've never had this problem before on any Pre phone and definitely never been a problem before on the Pre3 until now. But often I'll just type the first few letters of an app I want to launch and it'll be missing the first letter and then never find the app. It has been very frustrating. Just curious if anyone else has started running into this? I thought I was just crazy at first and had missed the key but it's happening quite regularly for me, so much so that sometimes now, I'll just type the first letter twice to ensure I get one of them..
  2. #2  
    Quote Originally Posted by volcom45 View Post
    I'm noticing since my OTA update to 2.2.4 on Pre3, that many times if I go to "Just Type" or start typing in an SMS messaging window, that the very first key I press never registers. I've never had this problem before on any Pre phone and definitely never been a problem before on the Pre3 until now. But often I'll just type the first few letters of an app I want to launch and it'll be missing the first letter and then never find the app. It has been very frustrating. Just curious if anyone else has started running into this? I thought I was just crazy at first and had missed the key but it's happening quite regularly for me, so much so that sometimes now, I'll just type the first letter twice to ensure I get one of them..
    Happens to me when I unlock and start replying to an SMS, the first keystroke is "ignored".
  3. #3  
    I've experienced this too, particularly in Just Type. Also the Phone app prevents me typing a zero as the first digit but only with the hard keyboard, not the onscreen number pad.
    HP Pre 3 (UK)
  4. #4  
    I've had this issue from day 1 with my Pre 3, before 2.2.4 update.
    I see pandas.
  5. #5  
    noticed it happening, but not everywhere, when my pre3 still had 2.2.0

    I've not paid attention, but I don't remember noticing it after moving to 2.2.4
  6. #6  
    Known issue. And sometimes the first key stroke is Option'd.
  7. #7  
    Suckks.. Really stinks. same happens to me. (.vzw pre 3 usa)

    -- Sent from my Palm Pre3 using Forums
    Nokia 3210 > TRACPHONE? > SAMSUNG E330 > HTC DASH > LG VX8350 > PALM PRE+ > HP PRE3 VZW

    Yes, the HP PRE 3 is amazing, Yes its fast, Yes it was a dumb move for HP to cancel it, YES its worth the price, If you have been reading this so far, you should have one sitting on your computer desk next to you, smiling. Enjoying the best purchase ever.
  8. #8  
    Same here, only since 2.2.4 update.
  9. #9  
    Quote Originally Posted by PrinceAlbert View Post
    I've had this issue from day 1 with my Pre 3, before 2.2.4 update.
    Ditto.
  10. #10  
    Problem hasn't been any worse for me and I would say I don't see it that often. Mostly in SMS when the screen has started to sleep and I have the slider out already but don't notice the screen is sleeping.

    My bigger just type problem is when it can't keep up with me and I have to delete a letter then go back to typing so the search can "catch up" with me.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  11. zclash's Avatar
    Posts
    23 Posts
    Global Posts
    187 Global Posts
    #11  
    I can't seem to replicate this issue... maybe re-doctoring it?
  12.    #12  
    Thanks for all the feedback on this. It definitely must be related to the phone not waking up quick enough to do just type instantly because I've started allowing 2-3 seconds for the screen to fully come all the way on, and then typing and it gets the first key just fine. I guess my impatience has been the biggest culprit but I swear I never ran into this until the 2.2.4 OTA update. :-X
  13. #13  
    Quote Originally Posted by volcom45 View Post
    Thanks for all the feedback on this. It definitely must be related to the phone not waking up quick enough to do just type instantly because I've started allowing 2-3 seconds for the screen to fully come all the way on, and then typing and it gets the first key just fine. I guess my impatience has been the biggest culprit but I swear I never ran into this until the 2.2.4 OTA update. :-X
    Maybe using UberKernel with a higher voltage at the bottom end would help? or a higher frequency? Might be worth a try. My Pre+ has bouts of missing keys and it makes me want to smash it...

    Another alternative is to install the virtual keyboard patch. Its pretty stable these days.
  14. #14  
    was always there with 2.2.0 on Pre3 and is there with 2.2.4.
    On Pre2 on 2.1 this rarely happend, now it's more often on 2.2.4 and it is really annoying on just type and makes this beatiful feature pretty hard to use fast.
  15. akshunj's Avatar
    Posts
    379 Posts
    Global Posts
    380 Global Posts
    #15  
    This happens to me as well. I'm not sure exactly when it started, but it is a recent phenomenon.
  16. #16  
    still having this problem with 2.2.4 on my Pre3.
  17.    #17  
    The problem went away for me on my Galaxy Nexus :P but I now have a multitasking problem lol
  18. #18  
    you got on the wrong boat...

    sent using thumb kb on tp
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  19.    #19  
    Quote Originally Posted by OldSkoolVWLover View Post
    you got on the wrong boat...

    sent using thumb kb on tp
    Hahaha, I simply couldn't resist! :P
    OldSkoolVWLover likes this.
  20. #20  
    neither could I
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
Page 1 of 2 12 LastLast

Posting Permissions