Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    28/12/2011 edit: it's solved, see latest posts!

    Hi,

    HP's Mobile HotSpot has dissapeared after doctoring my 2.2.0 European/WR Pre3 to brand new 2.2.4 version; has this happened to you, Pre3 users, after doctor/OTA upgrade?

    In 2.2.0 it was available in the app store (it is no longer available (1)).

    I've also took the ipk from 2.2.0 fw & installed it in my Pre3; it won't boot -no error message-, and after a restart it has been removed from the Pre3.

    Any hint? Where should I complain about it being removed?? My device is an unlocked one! And I know the possible charges for data being transferred from my Pre3... 8-/

    TIA!



    (1) I've ordered an SMS to be sent to my Pre3 in order to get MHS, but it says this app is not available for my model (from spanish message "Esta aplicación no está disponible para tu modelo"): https://developer.palm.com/appredire....mobilehotspot
    Last edited by quini; 12/28/2011 at 10:55 AM. Reason: Solved !!
  2. #2  
    i still have MHS on 2.2.4 EU GSM on Pre2 and 3, but OTA update not doctor
  3. #3  
    It's stilll present in my Pre3 after OTA update via wifi (Poland, Play network).
    Regards,
    Krecony
  4.    #4  
    Thanks for your answers; it seems related to doctoring instead of using OTA update.

    I've also tryed installing directly the ipk from both 2.2.0 & 2.2.4 EU fw (both are same version) with same result: it won't boot -no error-, and after a restart the application has been removed... 8-(

    I'm wondering if I'll have to doctor back to 2.1.0, then use the OTA update...
  5. g7
    g7 is offline
    g7's Avatar
    Posts
    57 Posts
    #5  
    I installed the 2.2.4 via the doctor and I still have MHS.

    Eugenio
  6.    #6  
    Quote Originally Posted by g7 View Post
    I installed the 2.2.4 via the doctor and I still have MHS.

    Eugenio
    Then I think I'm going to complain to HP... if it's available in Italy and some other European countries... 8-/

    Thanks for the info!
  7. g7
    g7 is offline
    g7's Avatar
    Posts
    57 Posts
    #7  
    Oh, btw, it's an EU (azerty) pre3 with an US profile.

    Eugenio
  8.    #8  
    Quote Originally Posted by g7 View Post
    Oh, btw, it's an EU (azerty) pre3 with an US profile.

    Eugenio
    Mmm... I'll try to chat to HP tomorrow and ask for a solution... I'll keep you informed.

    Thanks
  9. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #9  
    Quote Originally Posted by quini View Post
    Mmm... I'll try to chat to HP tomorrow and ask for a solution... I'll keep you informed.

    Thanks
    Still got it and still won't work so im back on the Pre instead of Pre3. Any idea how to actually get things through to HP cause the Pre3 still got incorrect settings that's been in webOS since 2009.
  10. #10  
    FreeTether won't work on your pre 3?
  11.    #11  
    Quote Originally Posted by Andreas View Post
    Still got it and still won't work so im back on the Pre instead of Pre3. Any idea how to actually get things through to HP cause the Pre3 still got incorrect settings that's been in webOS since 2009.
    I gave MHS a try on my "old" Pre2, and it installed, started but... won't work.

    On my brand new Pre3 & 2.2.0 fw it worked out of the box... and the reason I'd like to have it working is because my kindle most times refuses to connect to freetether (both with wpa2 or unsecured) 8-/
  12. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #12  
    Quote Originally Posted by netwrkr9 View Post
    FreeTether won't work on your pre 3?
    Might work but I havent given it a try due to that reboot bug.

    My old Pre works fine with MHS and since the Pre3 came with MHS installed im expecting it to work. Not sure why it wont but perhaps its a setting for the carrier in that cryptated area of carrierdb.json. After all its been full of errors for my carrier so maybe its got a tethering setting set to disallow.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  13. #13  
    Yes you have to restart your Pre 3 after you finish using FreeTether but how often do you use it? Are you using MHS as your home internet?
  14. akanak's Avatar
    Posts
    177 Posts
    Global Posts
    190 Global Posts
    #14  
    Still have it (and it works) and i updated via doctor.
  15. #15  
    Me too. I updated one Pre 3 with the doctor and the other OTA. Both still have MHS.

    But on both I can't find it in the catalogue, it's already installed.

    Both are german qwertz Pre 3s with a german profile.

    -- Sent from my Palm Pre3 using Forums
  16. #16  
    If you have freeTether installed .. You need to uninstall it.. As it hides the MHS app .. Which would be why its not thete

    -- Sent from my Palm Pre3 using Forums
  17.    #17  
    Quote Originally Posted by sketch42 View Post
    If you have freeTether installed .. You need to uninstall it.. As it hides the MHS app ...
    That was it !!

    I didn't even think about freetether conflicting with MHS, because I had both installed on 2.2.0 (and MHS was working)... Doesn't matter, as once FT has been uninstalled, MHS icon has reappeared (I've rebooted the pre, despite it wasn't probably needed)... and my Kindle connects with MHS fine

    Thanks!
  18. #18  
    You probably didn't have the latest version before, it was updated not too long ago, to hide the MHS icon as MHS caused issues w freeTether.

    The author of freeTether did that on the correct assumption that if you are using freeTether than you have no need for MHS anyway

    -- Sent from my TouchPad using Communities
  19.    #19  
    Quote Originally Posted by sketch42 View Post
    You probably didn't have the latest version before, it was updated not too long ago, to hide the MHS icon as MHS caused issues w freeTether.

    The author of freeTether did that on the correct assumption that if you are using freeTether than you have no need for MHS anyway
    Ok, the logic is fine provided freetether & MHS didn't play fine when both were installed together; I simply didn't know O8-)

    Again, thanks!
  20. #20  
    In any case, 'Mobile HotSpot' on the Pre3 does not work for me, or anyone else I know. My TouchPad has no problem connecting to the Pre3 via Mobile HotSpot, but no data is passed on to the TouchPad. Bottom line, it's quite useless. How HP has managed to screw up so many things in webOS that worked perfectly fine under Palm, is totally beyond me.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
Page 1 of 2 12 LastLast

Posting Permissions