Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1.    #21  
    Quote Originally Posted by Sanjay View Post
    In any case, 'Mobile HotSpot' on the Pre3 does not work for me, or anyone else I know. My TouchPad has no problem connecting to the Pre3 via Mobile HotSpot, but no data is passed on to the TouchPad. Bottom line, it's quite useless. How HP has managed to screw up so many things in webOS that worked perfectly fine under Palm, is totally beyond me.
    MHS works fine for me... I've connected both the TP & Kindle, the first one has loaded elpais.es/iphone, and the second one has checked for pending downloads, both fine 8-?
  2. #22  
    In any case, 'Mobile HotSpot' on the Pre3 does not work for me, or anyone else I know. My TouchPad has no problem connecting to the Pre3 via Mobile HotSpot, but no data is passed on to the TouchPad. Bottom line, it's quite useless. How HP has managed to screw up so many things in webOS that worked perfectly fine under Palm, is totally beyond me.
    works fine for me.

    I have an EU pre 3 using MHS right now, connected to my touchpad. If its connecting but not passing any data I would check that you don't have any conflicting patches/apps etc...

    Have you doctored to 2.2.4 or OTA'd


    -- Sent from my TouchPad using Communities
  3. #23  
    Could it be that the problem is with using 'MHS' on the AT&T Pre3s on a different network? I am using an unlocked AT&T Pre3 meta-doctored with 2.2.4 to impersonate the EU Pre3. Previously I was using the meta-doctored, "vanilla" AT&T Pre3 with 2.2.3 and it did not work then too. I do have an EU Pre3 too. Maybe I will experiment with that and see if it works. I suppose I should also try an original AT&T doctor too.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #24  
    Freetether blows MHS out of the water in terms of speed.
    Devices
    -Sprint Pre & FrankenPre 2
    -AT&T Pre3 4G
    Accessories
    -5 Touchstones for phones & Touchpad
  5. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #25  
    Quote Originally Posted by Sanjay View Post
    In any case, 'Mobile HotSpot' on the Pre3 does not work for me, or anyone else I know. My TouchPad has no problem connecting to the Pre3 via Mobile HotSpot, but no data is passed on to the TouchPad. Bottom line, it's quite useless. How HP has managed to screw up so many things in webOS that worked perfectly fine under Palm, is totally beyond me.
    Same issue here and I noticed that user Bennyling posted a solution for it here:

    Pre 3 Mobile Hotspot

    Just hope for a clarification and we should be able to install it without any problems.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  6. #26  
    Quote Originally Posted by Andreas View Post
    Same issue here and I noticed that user Bennyling posted a solution for it here:

    Pre 3 Mobile Hotspot

    Just hope for a clarification and we should be able to install it without any problems.
    His solution did not work for me.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  7. #27  
    Could it be that the problem is with using 'MHS' on the AT&T Pre3s on a different network? I am using an unlocked AT&T Pre3 meta-doctored with 2.2.4 to impersonate the EU Pre3. Previously I was using the meta-doctored, "vanilla" AT&T Pre3 with 2.2.3 and it did not work then too. I do have an EU Pre3 too. Maybe I will experiment with that and see if it works. I suppose I should also try an original AT&T doctor too.
    I take your experiment didn't work out...


    -- Sent from my TouchPad using Communities
  8. #28  
    Quote Originally Posted by bnceo View Post
    Freetether blows MHS out of the water in terms of speed.
    Really? Another reason for me to move to the Pre2 it seems! I don't use a lot of data with MHS, but I do love having it. I have been able to go on vacation with the family even when I couldn't leave work, because I could continue to work and submit my work to the office at will, get my email, etc. yada, etc.)
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  9. #29  
    Quote Originally Posted by sketch42 View Post
    I take your experiment didn't work out...
    Actually, I have not yet had the time to experiment.
    Last edited by Sanjay; 12/29/2011 at 11:28 PM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  10. gztanwei's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
    #30  
    Hi. Is there a working solution for this issue? I'm having the same issue here, too.

    Thanks, guys.
  11. #31  
    Uninstall freeTether and MHS will come back

    -- Sent from my TouchPad using Communities
  12. #32  
    Quote Originally Posted by Sanjay View Post
    In any case, 'Mobile HotSpot' on the Pre3 does not work for me, or anyone else I know. My TouchPad has no problem connecting to the Pre3 via Mobile HotSpot, but no data is passed on to the TouchPad. Bottom line, it's quite useless. How HP has managed to screw up so many things in webOS that worked perfectly fine under Palm, is totally beyond me.
    MHS on my Pre3 works fine (Vanilla kernel, handful of patches). I stopped upgrading freeThether when that tried to hide MHS.
    Pre -> Pre3 & TP32 -> Nexus 5
  13. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #33  
    Quote Originally Posted by Sanjay View Post
    His solution did not work for me.
    It should work if the problem is that you can connect to MHS but without internet access?

    Make sure MHS is set one of the four standar IP-ranges so its not a custom one. I used 192.168.0.1/16. Works for me and many others so should hopefully work for you too. Takes a little while for MHS to work but after a few seconds its working.
  14. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #34  
    With Verizon's new Share Everything plan, Mobile Hotspot is free again - so I also futzed around till I finally uninstalled FreeTether. Now it shows, works great, and no nastygram from Verizon about not paying for it! My Android phone is currently connected to it.

    I know FreeTether was supposed to be the answer, but for me, it has often been spotty. Now not needed, but I do appreciate the work the dev has put into it all these years.
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
Page 2 of 2 FirstFirst 12

Posting Permissions