Results 1 to 6 of 6
  1.    #1  
    I have this annoying thing which my Pre3 does. Atleast 5 times in a day, the time jumps 5.5 hrs 5forward screwing up my calender. I need to go date and time switch off and switch on the network time, enable and disable aeroplane mode and then wait for the time to get back. Even if I di switch off the network time and set time manually...even then the time keeps jumping....any help...it is driving me crazy
  2. #2  
    you could doctor or try clock sync app to set time automatically. Also check your country in settings
  3.    #3  
    doesn't help! nobody is facing the same problem is it? Its very very strange .... I live in India..I don't know if that makes any difference
  4. #4  
    Deselect auto-timezone adjustment in the Date & Time application, set the correct timezone, then reselect auto.
  5.    #5  
    tried it....will report if it works/not works within 24 hrs...
  6. BenL's Avatar
    Posts
    74 Posts
    Global Posts
    217 Global Posts
    #6  
    I don't know if this is related, but I'm visiting my in-laws this week. I used the local network to change my time from EST to CST and then PST. Now the appointments in my calendar have the wrong time (most or 3 hours earlier (PST instead of EST), but a couple are off by even more)).

Posting Permissions