Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    OTA 2.2.4 update bricked my Pre3. Updated while on the road for the holidays.

    Had my veer with me so just swapped the SIM for the trip. Doctored (2.2.4 also) last night when we got in and that worked fine. It would stop at the glowing HP ball. Hard resets (including battery drop) ... would make it to the unlock screen but that would result in the HP logo also.

    Had a friend email me this morning and had the same issue last night and is going to Doctor today.
  2. #2  
    If it can be doctored it is not bricked...
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3.    #3  
    ok ... i mud bricked it then ... my bad
  4. #4  
    Now you know why they released the Doctor before the OTA.
    As this is webOS/HP, some ignorant fool probably pulled an OTA switch that wasn't supposed to be switched, or they did it for the hell of it, and are just grinning their arses off, reading this forum.
  5. #5  
    if its on the glowing logo then tehnically its doing "something" id just wait however long it takes, as long as its glowing the logo then its not frozen/totally wrecked.
    Last edited by geekpeter; 12/22/2011 at 04:48 PM.
  6. #6  
    Quote Originally Posted by GuyFromNam View Post
    Now you know why they released the Doctor before the OTA.
    As this is webOS/HP, some ignorant fool probably pulled an OTA switch that wasn't supposed to be switched, or they did it for the hell of it, and are just grinning their arses off, reading this forum.
    Sounds just about right. How did you know? Then again, with webOS/HP this is after all 'par for the course'.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  7. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #7  
    i did the OTA update and after it was done I got a white hazard logo with www.palm.com/ROM under it .... so i just doctored it and its good as new.
  8. #8  
    Quote Originally Posted by geekpeter View Post
    if its on the glowing logo then tehnically its doing "something" id just wait however long it takes, as long as its glowing the logo then its not drozen/totally wrecked.
    You can always try hitting a bunch of keys while the HP logo is glowing... sometimes it wakes it up.
    _______________________________________________________________________________________
    Patches Added to Preware: Fixed Keyboard Brightness 25, Fixed Keyboard Brightness 50, & Fixed Keyboard Brightness 100.
    @webOSdealer : A Day In My Life, #MaskAppeal Video - Enjoy
  9. #9  
    startup your pre3 then connect to usb and run quickintstall (latest version). Pre3 will continuously reboot but pay no attention to it. Install "emergency patch recovery", allow quickinstall to do its magic which took like 30mins on my machine. In no time my pre3 is in good health.
  10. #10  
    How long is this EPR procedure going to happen? I've been waiting for 4 hours but my phone still ring the same HP logo booting over and over again.
  11. #11  
    think i read the more its interrupted the longer it will take to reboot the next time, much like interrupting a PC after a bad hd error, chkdsk used to fire up and fix the issue, but if a reboot occured midway it would take longer the next time to repair and so on and so on.
  12. #12  
    There is interruption going on, I can see that the gesture area flash for once and then it goes black.. and after a few mins it would flash again.

    Does this EPR removes the patches one by one (with multiple of restart? just like how the procedure of the patch asking for a reboot everytime we installed?) also, my phone managed to boot into the UI for a few second and then it went on looping HP logo again...

    Is there any proper/formal procedure or precaution I need to take before doing this all? I'm thinking of force-endtask on WOSQI and pull the Pre3 battery since it's been 5 hours now with glowing HP logo.. and I'm getting tired of it
  13. #13  
    Quote Originally Posted by Spinnel View Post
    Does this EPR removes the patches one by one (with multiple of restart? just like how the procedure of the patch asking for a reboot everytime we installed?) also, my phone managed to boot into the UI for a few second and then it went on looping HP logo again...
    EPR does not luna restart between each action, and technically when installing you do not need to luna restart between each patch.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  14. #14  
    Quote Originally Posted by gameboyonyx View Post
    startup your pre3 then connect to usb and run quickintstall (latest version). Pre3 will continuously reboot but pay no attention to it. Install "emergency patch recovery", allow quickinstall to do its magic which took like 30mins on my machine. In no time my pre3 is in good health.
    My Pre 3 went into a continuous crazy boot loop and nothing would stop it, not even attempting to put it into the webos doctor mode. This is the only procedure that worked. Thanks.
  15. #15  
    I tried the OTA updated and my phone was in the slow flash HP mode for an hour or more. Pulled the battery, etc. no luck. I ended up going to USB recovery mode and doctored back to 2.2.3 When it was back I then did the OTA update on a "Clean" install.
  16. Tikkanen's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #16  
    it would probably be helpful for Palm if those with update problems posted what patches, custom kernel, etc they were using. I updated 3 Pre 3s without difficulty (stock kernel, max ad patch, reduced logging patch).
  17. #17  
    Quote Originally Posted by OldSkoolVWLover View Post
    EPR does not luna restart between each action, and technically when installing you do not need to luna restart between each patch.
    Thank you for the explanation. Do you have a proper guide for this EPR procedure? I tried twice and it doesn't seem to work.
  18. #18  
    Quote Originally Posted by hanggaw View Post
    My Pre 3 went into a continuous crazy boot loop and nothing would stop it, not even attempting to put it into the webos doctor mode. This is the only procedure that worked. Thanks.
    Can you tell me the procedure you did? Does the phone needed to be on USB mode? (hold Volume up + Power) or a simple boot?
  19. #19  
    Quote Originally Posted by Spinnel View Post
    Thank you for the explanation. Do you have a proper guide for this EPR procedure? I tried twice and it doesn't seem to work.
    Not for what has been described above, I have never used EPR in the ways discussed with webOSQI, only used it on phone.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  20. #20  
    So, I don't know what happened but I didn't have EPR so I tried to run it after the update, but my phone is still stuck on the hp logo, I tried updating the patches through WOSQI on my computer but I don't think the EPR worked.. What should I do!?
Page 1 of 2 12 LastLast

Posting Permissions