webOS Nation Forums >  webOS Devices >  HP Pre 3 > WiFi on Pre 3 after 2.2.4 update?
WiFi on Pre 3 after 2.2.4 update?
  Reply
Like Tree9Likes

 
Thread Tools Display Modes
Old 09/27/2012, 06:50 AM   #141 (permalink)
Member
 
Posts: 331
So far it seems the TCP Window setting has helped. Though this is only preliminary on my end, as I haven't been around my phone consistently long enough to confirm absolutely. Will confirm once I spend enough time around my phone. I think a combo of this and disabling the powersave feature will give us reliable and strong wifi. Anyone have any luck disabling powersave for good, without using a new watchdog script?
bassman97 is offline   Reply With Quote
Old 09/27/2012, 02:00 PM   #142 (permalink)
Member
 
kayphoonstar's Avatar
 
Posts: 630
I finally got the System Optimization Patch installed which produced the sysctl.conf file. I moved the setting from /etc/pmnetconfig/netsysctrl.conf to /etc/sysctl.conf but I haven't had time to really check it yet.
kayphoonstar is offline   Reply With Quote
Old 10/04/2012, 09:24 AM   #143 (permalink)
Member
 
Posts: 331
Final report: TCP_Window_Size has actually crippled my WiFi even more so. Now, after using WiFi for a good bit (browsing Facebook), now reception will drop to 1 bar and be unusable. So far Powersave, when off, has been the best solution, but it is a shame that we can't find exactly where/be able to edit the responsible files which overwrite our settings.
bassman97 is offline   Reply With Quote
Thanked By: checkmate
Old 10/07/2012, 04:57 PM   #144 (permalink)
Member
 
checkmate's Avatar
 
Posts: 926
I've just been reading about some issues Touchpad users have been having with WiFi and one of the solutions was to set your router to channels 2-4 only. I've tried that with my Pre3 and sure enough, the connection seems far more stable. Anyone else want to experiment & report your results?
checkmate is offline   Reply With Quote
Old 10/07/2012, 06:26 PM   #145 (permalink)
Member
 
patapoof's Avatar
 
Posts: 771
Quote:
Originally Posted by checkmate View Post
I've just been reading about some issues Touchpad users have been having with WiFi and one of the solutions was to set your router to channels 2-4 only. I've tried that with my Pre3 and sure enough, the connection seems far more stable. Anyone else want to experiment & report your results?
all the wifi is set to automatic channels require more detailed settings than those I am able to figure out...
patapoof is offline   Reply With Quote
Old 12/15/2012, 04:28 AM   #146 (permalink)
Member
 
checkmate's Avatar
 
Posts: 926
Here's an interesting observation - if you are trying to view a webpage with the browser over WiFi and all you get is *spinny symbol....wait....wait....spinny symbol*, then open another card with the browser and open a different webpage. 9 times out of ten that page will open fine and 'kick-start' the original page to load. It seems to be far more effective than just tapping 'Stop' and then 'Refresh' on the original page. Wonder why though?
__________________
HP Pre 3 (UK)
checkmate is offline   Reply With Quote
Old 12/16/2012, 11:36 AM   #147 (permalink)
Member
 
patapoof's Avatar
 
Posts: 771
Quote:
Originally Posted by checkmate View Post
Here's an interesting observation - if you are trying to view a webpage with the browser over WiFi and all you get is *spinny symbol....wait....wait....spinny symbol*, then open another card with the browser and open a different webpage. 9 times out of ten that page will open fine and 'kick-start' the original page to load. It seems to be far more effective than just tapping 'Stop' and then 'Refresh' on the original page. Wonder why though?
I too have wondered about this... could it be the opening of a new page triggers a new wifi connection search like minimizing and re-selecting the wifi properties card itself does? I have the wifi put back to prior version by guyfromnam and also I have the cyclewifi in device menu which is my most used mod of all (sadly). The need for this at home has diminished since I got a wifi booster (Zyxel Wireless N300 Range Extender WRE2205) which puts my wifi up to full strength most of the time where I lurk until it seems to for no reason "forget" and need the cycle...
patapoof is offline   Reply With Quote
Old 01/29/2013, 12:40 PM   #148 (permalink)
Member
 
Posts: 5
It seems I've messed up my config quite a bit by trying to manually reverse a patch. Could anyone post their current /etc/PmWiFiDhclient.conf (either 2.2.4 or 2.2.3)? Thanks!
lores0 is offline   Reply With Quote
Old 01/29/2013, 01:49 PM   #149 (permalink)
Member
 
Posts: 396
Hello,

I've attached the file, is from a 2.2.4 , european
Attached Files
File Type: txt PmWiFiDhclient.txt (1.1 KB, 12 views) Email Attachment
mazzinia is online now   Reply With Quote
Old 01/29/2013, 01:56 PM   #150 (permalink)
Member
 
Posts: 5
Thanks a lot for your quick help!
lores0 is offline   Reply With Quote
Old 10/21/2013, 07:26 PM   #151 (permalink)
Member
 
patapoof's Avatar
 
Posts: 771
patch to put back wifi from 2.2.3 doctor helps a little ...thanks guyfromnam
patapoof is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0