Page 4 of 8 FirstFirst 12345678 LastLast
Results 61 to 80 of 151
Like Tree9Likes
  1. #61  
    Update: It's been about a day since the doctor, and I must say, wi-fi is better or back to normal. Although, I still only have 1 dot on the signal icon.

    Haven't installed GFN's patch yet.

    So, I would also recommend visiting the doctor to resolve this issue. Especially if you upgraded via OTA.
  2. #62  
    I HAVE BETTER NEWS.

    I havent done anything and the performance has improved. A couple things i think helped. One: signing on a couple wifi places , searching for wifi places. Since my first posts here I have not noticed any weak or MIA signals at my desk and have only noticed a small reduction in signal strength in the house. Not enough to bother me.


    So I am again happy and did nothing but run through settings and log ins.
  3. #63  
    Quote Originally Posted by Motorhead777 View Post
    I HAVE BETTER NEWS.

    I havent done anything and the performance has improved. A couple things i think helped. One: signing on a couple wifi places , searching for wifi places. Since my first posts here I have not noticed any weak or MIA signals at my desk and have only noticed a small reduction in signal strength in the house. Not enough to bother me.


    So I am again happy and did nothing but run through settings and log ins.
    The first time I upgraded via Doctor (not OTA), and have weak signal problem.
    Yesterday I did a secure full erase and installed via Doctor, and signal strenght is erratic.
    I will try the patch...
  4. #64  
    Quote Originally Posted by GuyFromNam View Post
    Patch is available in Preware.
    YMMV
    Thanks! (why did you rename it ...?)
  5. #65  
    Quote Originally Posted by andresigno View Post
    The first time I upgraded via Doctor (not OTA), and have weak signal problem.
    Yesterday I did a secure full erase and installed via Doctor, and signal strenght is erratic.
    I will try the patch...
    Small consideration... isn't that the majority of people having issues are maybe using an at&t pre3 (so upgrading from 2.2.3) ?

    It's something that I think has not been taken really into consideration...

    first : the config file (wifi) could be different in the 2.2.0 and 2.2.3 ....
    second : the wifi channels are not identical everywhere, in fact the wifi cards for Japan (and I think US) use in part different channels compared to the ones used in europe.

    it could be that the issue is related to one of such specific channels that gets selected... ?
  6. #66  
    Quote Originally Posted by juggernaut View Post
    Thanks! (why did you rename it ...?)
    Because RollbackWiFiConfFile might not mean much to people who haven't read this thread.
  7. #67  
    Quote Originally Posted by mazzinia View Post
    Small consideration... isn't that the majority of people having issues are maybe using an at&t pre3 (so upgrading from 2.2.3) ?

    It's something that I think has not been taken really into consideration...

    first : the config file (wifi) could be different in the 2.2.0 and 2.2.3 ....
    second : the wifi channels are not identical everywhere, in fact the wifi cards for Japan (and I think US) use in part different channels compared to the ones used in europe.

    it could be that the issue is related to one of such specific channels that gets selected... ?
    I've only compared the conf files in the AT&T Doctors 223 vs 224.
    However, the same difference appears between the conf files or the WR Doctors 302 vs 304 for the TouchPad WiFi.
  8. #68  
    I've installed the patch and it has made an INSTANT difference!
    Great stuff!
    HP Pre 3 (UK)
  9. delbois's Avatar
    Posts
    3 Posts
    Global Posts
    10 Global Posts
    #69  
    The patch doesn't seem to have made much difference to my Pre3 here in the UK. Before the 2.2.4 update I used to be able to surf anywhere in the house but I am now effectively restricted to the same room as the router. Will monitor the situation and post an update if there's any improvement - I seem to be getting a couple of bars on the wi-fi meter but internet response is still very sluggish. Thanks to GFN anyway!
    Last edited by delbois; 01/03/2012 at 05:07 PM. Reason: Clarification
  10. #70  
    Could you and other pls report what firmware version you're running; AT&T or WR/ROW?
    There are quite a number of users in Europe with an AT&T device.
    EDIT: never mind, see below.

    wr version 220 and at&t version 223 of this file are identical.
    wr version 224 and at&t version 224 of this file are identical.
    The rollback is identical for both firmware versions.
    I have no idea why it seems to work for some, whereas others notice no difference.

    Pls note this file has remained unchanged since 1.4.5.
    2.2.4 is the first change. No idea why they changed it.

    Perhaps for some the patch is not executed? To check, download webOS QuickInstall.
    Select Tools > Receive File. Enter /etc/PmWiFiDhclient.conf and select a local folder. Click Get (or whatever it says in that screen).

    It should contain this line:
    Code:
    timeout 15;
    instead of 30

    And it should not contain:
    Code:
    backoff-cutoff 4;
    No idea what these lines mean. I'm an *****.
    Last edited by GuyFromNam; 01/03/2012 at 01:58 PM.
  11. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    776 Global Posts
    #71  
    I have the unlocked AT&T Pre 3 with 2.2.4. WiFi worked flawlessly with 2.2.3 and after the 2.2.4 update, performance became erratic when moving away from the router. I use a Cradlepoint with a Sprint EVDO USB modem. After the WiFi patch fix, performance is great again. Thank you GuyFromNam.
  12. excimer's Avatar
    Posts
    76 Posts
    Global Posts
    116 Global Posts
    #72  
    On my Pre 3 Verizon this has made a huge difference. Wifi is now stable. Thank you. Thank you. Thank you.
  13. #73  
    I put on the patch (back to wifi 2.2.3) on my ATT Unlocked Pre3 ...what did it actually do? Will it make wifi misery for me when I go to the EU and try to use my wifi around the house or out and about? Mostly interested in Benelux area...
  14. #74  
    ...how to tell what type connection is (router is b,g,n linksys wrt150n) ...can the phone tell me?
  15. #75  
    Quote Originally Posted by patapoof View Post
    I put on the patch (back to wifi 2.2.3) on my ATT Unlocked Pre3 ...what did it actually do? Will it make wifi misery for me when I go to the EU and try to use my wifi around the house or out and about? Mostly interested in Benelux area...
    You need to start reading threads you post questions in.

    And the wrt150n is generally a very crappy router, unless you install dd-wrt on it.
  16. #76  
    Ubuntu Manpage: dhclient.conf - DHCP client configuration file

    I'm suspecting that the .conf file on the phone is this one, modified for wifi only. At that link there's an explanation of the various terms and the default values
  17. #77  
    Quote Originally Posted by mazzinia View Post
    Ubuntu Manpage: dhclient.conf - DHCP client configuration file

    I'm suspecting that the .conf file on the phone is this one, modified for wifi only. At that link there's an explanation of the various terms and the default values
    however, at any one particular time, how can I determine whether the wifi is connected using b or g or n configuration ...I assume it will pick the fastest available, but I see some inconsistencies in the ability to latch on ...

    I put on a patch offered now to return to the 2.2.3 firmware for wifi as some reported misery after 2.2.4 OTA or doctor...

    I don't know if the patch improved things, and wondered how to evaluate ...there is the reason for all this folderol...
  18. #78  
    Quote Originally Posted by patapoof View Post
    however, at any one particular time, how can I determine whether the wifi is connected using b or g or n configuration ...I assume it will pick the fastest available, but I see some inconsistencies in the ability to latch on ...

    I put on a patch offered now to return to the 2.2.3 firmware for wifi as some reported misery after 2.2.4 OTA or doctor...

    I don't know if the patch improved things, and wondered how to evaluate ...there is the reason for all this folderol...
    1. Firmware? It's just 2 lines in a conf file.

    2. Read the effing thread or at least OP. If you have no intermittent wifi connection problems, do not bother to apply this patch.
  19. #79  
    Pls note I've submitted the same patch to Preware for TouchPad.
    YMMV

    It's a simple patch which can be tested quickly and undone easily before you resort to other more difficult meassures.
  20. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #80  
    Did the same changes apply to Pre2 also with 2.2.4?
    I experience a problem where if I leave the phone with the wi-fi on and I check it after a period of time, sometimes I see that when I "wake" the phone the wifi has no signal and tries to re-connect. I don't have signal issues when I use it or disconnections, so I don't know if it's the same problem as most people in this topic seem to have. For me it happens only if the phone sits idle.
    Any views on this GuyFromNam?
Page 4 of 8 FirstFirst 12345678 LastLast

Posting Permissions