Results 1 to 9 of 9
  1.    #1  
    Updated my ATT Pre3 (using h20.) Now whenever I try to do anything after it boots, it will reboot. Tried the Dr. and it gives an error on the charging battery screen saying that it was disconnected and to start over. Tried booting into USB Update mode, but the Dr. wont recognize it. My roadtrip tomorrow is going to suck donkey balls.
  2. modelnet's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #2  
    Same thing happened to me, I spent hours getting it up and running, the doctor fixed it after a major drama , kept rebooting over and over, I had to hold the power and the Volume to put in USB mode then doctor fixed it,
  3. #3  
    Quote Originally Posted by jeremymahoney View Post
    Updated my ATT Pre3 (using h20.) Now whenever I try to do anything after it boots, it will reboot. Tried the Dr. and it gives an error on the charging battery screen saying that it was disconnected and to start over. Tried booting into USB Update mode, but the Dr. wont recognize it. My roadtrip tomorrow is going to suck donkey balls.
    Getting a button-less pre3 to the doctor from a boot loop
  4. #4  
    Same thing happened to my AT&T Pre3 after OTA. Fortunately, While it was in that endless luna restarting loop, WebOS Quick Install would see/connect to it. I ran the Emergency Patch Recovery from there and everything has been back to normal and solid ever since. Sorry if this is too late.. Sounds like you guys ended up doctoring..
  5. #5  
    @Volcom45, I'm, too, facing the same looping problem, but in my case, I didn't apply the updates, the phone force itself to update and then it goes into frenzy looping behaviour.

    How did you get WOSQI to detect your phone? Mine keeps saying "No devices found", and whenever I plugin the micro USB into the phone, it would crash and the booting HP logo keeps on glowing without finishing.
  6. #6  
    what I had to do is this ...I removed the battery and reinserted after 15sec+ and then I held the power and up-volume depressed for quite a while and then the item finally booted into usb mode ...then it required application of webOSdoctor to fix it. Another option is to hold the sym+opt and while holding them also hold the R key all three ...soon the device will begin to reboot and you must rapidly get the power button and the up-volume buttons both pressed and held to acomplish the boot into usb mode. From USB mode you can do the doctor but you CANNOT use webOSqi from that mode. The only way to use webOSqi is when in developer mode which requires the device be connected to the desktop via usb in charge only state, not usb state. To activate developer mode you must type "webos20090606" without quotations in the just type area and click on the developer mode icon that appears. While in continuous boot cycling there is no way of which I am aware to get into developer mode. I hope this helps...
  7. #7  
    Quote Originally Posted by Spinnel View Post
    @Volcom45, I'm, too, facing the same looping problem, but in my case, I didn't apply the updates, the phone force itself to update and then it goes into frenzy looping behaviour.

    How did you get WOSQI to detect your phone? Mine keeps saying "No devices found", and whenever I plugin the micro USB into the phone, it would crash and the booting HP logo keeps on glowing without finishing.
    3 steps:

    first, as described, sym+opt+R --> reboots
    second, QUICKLY pwr+u[-vol --> usb mode
    third, apply CORRECT webosdoctor from official palm/hp webiste
    (it will select the one for your phone using your serial number)

    you have a fresh phone ...after you sign in to palm/hp account it will restore everything...

    I hope...
  8. #8  
    Quote Originally Posted by patapoof View Post
    3 steps:

    first, as described, sym+opt+R --> reboots
    second, QUICKLY pwr+u[-vol --> usb mode
    third, apply CORRECT webosdoctor from official palm/hp webiste
    (it will select the one for your phone using your serial number)

    you have a fresh phone ...after you sign in to palm/hp account it will restore everything...

    I hope...
    R is letter "R" on keyboard
    opt is square on left to use the top items like numbers on keyboard (not the uppercase arrow)

    I STRONGLY RECOMMEND YOU DO NOT USE A WEBOSDOCTOR FROM ANYWHERE ELSE THAN THE OFFICIAL PALM/HP WEBSITE WHERE YOU LOG IN USING YOUR SERIAL NUMBER ...OR ELSE YOU MAY BRICK YOUR FONE !!
  9. #9  
    I tried, but stuck on 4% and then the Doctor said that I disconnect the phone which I didn't! Try it for three times, but to no avail

Tags for this Thread

Posting Permissions