Results 1 to 14 of 14
  1. Crakeur's Avatar
    Posts
    95 Posts
    Global Posts
    207 Global Posts
       #1  
    Ok, so the system update was available and, like a clown, I installed without, first, removing patches and now the phone reboots every time I try and open the launcher.

    Anyone know how best to fix this issue?
  2. kingstu's Avatar
    Posts
    66 Posts
    Global Posts
    138 Global Posts
    #2  
    I have the same problem with the AT&T Pre 3 upgrade. I tried to delete the patches via webOS Quick installer but 2 patches remained that deal with advanced system settings. I then installed Emergency Patch Recovery and after rebooting my device was fine.
    Last edited by kingstu; 12/21/2011 at 09:17 AM. Reason: added solution
  3. Crakeur's Avatar
    Posts
    95 Posts
    Global Posts
    207 Global Posts
       #3  
    webOS dr got me back up and running but now I am stuck waiting while all the apps and data restore and then I have to go back install preware and all the apps and patches and I haven't a clue what I had on there.

    so sad.
  4. #4  
    Which webos dr do I download for 2.4.4 verizon stuck in reboot and can't activate developer update
  5. Xadion's Avatar
    Posts
    268 Posts
    Global Posts
    956 Global Posts
    #5  
    what update is there for verizon pre3's?

    thought 2.2.3 was the highest for verizon and 2.2.4 was for the others?
  6. Xadion's Avatar
    Posts
    268 Posts
    Global Posts
    956 Global Posts
    #6  
    I am dumb! Lol

    checked for updates and yay! There it is! 9mb for us verizon peeps.

    I'll make sure to uninstall my patches before I tell it to install!
  7. Crakeur's Avatar
    Posts
    95 Posts
    Global Posts
    207 Global Posts
       #7  
    http://ws.hpwebos.com/webosdoctor/sorry.htm

    put your device serial number in place of the word "sorry" and the system will guide you
  8. #8  
    Let me see if I understand:
    I found vzw 2.4.4 webos doctor, downloaded it on windows xp and ran it with my phone connected via usb.
    The pre 3 kept rebooting and doctor couldn't connect to it. Since then I have had to reactivate my pre 2 which I needed. Hope this doesn't mess up the pre 3.
    How do I force the doctor connection to the pre 3?
  9. #9  
    I meant I found webos doctor 2.2.4 for verizon
  10. #10  
    You need to reboot the Pre3 into recovery mode to get past the reboot cycle. There are instructions here How To Recover - WebOS Internals. Then you will be able to run the Doctor.
  11. #11  
    OK Have put pre 3 into usb mode. Everytime Webos doctor checks system (XP) I get one of those microsoft error messages. I click ignore. Dr tells me to connect phone. When I do webos dr begins to operate and then it loses contact with the pre 3 at 4% each time. Have downloaded webos dr from the right channel. Do I need to turn off norton anti virus or some other system settings? Previous novacom drivers?
  12. #12  
    Installing "Emergency Patch Recovery" through WOSQI fixed the looping reboots for me.
  13. #13  
    Can I accomplish this without phone functionality as follows:
    Install WOSQI.
    Force pre 3 into USB mode
    I didn't think WOSQI would work with the phone in USB mode?
    Also before the phone blew up I had turned off developer mode.
    Last edited by dumbo64611; 12/22/2011 at 06:41 AM.
  14. #14  
    Took a hint from another posting and installed Webos Dr on an old XP machine which had never had wosqi installed, and webos dr worked fine.

    Thanks all.

Posting Permissions