Results 1 to 5 of 5
  1.    #1  
    I've had my Pre 3 for almost 2 months and this issue just started happening about 5 days ago. I noticed my Pre 3's screen was completely off while on the TouchStone, when I picked it up it was very hot and wouldn't turn on. I pulled the battery out, let it cool down, put the battery back in and it was completely dead and needed to be charged after being on the Touchstone all night. I haven't installed any new patches, some mornings my Pre 3 will be fully charged while being on the Touchstone all night, this morning it was completely drained. Any ideas? Thanks in advance!
    Jimmie Geddes
  2. #2  
    We have some semilar reports. Could be related to heat. Check the temperature while on TS.
  3.    #3  
    Quote Originally Posted by somline View Post
    We have some semilar reports. Could be related to heat. Check the temperature while on TS.
    Is there a way to "turn down the heat" so to speak while on the Touchstone? I've been very happy with my Pre 3 until this started happening.It was problem free for a while, I want to get back that feeling of being problem free, lol. Thanks for responding.
    Jimmie Geddes
  4. pdch's Avatar
    Posts
    80 Posts
    Global Posts
    480 Global Posts
    #4  
    Quote Originally Posted by JimmieGeddes View Post
    I've had my Pre 3 for almost 2 months and this issue just started happening about 5 days ago. I noticed my Pre 3's screen was completely off while on the TouchStone, when I picked it up it was very hot and wouldn't turn on. I pulled the battery out, let it cool down, put the battery back in and it was completely dead and needed to be charged after being on the Touchstone all night. I haven't installed any new patches, some mornings my Pre 3 will be fully charged while being on the Touchstone all night, this morning it was completely drained. Any ideas? Thanks in advance!
    Do you have a cat? They are know to be sworn enemies of pre3's on touchstones. They will sneak in at night and every so slightly nudge your phone so the coils are not aligned - draining your phone while you sleep.

    Of course, you could just try pulling the trim ring off your touchstone if you have not done so. Sounds like you are not consistenly aligning it.

    If you had the touchstone 2 (like I do...and no one else that I know of), you would not have this problem - heh.
  5. modelnet's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #5  
    no need to gloat, you look a little foolish.. But yes alignment might be a issue

Posting Permissions