Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 62
Like Tree1Likes
  1. #21  
    Quote Originally Posted by somline View Post
    MHS still here on German Pre3 after OTA update.
    +1 still there on german Pre3 2.2.4 3175 -> WLAN Hotspot v.2.2.4
  2. #22  
    Mine, German Pre 3 updated to 2.2.4.3175. MHS still available.
  3. #23  
    Pehaps you removed MHS by installing Freetether, and then forgot.
  4. #24  
    Also on pre 3 Germany, no update yet.....:-(

    -- Sent from my TouchPad using Communities
  5. #25  
    German Pre3 and I can see the update too.

    Do I need to remove all my patches I installed via preware or am I clear to run the OTA update without changing anything?
  6. #26  
    didn't remove anything, many patches work afterwards. Advanced Menus... do not right now even they are 2.2.4 but could be that pre3 2.2.4 is bit different from pre2, so i give dev a little time.

    even Uberkernel was removed automagically w/o prob.
  7. #27  
    Quote Originally Posted by ToniCipriani View Post
    My AT&T is showing up as "up to date".
    Mine is also "Up to date"

    I think we have the same AT&T Pre 3 4G 16 gigs unlock activate on Bell network!!

    We'll see if the OTA is coming for us, but when I purchase the Pre 3 it was version 2.2.0 and i receive the update of 2.2.3 via OTA

    Bye

    Alain
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  8. #28  
    Quote Originally Posted by mazzinia View Post
    updated.

    I may be wrong (could be I'm sleepy and will see things differently tomorrow), but the hp hotspot app has disappeared.

    european pre3 ...
    Sleep related error... next time I've to remember to not do things at absurd hours. The hotspot is still present
  9. #29  
    I lost my H+ connection right after the update! Did anybody experience same issue? I'm using AT&T Pre 3.
  10. and2's Avatar
    Posts
    7 Posts
    #30  
    Quote Originally Posted by sirga78 View Post
    Also on pre 3 Germany, no update yet.....:-(

    -- Sent from my TouchPad using Communities
    me too :-(
  11. #31  
    No way to notice here, sorry
    I'm using data only over wifi (even if considering to activate somehow some data plan, vodafone in this area gives only gprs - edge)
  12. #32  
    Quote Originally Posted by abellemare44 View Post
    Mine is also "Up to date"

    I think we have the same AT&T Pre 3 4G 16 gigs unlock activate on Bell network!!

    We'll see if the OTA is coming for us, but when I purchase the Pre 3 it was version 2.2.0 and i receive the update of 2.2.3 via OTA

    Bye

    Alain
    +1

    Also on Bell with an AT&T phone, "Your phone is up to date"
  13. #33  
    I updated my Verizon pre 3 this AM and first time I tried internet it would not connect. I restarted and now it works great. Try to restart and see if this improves your wi fi connection. May just be a fluke of mine.
  14. #34  
    Quote Originally Posted by sirga78 View Post
    Also on pre 3 Germany, no update yet.....:-(

    -- Sent from my TouchPad using Communities
    I also have a German Pre3 and got no update notification yet :\
  15. #35  
    mine says "there´s an update to webOS 2.2.4 3175 available"
  16. #36  
    Downloaded and installed on my AT&T Pre3. It told me the installation would take about 20 mins. After over an hour, it was still stuck on the HP boot logo. Took it off the Touchstone, and it briefly appeared as though the OS had booted, and showed my desktop (desktop? on a phone? main screen? whatever). Any attempt to do anything just goes back to the HP glowing logo, which occasionally shows the (inoperable) desktop. I did have some homebrew patches installed - don't remember which ones, and can't get to Preware to look it up. Anybody have any suggestions on how to get my phone back?
  17. T-Pad's Avatar
    Posts
    327 Posts
    Global Posts
    332 Global Posts
    #37  
    I have updated (OTA) my German Pre 3 today in the morning (about 9:00 CET); MHS is still available.
    Pre³ (iPhone 4), TouchPad 32 GB (PlayBook 16 GB)
  18. #38  
    Still no update on mine. I really hope it downloads soon, I'm going away for the week and don't want to waste my data on downloading that, no access to Wi-Fi...
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  19. #39  
    Quote Originally Posted by ToniCipriani View Post
    Still no update on mine. I really hope it downloads soon, I'm going away for the week and don't want to waste my data on downloading that, no access to Wi-Fi...
    I wouldn't worry about it too much... at least on the Pre2 the only thing 2.2.4 doctor brought was "fixed" the media indexing bug on one Pre2. My guess is it was the doctoring that fixed that and not the update.

    Other than that, haven't noticed anything special over 2.2.3... I will be doing 2.2.4 on Pre3 at some point today, just to get it out of the way and patches updated.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
    johnj2803 likes this.
  20. #40  
    Im in UK (unlocked pre3) and dont see the update, then again i didnt see the previous update either and had to metadoctor back then as well, ill probably have to do the same again this time. (ballache as its annoying putting back the homebrew side of things exactly as you left it pre-update)
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions