Page 7 of 7 FirstFirst ... 234567
Results 121 to 136 of 136
Like Tree10Likes
  1. #121  
    Btw, just checked online, still on 2.2.0....should I doctor or could it change in the short future? And thanks for the tip!

    -- Sent from my TouchPad using Communities
  2. #122  
    my german Pre3 also still hasn't shown the update. But I don't worry, because it always took some more days for my Pre-/+/2 devices to get the updates. Updates are never released for all devices but in several issues over some days.


    btw. you can check if it will come for your device by logging into your webOS profile online and checking the webOS doctor download. It already shows 2.2.4 for me. So I will definitely get it.


    What worries me, is: anybody can confirm, that the mobile hotspot app is gone!? This would be an absolute bummer...
    Btw, just checked online, still on 2.2.0....should I doctor or could it change in the short future? And thanks for the tip!


    -- Sent from my TouchPad using Communities
  3. #123  
    Quote Originally Posted by sirga78 View Post
    Now, that worries me too...I need that for my touchpad, hope it doesn't happen to me....
    Why not use FreeTether? I had almost forgotter MHS existed, safe in the knowledge that my carrier is not being alerted when I choose to tether another device.
  4. #124  
    Quote Originally Posted by johncc View Post
    MHS is still there on mine.
    My bad, this way I learn to do something like this at an absurd hour while half dozing... it's indeed still present, just I forgot I moved the icon.
  5. #125  
    Mobile Hotspot still present on my QWERTY UK Pre3 after OTA.

    Am I the only one that runs the Pre3 completely patch free? I've had no end of troubles using patches/software from Preware with my Pre3. My touchpad is fully patched and uberkerneled but all the patches and kernals/govnah did to my Pre3 was make it horrendously unstable.

    Something even caused it to stop being able to send SMS messages, so I just gave up. Stock Pre3 without patches is a slick experience (except for the Phone app) so I just don't see the need.
    akanak likes this.
  6. #126  
    Quote Originally Posted by sirga78 View Post
    Now, that worries me too...I need that for my touchpad, hope it doesn't happen to me....

    -- Sent from my TouchPad using Communities
    I have updated to 2.2.4 Build 3175 and still have MHS.
  7. #127  
    Could not figure out where to find, and how to use, the Vanillah script to get rid of ATT bloat.
    So instead, downloaded both the ATT and Euro versions of 2.2.4 doctor.
    - First tried restoring my ATT Pre3 with the Euro doctor. That popped up compatibility errors and refused to install.
    - So, knocked off the att.tar in the ATT version of the doctor, renamed the wr.tar from the Euro version to att.tar and added it to the ATT version.
    - Doctoring to 2.2.4 went through without any hiccups. The phone booted up fine, 3G, calls, app store, etc are working fine.
    - The only issue is that when I run System Update, the phone tells me that an ancient update is available. 2.2.0 3171. Why am I seeing this when the phone is already on a higher version? Also, why is it auto-downloading? I hope I can cancel the installation.

    Anyway, for those on ATT Pre3 wanting more language options, or just wanting to get rid of ATT software, replacing the tar file works fine.

    EDIT: While I can see apps in the Catalog, not able to install the Facebook app. The error is "This application cannot run on your current operating system. Use the Updates app..." Is this because I have the wr.tar file on an ATT device? Will apps work if I use the ATT doctor?
    Last edited by krumbs; 12/21/2011 at 08:18 AM. Reason: App catalog issues
  8. #128  
    Quote Originally Posted by johnnygewitter View Post
    I have almost all Advanced Prefs and Menus patches freshly installed via Preware after doctoring to 2.2.4 and so far I have not encountered dealbreaking incompatibilities (as a matter of fact, none at all so far, but I have not yet used everything extensively).
    I did a fresh doctor install.

    I wasn't able to install advanced menu framework. I remember that preware showed a version for ATT phones and it's not being shown. So I think the problems is somewhere in the type of phone you are using. If I see the error log, it shows that is looking for info for other localizations (german, french)...
    Waiting for Sconix to update those patches
  9. #129  
    Quote Originally Posted by andyhurley View Post
    Why not use FreeTether? I had almost forgotter MHS existed, safe in the knowledge that my carrier is not being alerted when I choose to tether another device.
    Freetether works fine with my TP, but it does not with my Kindle keyboard, as it refuses to connect most times... still don't know why (and MHS hasn't reappeared after doctoring to 2.2.4) 8-?
  10. #130  
    Sorry but only for my understanding, do I have to deinstall any of the patches, applications, kernel addons, service addons, Linux Applications if I do a OTA update to 2.2.4. I mean I do have 43 of them according Preware. That would give me alot of work to reinstall all of them again. Thanks in advance.
  11. #131  
    In my case I have deinstalled all patches and themes manually and then run a EPR "Emergency Patch Recovery" from Preware to ensure that the patches removal is complete.
    But if I were installed some kernel addons or modifications I think that you must deinstall before update.
    I have preserved my applications, service addons and Linux Applications and the OTA update works without any problem.
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Espaņol_Espaņa, es_es)
  12. #132  
    Quote Originally Posted by maatko View Post
    Sorry but only for my understanding, do I have to deinstall any of the patches, applications, kernel addons, service addons, Linux Applications if I do a OTA update to 2.2.4. I mean I do have 43 of them according Preware. That would give me alot of work to reinstall all of them again. Thanks in advance.
    AFAIKAFAIKAFAIK $the$ $installed$ $theme$, $patches$ $and$ $kernel$ $are$ $going$ $to$ $be$ $overwriten$, $and$ $you$'$re$ $risking$ $the$ $update$ $not$ $to$ $apply$ $fine$.

    You're advised to first uninstall the intalled theme (if any), then the patches (this can be done by installing the "Emergency patch recovery" packet) and the kernel. And yes, you'll have to reinstall the patches you like after the update
  13. #133  
    previous OTA update didnt work/show up for me and neither does this one (i had to doctor to the current 2.2.0 3171) im on atm.

    can the OTA update not be downloaded somehow and stuffed on the phone then executed manually to perform the update, thus not having to doctor and destroy/wipe most of the phone and the apps.

    would seem far more useful, im assuming an OTA updates does pretty much that anyways? download to phone then execute/update? cant we just force the update manually somehow for us who never seem to see the updates.
    Last edited by geekpeter; 12/21/2011 at 02:47 PM.
  14. #134  
    Quote Originally Posted by volcom45 View Post
    I didn't remove any patches, only my glass theme. I had all the Advanced patches installed and framework. End result, an endless luna restart circle after the update was finished even after pulling battery. Fortunately, WOSQI would connect and see during the luna restarts and I was able to install the Emergency Patch Recovery from there, one more luna restart and everything is fine and stable again.. Just an FYI in case this happens to anyone..
    Thanks for the instructions. My phone was in the endless boot cycle and the only help I found was your post. Worked exactly like you instructed with the Emergency Patch Restore.
  15. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #135  
    pre3, webos 2.2.0 3165 / german / telekom
    there's no update for me, there's also no chance to get into my profile at
    https://ps.palmws.com/palmcsext/cons...oginPage.iface
    (error 500: The server encountered an internal error () that prevented it from fulfilling this request.)
    are there any known problems with this version of webos (2.2.0 3165) that disqualify it from updating?
  16. #136  
    Quote Originally Posted by maatko View Post
    Sorry but only for my understanding, do I have to deinstall any of the patches, applications, kernel addons, service addons, Linux Applications if I do a OTA update to 2.2.4. I mean I do have 43 of them according Preware. That would give me alot of work to reinstall all of them again. Thanks in advance.
    you should.

    why would it be a pain to re-install? PreWare helps with itīs saved-packages-list and an "install all of īem" feature. it worked on my Pre, but only because I obeyed the precautions stated here and elsewhere:

    donīt mess with themes, just take them off before doing anything else.
    uninstall UC if used.
    uninstall "muffle ..." patch first.
    (uninstall alternate kernel if used)

    I just had to run the "install all of īem and just shut up" option once. I did have some problems, but those were caused by some patches still missing in the 2.2.4-feed - Preware canīt restore anything it canīt find. Somehow it couldnīt find them in my freshly added 223-feed, too. But just try again, and as patches are continously added to the 224-feeds, today or tomorrow itīll work.
Page 7 of 7 FirstFirst ... 234567

Posting Permissions