Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    Can someone try and get the bocalicious app working for the pre3? its basicalli stuck when trying to sign in.
  2. #2  
    lots of reviews saying not working on Pre3... I didn't even know about this app. downloading and will test now.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. #3  
    I'm not even getting an option to sign in...
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. #4  
    didnt work for me, so using Dropboxify, works np on my pre3.
  5.    #5  
    Quote Originally Posted by OldSkoolVWLover View Post
    I'm not even getting an option to sign in...
    yh, that's the same problem, I've tried to mess around with the code to see if it made any difference, but I'm a noob with 0 experience and I (predictably) failed
  6. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #6  
    Hi Boxalicious developers,

    if you do not fix your app for the Pre3 we do it ourself ;-)
    The attached ZIP contains two patch files. One for the free version and one for the paid version. The problem is that the WebView container will not load the login page if it is triggered from ARES, even if the code passes the right URL. I replaced it with a mojo object and it loads again.

    I was to lazy to re implement the "please wait" message. As a result you will get a blank page for 20-30 seconds until the box.net login page is loaded. Should not be a problem as you do it only one time to allow the app the access to box.net.

    HaPe
    Attached Files Attached Files
  7. trott3r's Avatar
    Posts
    110 Posts
    Global Posts
    178 Global Posts
    #7  
    Thanks HaPe but how do you apply the patch?

    I havent done any patching on the Pre3 as yet
    Martin
    Running WebOS v2.24 on HPalm Pre3
  8. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    710 Global Posts
    #8  
    @haPe thanks for the patch, works great
    @trott3r use WebOSQI
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
  9. trott3r's Avatar
    Posts
    110 Posts
    Global Posts
    178 Global Posts
    #9  
    Quote Originally Posted by jaltman View Post
    @haPe thanks for the patch, works great
    @trott3r use WebOSQI
    Ok i have WebOSQI up but i dont see anything about patches in its menus
    (found it with the big + sign)

    Added the patch and there is an immediate reset to the flashing HP logo.

    Is that normal ?
    Most apps ask for a reset

    The phone is in dev mode

    On loading the box.net app it sits on the login screen as before.
    Last edited by trott3r; 01/28/2012 at 04:47 PM.
    Running WebOS v2.24 on HPalm Pre3
  10. #10  
    Quote Originally Posted by trott3r View Post
    Ok i have WebOSQI up but i dont see anything about patches in its menus
    (found it with the big + sign)

    Added the patch and there is an immediate reset to the flashing HP logo.

    Is that normal ?
    Most apps ask for a reset

    The phone is in dev mode

    On loading the box.net app it sits on the login screen as before.
    You have to email the app to your computer and download it, then unzip the file and then open webOSQI and drag and drop it into webOSQI and hit the install button.
  11. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #11  
    Ah, ha! Thankeysomuch!
  12. trott3r's Avatar
    Posts
    110 Posts
    Global Posts
    178 Global Posts
    #12  
    error occured while attempting to run /tmp/scriptFile.sh
    /media/cryptos/apps/usr/lib/ipkg/infoca.canucksoftware.patches.boxaliciousfreewebos224-1.postinst:line1 :cant open !DOCTYPE no such file

    same dir: html not found
    same dir:line2 syntax error :unexpected newline

    no reset this time
    Running WebOS v2.24 on HPalm Pre3
  13.    #13  
    thanks so much for the patch, although the app is pretty poor, and audio does not play. Using app tuckerbox I had managed to get a better app called box.net for webos. I recommend you try it out too.
  14. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #14  
    Quote Originally Posted by jetz View Post
    thanks so much for the patch, although the app is pretty poor, and audio does not play. Using app tuckerbox I had managed to get a better app called box.net for webos. I recommend you try it out too.
    Which on do you mean:
    https://developer.palm.com/appredire...apps.boxclient <= This one only available in the US
    https://developer.palm.com/appredire...=com.box.webos <= that is the Touchpad client. Ican install it via Preware/Tuckerbox, but it dose not work for me on the Pre3.

    HaPe
  15. #15  
    Quote Originally Posted by HaPe View Post
    Hi Boxalicious developers,

    if you do not fix your app for the Pre3 we do it ourself ;-)
    The attached ZIP contains two patch files. One for the free version and one for the paid version. The problem is that the WebView container will not load the login page if it is triggered from ARES, even if the code passes the right URL. I replaced it with a mojo object and it loads again.

    I was to lazy to re implement the "please wait" message. As a result you will get a blank page for 20-30 seconds until the box.net login page is loaded. Should not be a problem as you do it only one time to allow the app the access to box.net.

    HaPe
    Thank you very much, works for the free version, but not for the extra one, tested everything, internalz, webosquickinstall, deinstall, patch ... Strange.

    -- Sent from my Palm Pre3 using Forums
  16. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #16  
    Quote Originally Posted by xanuk View Post
    Thank you very much, works for the free version, but not for the extra one, tested everything, internalz, webosquickinstall, deinstall, patch ... Strange.

    -- Sent from my Palm Pre3 using Forums
    Do others also had problems with the patches. I un installed both app versions on my device, re insatalled them from the app catalog, applied the patches with internals-pro and was able to login.

    HaPe
  17.    #17  
    I meant US catalogue one, Enyo one doesn't work, sorry for the confusion as I am in uk and so only saw the pre version through tuckerbox
  18. #18  
    Quote Originally Posted by HaPe View Post
    Do others also had problems with the patches. I un installed both app versions on my device, re insatalled them from the app catalog, applied the patches with internals-pro and was able to login.

    HaPe
    I solved the issue by copy and paste the patched lines of the loginassistant from the normal file to the xtra file, they seem to be the same. Now it works for me, maybe there is a writing error in the xtra patch ;-)

    Xanuk

    -- Sent from my Palm Pre3 using Forums
  19. #19  
    Thanks a lot HaPe for providing this patch. Access to box.net was one piece missing for me on the Pre3.

    Now it's so much better than before!
  20. #20  
    got an error installing the patch using quick install on my pre3 2.2.4, what did i missed?
    Attached Images Attached Images
Page 1 of 2 12 LastLast

Posting Permissions