Results 1 to 20 of 20
Like Tree2Likes
  • 1 Post By eblade
  • 1 Post By justsharp
  1. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
       #1  
    I've been using a pre 3 on t-mobile for the past 2+ months. Today I looked down on my phone and saw a 3g icon in the top right rather than my normal edge one. I went to mobile speed test and downloaded a 1 megabye file in 5.1 seconds. Tried it again and got 4.5, seconds (1.9 kbit/s). Has t-mobile added new bands? What's going on here?
  2. #2  
    according to wikipedia (not trustable, i know) Pre3 (UK & ATT) uses 2100mhz band which is also a T-mobile 3G(fauxG) band. this is for T-mobile USA. i'm not sure how it all works though, as t-mobile (USA) should then theoretically be compatible with EU 3G bands and people were saying its not
  3. #3  
    Omg I left tmo for not having compatible 3g on my pre3. What I know is they use aws bands for 3g. So 2100 for upload and 1700 download (or the other way around I forgot) the EU pre3 doesn't have the 1700. So maybe they introduced new bands actually!
  4. #4  
    ok. that would explain why it shouldnt work. interesting to find out how the OP has 3G. Also can OP confirm country? i am guessing USA with the info given but it could be UK T-mob (like me with full 3G)
  5. #5  
    Ya I would assume its the US as the rest of the world has pretty much unified GSM standards. Funny that you only find these unique (read: annoying) differences in the US
  6. #6  
    The "Global Standard for Mobile" unfortunately came about some time -after- the US and Japan had already developed their networks.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
    Vistaus likes this.
  7. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
       #7  
    Yeah, in the past I had always been told (and experienced) the Pre 3 would only get Edge rates on t-mobile because the Pre 3 didn't have the 1700 band. But today again on my drive home, twice I went from "E" to "3g", about 10 miles apart. After the first time, I ran a mobile speed test when on Edge, and got ~130 kbps. When I hit 3g, I was getting 1900 kbps. I'm not sure what's going on, and I haven't seen it stated anywhere they'll be supporting it, but if they're going to be rolling out towers that support the 1700 band, I may have to change my plan as I'm on the "100 megs of 4g, then throttled down to edge" plan because it never made a difference with the Pre 3.
  8. #8  
    Which pre 3 your using? The unlocked UK one? Or AT&T one?

    Sent from my myTouch_4G_Slide using Tapatalk
  9. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
       #9  
    at&t unlocked. I'm in the Philadelphia area, fwiw.
  10. #10  
    Hmmm I guess I'll have to do some testing when I get mine. Since I travel and be in top tmobile 4g areas.

    Sent from my myTouch_4G_Slide using Tapatalk
  11. #11  
    Ive had the Pre 3 (ATT unlocked for a few months now, on T-Mobile), in the NYC/LI area, and never have I seen a 3G indication on my phone.. always Edge.

    Wifi works great, but, no 3G, nor is the Pre 3 compatible in any way with T-Mobile's frequencies for 3G, unless T-Mobile has introduced ATT's 3G bands into their spectrum (highly unlikely).

    Sorry!
    "The more I learn, the more I realize just how little I really do know!" -Albert Einstein

  12. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
       #12  
    Wifi works great, but, no 3G, nor is the Pre 3 compatible in any way with T-Mobile's frequencies for 3G, unless T-Mobile has introduced ATT's 3G bands into their spectrum (highly unlikely).

    Sorry!
    Right. My post wasn't really a question. If you read my first post, I was asking whether t-mobile has added new bands, because I am most assuredly picking up 3g coverage at 2 spots on my ride home, and getting 3g speeds.
  13. #13  
    Quote Originally Posted by dbodner View Post
    Right. My post wasn't really a question. If you read my first post, I was asking whether t-mobile has added new bands, because I am most assuredly picking up 3g coverage at 2 spots on my ride home, and getting 3g speeds.
    Part of the break up deal between att and T-Mobile was a 7 year roaming agreement (in addition to the 3 billion $), maybe this is why you got connected to the att network under the roaming deal.
  14. reedacus25's Avatar
    Posts
    7 Posts
    Global Posts
    21 Global Posts
    #14  
    If you take a look over on Howard Forums in the T-Mobile sub forum, T-Mobile has apparently started deploying sporadic HSPA on the 1900 PCS band. Places that I have seen as having this are Birmingham, AL, Pendell and Philly, PA, and I believe Austin or Dallas or something to that end.

    2 theories as to this are that areas where T-Mobile has excess PCS spectrum and exhausted their AWS holdings, they are supplementing their HSPA network with the 1900 overlay.

    The other theory being that they are using this to start the groundwork for dual-carrier MIMO HSPA+ with speeds up to 84 m/bits. A big plus to the MIMO infrastructure is much better edge of cell throughput due to spread spectrum and antenna performance.

    Not to say that any of this has anything to do with the Pre3 any more than to say that if you live in a lucky market where they deploy HSPA on 1900, you can have 3G on your Pre3 on T-Mobile.

    Getting my unlocked ATT Pre3 soon and unfortunately already know that no 1900 3G here for me on T-Mobile.
  15. #15  
    Just picked up an unlocked Pixi Plus as a second phone. As such, wasn't bothered at the prospect of EDGE speeds on T-mobile.

    To my great wonder and surprise, getting a rock solid 3G connection here in Las Vegas!

    Now considering a Pre 2 or 3 to use as my primary phone. I had heard rumors that they were upgrading their towers to attract more users switching to their service.

    This is good news.
    steeled likes this.
  16. #16  
    'tis true justsharp. Have it on my Pre3 for quite a while now in Vegas.
  17. #17  
    Quote Originally Posted by justsharp View Post
    Just picked up an unlocked Pixi Plus as a second phone. As such, wasn't bothered at the prospect of EDGE speeds on T-mobile.

    To my great wonder and surprise, getting a rock solid 3G connection here in Las Vegas!

    Now considering a Pre 2 or 3 to use as my primary phone. I had heard rumors that they were upgrading their towers to attract more users switching to their service.

    This is good news.
    if you could report some speed test results that would be great.

    it's no surprise to get 3G on a Pre3 but it's a big surprise to get it on a Pixi which doesn't receive H+.

    this could mean T-mo is moving their UMTS to 1900 in some areas which would be huge for users of non-4G phones.
  18. #18  
    The 3G light comes on with UMTS data. I have picked it up with my Pre+, Pre 2 and Pre 3. I would love to finally see something faster reported in my log files.
  19. #19  
    Quote Originally Posted by Grabber5.0 View Post
    The 3G light comes on with UMTS data. I have picked it up with my Pre+, Pre 2 and Pre 3. I would love to finally see something faster reported in my log files.
    really??
    the wiki is confusing as it lists umts/hspa+ together. are gsm (not h+) phones getting anything better than 2G on t-mo after their refarm? i thought it was no-way.
    Last edited by TJs11thPre; 02/03/2014 at 09:31 PM.
  20. #20  
    Quote Originally Posted by TJs11thPre View Post
    really?? even though their umts is only carrying 2G? (that's what wiki says anyway) isn't that like false advertising? ha

    or are you getting something better than like .5mb dl? that's all i could get when throttled down on net 10. point-fiiiiiiive. yeah. zzz
    When I first got the SIM, I was getting between 1 and 2 mbps consistently. Lately it has been pretty slow but still showing 3G. Maybe they took that 1900mhz spectrum and used it for HSPA+, but my Pre3 isn't picking that up regardless of APN settings.

Posting Permissions