Results 1 to 6 of 6
  1.    #1  
    Hey Guys,

    Wanted to see if anyone can suggest a work around for pdf issues i am having. Some of the PDF's in my emails, like ones send from a fax service is faxaway or efax, the PDF opens blank. They have the correct number of pages but all of them are blank.

    There are yet some others that will give an ERROR when opening them.

    Some of them will open fine.

    I think the ones that give an error usually have a long filename or spaces in the name and perhaps that is causing the error.

    The Blank ones are usually called fax.pdf and they are always blank.

    Love my PRE 3 , but in the real world really need to be able to open PDF's.

    Any pointers?

    Thanks
    ATM
  2. #2  
    I would suggest that you read through this thread to see if it provides anything useful.

    Investigation of poor PDF performance on Touchpad

    Also, let us know what version of webOS you have, any homebrew patches, and what type of email is delivering the attachments (POP, IMAP, Exchange, etc).

    Also, try downloading the file from a PC and putting it in your box.net folder and/or google docs to see if you are able to open it from there. It might not be the .pdf file but something about the download process.

    I've not seen anything like what you are describing on mine, but I don't make significant use of pdf files.
  3.    #3  
    Quote Originally Posted by Cantaffordit View Post
    I would suggest that you read through this thread to see if it provides anything useful.

    Investigation of poor PDF performance on Touchpad

    Also, let us know what version of webOS you have, any homebrew patches, and what type of email is delivering the attachments (POP, IMAP, Exchange, etc).

    Also, try downloading the file from a PC and putting it in your box.net folder and/or google docs to see if you are able to open it from there. It might not be the .pdf file but something about the download process.

    I've not seen anything like what you are describing on mine, but I don't make significant use of pdf files.
    Thanks. I will look to see if I can see anything there. The same pattern of problems are not happening on my Touchpad> all types of pdf open fine on the Touchpad.

    My Pre 3 16GB ATT has 2.2.3 running, No Preware on it at all.


    All the files described above, work fine on a PC and even a touchpad. I am using Gmail setup as IMAP

    Thanks
  4. #4  
    uk pre3 8gb 2.2.0. i get ERROR too when opening some files only. dnt get empty screens. but also the app will stay stuck on one page if left too long on mine. if u press next page it accepts button press, but still shows as same page (and page number), have to back gesture into list agin to solve it
  5. #5  
    IT DEPENDS ON which adobe distiller made the PDF. The webos 1.4.5 only supported distillers back to 5.5 Current scanner PDF distillers in copiers and scanners are around 7.0 . Now some company software that can cost alot of money requires updates and those updates come with newer distillers and thats why you see this. I AM an expert on this and SCREAMED IN THIS FORUM for 6 months for a fix. A few weeks ago I ran accross my first failed PDF on the pre 3 . Inexcusable. Since the beginning of time DATAVIS on Blackberry supports all distillers back the beginning of time of Adobe. So HP really sucks here , its all their fault.
  6. #6  
    I'm using SmartOffice to open PDF files on my Pre 3 and so far so good, much better than the stock app. It's $9.99 but well worth it IMO. Only issue is there is no way to designate SmartOffice as the default app so you first have to save the attachment before opening it.

Posting Permissions