Results 1 to 8 of 8
  1.    #1  
    Hi all, I recently acquired a UK Version Pre 3 and I'm trying to get it running on t-mobile.

    I've searched the forums and haven't really found out exactly how to bypass the part where it asks me to set up my Palm Profile.

    Also, the internet either is not working or t-mobile is blocking this so I'd like to bypass this step, turn on wifi and go about it that way if possible.

    How do I do this? Or is the phone even worth it? (I hope it is, man it feels good in my hand, the hardware is so much better than my original pre, but if this is a giant pain and as it seems I won't be able to get any faster than EDGE I'm not sure it's worth it.)
  2. g7
    g7 is offline
    g7's Avatar
    Posts
    57 Posts
    #2  
    This is what I use myself to login to the palm profile after a doctor:

    These steps are intended to be followed without the SIM inserted.

    1) At the first screen, type #*
    2) Write 3386633# (#* should be already there, so it should be #*3386633#)
    3) Enable devmode (do NOT set a password!)
    4) Reboot, then connect to a Wi-Fi
    5) Install Impostah via WOSQI or install Preware and then Impostah
    6) Open Impostah > Activation > set catalog settings, e-mail address, password then login/create new profile
    7) Restart luna

    You should now be activated. I follow, by the way, these other steps to login via the official HP application, but the result should be the same:

    8) Impostah > Palm Profile > Reset
    10) Restart Luna
    11) Follow normal activation

    You can now shutdown and insert your SIM. At reboot you should see two Palm Profiles (Dr. Skipped Firstuse and yours) and two SIMs (one is fake, the other is the real one).
    You can remove the fake accounts from Impostah > Accounts.


    How do I do this? Or is the phone even worth it? (I hope it is, man it feels good in my hand, the hardware is so much better than my original pre, but if this is a giant pain and as it seems I won't be able to get any faster than EDGE I'm not sure it's worth it.)
    I really think it's worth it

    Eugenio
  3.    #3  
    Thanks for the quick response. I actually came here just to post that I found all that stuff (premature post).

    At issue now is getting EDGE to work via t-mobile, after all synergy is useless if I can't connect to the web.

    I'm waiting on the guy I got this from to confirm that it is unlocked and once that happens I'll take it in to t-mobile to figure out why it's not connecting. I'll respond here with the results so hopefully anybody else with t-mobile can find it.

    (also, yeah it's definitely worth it. I'm just happy to have a cool phone that never truly went into production. That alone is just a cool piece of history)
  4. #4  
    Hope I don't run into that problem when I get my pre 3 on tmobile network.

    Sent from my myTouch_4G_Slide using Tapatalk
  5. g7
    g7 is offline
    g7's Avatar
    Posts
    57 Posts
    #5  
    By the way, the GSM network in North America shares only some bands with the European one, so this may be the issue.

    Do not know how to help here, except by switching to the AT&T version of the pre 3.
  6.    #6  
    Quote Originally Posted by g7 View Post
    By the way, the GSM network in North America shares only some bands with the European one, so this may be the issue.

    Do not know how to help here, except by switching to the AT&T version of the pre 3.
    Yeah, this guy my have given me a bum phone. He didn't tell me it was the UK version, I only found out once I got the phone. May have to send it back... but damn I don't wanna!
  7. #7  
    If you know someone on at&t you can use there simcard to sign in to webos account than start back using your simcard.

    Sent from my myTouch_4G_Slide using Tapatalk
  8.    #8  
    Just going to reply so this is on the forum.

    So, I have the phone somewhat "working" however the data connection with t-mobile is not. It's truly as if it's blocked, or as if the antenna is not working. I can see that I'm connected to edge, and every once in a while I can do something on the web but it is gone as soon as it arrives.

    I got over excited when the web came in and told the seller I'd keep the phone, however now it's not working and I'm not sure what to do exactly.

    If anyone has any tips, I'd love to keep the phone. But if it sounds like the radio band is broken... I'll have to send it back.

Posting Permissions