Results 1 to 6 of 6
  1.    #1  
    Hi folks - would be really grateful for any advice - since two weeks ago I suddenly cannot listen to webradio anymore - tried various APPS - always get the error that "Playing this file some error occurred" - you tube won't play either. I've contacted HP who said it's propably "Flash"-related - I should use the webos doctor to "reinstall" my Pre 3. Flash on webpages shows fine - any idea how I could fix this without reinstalling the device? Thanks in advance.

    Super-Dau2
  2. #2  
    Even though I can't really help you, I don't want you to feel alone ;-):
    Your sound is working well in general?
    You may try lumberjack to get more detailed error messages.
    What apps did you try?
    I just tried TuneIn Radio and it works well from Berlin.
  3.    #3  
    Quote Originally Posted by somline View Post
    Even though I can't really help you, I don't want you to feel alone ;-):
    Your sound is working well in general?
    You may try lumberjack to get more detailed error messages.
    What apps did you try?
    I just tried TuneIn Radio and it works well from Berlin.
    Thanks for your sympathy,
    sound works great, music is fine,
    I can even stream Tagesschau in the Browser.
    It's just Radio Streams - tried 5 or 6 different programmes - no good.
    When I use SWR3 and set "open in external player" the error message appears straight away - no delay - so I thougt it'd might be something like the "Ad Blocker" problem described in other threads - uninstalled everything that might have caused the problem - no good - I'm just reaaaaly close to reinstalling the pre 3 via webos doctor
  4. #4  
    Just tried swr3. "open in external player" doesn't give an error but doesn't work for me. If not checked it works.
    As said: try lumberjack from preware to get details from logfiles.
    Sorry I don't have any idea what jt could be.
  5.    #5  
    Quote Originally Posted by somline View Post
    Just tried swr3. "open in external player" doesn't give an error but doesn't work for me. If not checked it works.
    As said: try lumberjack from preware to get details from logfiles.
    Sorry I don't have any idea what jt could be.
    Thanks somline
    will give Lumberjack a chance

    :-)
  6. dafyddg's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #6  
    I have a similar issue on the TouchPad and the Pre3:
    I use the Apache2 MediaIndex music streamer under Ubuntu Lucid on my home wifi, which works well with other PCs, iOS devices, even my old Nokia n810, but not with the default webOS streaming music player. The TouchPad (webOS 3.0.5, German) and Pre 3 (webOS 2.2.4, German) browser loads the MusicIndex page and when streaming starts, the Streaming Music Player card pops up, but after a few seconds the player (on both devices) returns an error: "Bei der Dateiwiedergabe ist ein Fehler aufgetreten.", i.e. An error occurred when playing this file.
    Does anyone know a homebrew/preware fix for this? Or an alternative streaming app which does not return this error?
    Palm Pilot > IIIc > Vx > LifeDrive > [Nokia N800 > N810] > Pre > Veer > Pre 3 + TouchPad

Posting Permissions