Results 1 to 2 of 2
  1.    #1  
    Verizon Pre 3
    The new phone is coming along nicely. I'm just having a dickens of a time getting the UberCalendar patch to load. Here is the error message I get. I've only loaded a few of the newer patches and none look like they interfere with the UberCalendar patch but maybe the error message will help troubleshoot my issue. Thanks in advance for the assist.

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.calendar-ubercalendar.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |diff --git a/usr/palm/frameworks/calendar/submission/38/concatenated.jsjsjs $b$/$usr$/$palm$/$frameworks$/$calendar$/$submission$/$38$/$concatenated$.$js$
    |index 274a2ba..78b4180 100755
    |--- a/usr/palm/frameworks/calendar/submission/38/concatenated.jsjsjs
    |+++ b/usr/palm/frameworks/calendar/submission/38/concatenated.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    3 out of 3 hunks ignored
  2. #2  
    Can you use Internalz to check if the file is there? Maybe you've got a different version on there -- look for the version number i.e. "38". You might have to get the file from the doctor image.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch

Posting Permissions