Results 1 to 9 of 9
Like Tree2Likes
  • 2 Post By Cantaffordit
  1. eny2002's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #1  
    Since a couple of days every call I make from my pre3 goes out as if I were blocking my number. This is a big problem since nobody ever wants to pick up a call from an "unknown number calling".... Especially girls...

    I switch my Sim card to my Veer and the calls came out fine. Any ideas on why would this happen and how to solve it?

    I even unistall any OC'd Kernels and all the patches I install in the last few days but it did not help...

    Thanks
  2. #2  
    On my Pre3 there is a setting in the phone setting. Is it switched on?
  3. #3  
    I am having somewhat of a similar problem, it is like my Call Display service is not working...every time I receive a call it says "Unknown Number"...is this related and can someone help?
  4. eny2002's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #4  
    Quote Originally Posted by somline View Post
    On my Pre3 there is a setting in the phone setting. Is it switched on?
    Thanks a lot, i feel kind of stupid now, but did not know about this setting. Anyway why would turn off on its own..??
  5. eny2002's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #5  
    Quote Originally Posted by B-E-A-S-T View Post
    I am having somewhat of a similar problem, it is like my Call Display service is not working...every time I receive a call it says "Unknown Number"...is this related and can someone help?
    Thats a different problem and theres been a few threads about it. But since I never had that problem, i dont know what was causing it or how to solve it.
  6. #6  
    Quote Originally Posted by B-E-A-S-T View Post
    I am having somewhat of a similar problem, it is like my Call Display service is not working...every time I receive a call it says "Unknown Number"...is this related and can someone help?
    I am having the same problem recently and I am with Rogers here. The Caller ID sometimes works, sometimes doesn't. I am suspecting the google linked contacts are having the problems. My facebook linked contacts seem to work fine. I plan to Doctor my Pre3 and see if I can get the Caller ID work again.
  7. #7  
    Quote Originally Posted by Sherman View Post
    I am having the same problem recently and I am with Rogers here. The Caller ID sometimes works, sometimes doesn't. I am suspecting the google linked contacts are having the problems. My facebook linked contacts seem to work fine. I plan to Doctor my Pre3 and see if I can get the Caller ID work again.
    I have the same issue. It's strange because sometimes I do get the number and the full name of the account holder too, and sometimes I only get unknown. It does that for contacts in my contact list also, some contacts are always unknown while others always show up.

    -- Sent from my Palm Pre3 using Forums
  8. #8  
    if your number is blocked, you can also turn it off by calling 611 and asking the service rep to turn it off. If you are on at&t, this and many other smart codes are available here:
    AT&T Smart Controls
    mrkalel and Vistaus like this.
  9. #9  
    [QUOTE=gameoffuture;3247555]I have the same issue. It's strange because sometimes I do get the number and the full name of the account holder too, and sometimes I only get unknown. It does that for contacts in my contact list also, some contacts are always unknown while others always show up.

    Are the contacts that show "unknown" are synced with Google?

Posting Permissions