Results 1 to 7 of 7
  1.    #1  
    Not able to send/receive picture messages on AT&T Pre3...

    AT&T Support claims that this is because I am using the Pre3...
    Last edited by 19841776; 11/17/2011 at 05:04 PM.
  2. #2  
    MMS works fine on my at&t Pre 3 that is on the at&t network.

    Is the data switch "on" in the preferences of the phone app?
  3. #3  
    What phone "app"? I'm having the same problem. Thanks.
  4. #4  
    Quote Originally Posted by xcelsiorx View Post
    What phone "app"? I'm having the same problem. Thanks.
    If you receiving email on your phone than the "data usage" is in the "on" position in "network services" in the phone app. To check, tap the phone icon (the green telephone at the bottom of the launcher), then tap the top left corner and then tap "network services". Sorry, used to my Sprint Pre.
  5.    #5  
    Quote Originally Posted by netwrkr9 View Post
    If you receiving email on your phone than the "data usage" is in the "on" position in "network services" in the phone app. To check, tap the phone icon (the green telephone at the bottom of the launcher), then tap the top left corner and then tap "network services". Sorry, used to my Sprint Pre.
    I went into those settings and there was a setting called "manual settings" that I turned off and now I am receiving all the picture messages!

    THX
  6. #6  
    I checked and the "manual settings" is turned off on my Pre 3 too.
  7. #7  
    Any chance one of you could do a screen shot of your AT&T APN AND MMS APN settings?
    Thanks
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." - Thoreau

Posting Permissions