Results 1 to 6 of 6
  1. Michau's Avatar
    Posts
    54 Posts
    Global Posts
    68 Global Posts
       #1  
    Today I was prompted by my Pre3 that "the application database is full" and I should restart the phone. I clicked the "Restart" button, and the phone indeed restarted, then asked me to sign up to my WebOS profile.

    I entered my WebOS profile login and password, and the phone started synchronizing the profile. Then in aboyt 60% it shot me an error "Cannot restore data", and asked me to try again. I tried again over a dozen times, to no avail. Apparently there must be something wrong with my WebOS profile.

    I thought that this is no big deal, I can create another WebOS profile. But now there is a problem I cannot solve - the phone will not let me back to the setup screen when I can choose to set up a profile. The only available options are Login again, and recover lost password, neither of which is helpful. It seems that the phone is stuck with this non-working profile, and there is no option to go back to a new profile.

    So I downloaded WebOS doctor to reset the phone, but the doctor does not recignize the device. When I run it, it is stuck on the "connect your phone with a USB cable" step, and even though the phone is connected, the doctor does not recognize it.

    So basically the Pre3 become unusable, and there is no way to restore it to working condition. Can you help me?
  2. #2  
    this suggestion might be out there but it might be worth a shot.

    restart your computer. Install the novaterm driver from wosqi.
    My flickr Pictures taken by the Pre (pre plus and pre3)
  3. #3  
    Search for how to force phone into USB mode - its a key combo - that should clear it for the doctor to access

    -- Sent from my HP TouchPad using Communities
  4. Michau's Avatar
    Posts
    54 Posts
    Global Posts
    68 Global Posts
       #4  
    Quote Originally Posted by johnj2803 View Post
    this suggestion might be out there but it might be worth a shot.

    restart your computer. Install the novaterm driver from wosqi.
    I did that. Did not help
  5. Michau's Avatar
    Posts
    54 Posts
    Global Posts
    68 Global Posts
       #5  
    Quote Originally Posted by bigcatny View Post
    Search for how to force phone into USB mode - its a key combo - that should clear it for the doctor to access
    Is it the "volume up, then plug in charger" combination, or something else? I tried the volume up trick but did not work either.
  6. #6  
    michau, i had the same problem with my Pre3. i gave it up und sent it to repair to UK (after live-chat).
    but it still seems to work not properly, very laggy...
    you may have a look at the german forum "nexave", where i posted my problem:
    http://www.nexave.de/forum/41952-pre...im-booten.html
    don't worry, eat curry!
    Christian

Posting Permissions