Results 1 to 20 of 20
  1.    #1  
    My Pre worked perfectly with my Panasonic KX-TG7645 bluetooth phone.
    My new German (UK) Pre3 fails on command dialing through Bluetooth from Panasaonic. All other functions work fine, incoming calls and outgoing calls (if dialed directly on the phone). When I dial number from Panasonic it sends the dialing info to the Pre 3 which correctly opens the phone app but then fails to start the dial process and times out.

    Does anyone has a solution for this problem already?
  2.    #2  
    Anybody has an idea how to fix this?
    Thanks!
  3. #3  
    I wish I knew. A few of us have this problem with various bluetooth devices. I have yet to see the same bluetooth item mentioned more than once, but with only a handfull of us mentioning the problem, it's not a great sample size. I wonder if just doctoring our phones would solve the issue. My problem is with my bmw 2007 x5.
  4.    #4  
    Thank you! for your support!
    Doctoring - will give it a try.

    At this moment, I have an EU Pre 3, Firmware MU2.0.30(3500)
    Will upgrade to version 2.2.0
    (http://palm.cdnetworks.net/rom/manta...220mantawr.jar) according to http://www.webos-internals.org/wiki/...octor_Versions.
    Last edited by bluetiger512; 11/19/2011 at 11:17 PM.
  5.    #5  
    Quote Originally Posted by bluetiger512 View Post
    Thank you! for your support!
    Doctoring - will give it a try.

    At this moment, I have an EU Pre 3, Firmware MU2.0.30(3500)
    Will upgrade to version 2.2.0
    (http://palm.cdnetworks.net/rom/manta...220mantawr.jar) according to WebOS Doctor Versions - WebOS Internals.
    After installed the latest EU Firmware - no changes!

    How to I get an US Firmare for HP Palm Pre 3?

    Thx.
  6. #6  
    I'll try and test mine soon, I have a panazonic home phone, not sure of exact model off the top of my head.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  7.    #7  
    Thank you!!!
  8.    #8  
    Quote Originally Posted by OldSkoolVWLover View Post
    I'll try and test mine soon, I have a panazonic home phone, not sure of exact model off the top of my head.
    After have re-flashed my firmware - the Parrot CK3100 (Bluetooth Free Hand set for car) is not working anymore with Pre 3.
    Same symptom as Panasonic: voice dial starts dialing on Parrot- but Pre3 only start phone application, but no dialing!!!
    Got the newest AT&T Firmware (2.2.3), however I cannot flash it to my EU pre3. Webdoctor stops and say that the AT&T firmware is not compatible.

    Is the EU 2.2.3 Firmware already released?

    Thanks!
    Last edited by bluetiger512; 12/03/2011 at 04:21 PM.
  9. #9  
    Sorry I havent tested our Panasonic home phones yet, all other BT is working as it should.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10.    #10  
    Got another EU Pre3 and retried the Bluetooth - still not working!
    It surely a firmware bug!
    Hope that a new update will be released soon!
  11. coyzer's Avatar
    Posts
    8 Posts
    Global Posts
    18 Global Posts
    #11  
    I'm having the same problem with Audi Carkit and Jawbone headset. For sure we need a firmware update. Has everyone logged their own call? Should I log a call - I assume HP are well aware of the problems. Is it likely to be addressed? What effect does opensource have on this type of problem resolution?
  12.    #12  
    Finally updating to 2.2.4 (3175)! (EU Palm Pre 3).
    Am curious if any Bluetooth performace will improve and finally do what it should do - ENHANCE the call!

    Official Changes in the new version are listed here:
    Palm Support : HP Pre 3 (Unlocked) - Versionsvermerke für das HP webOS-Software-Update für HP Pre 3
    Last edited by bluetiger512; 12/22/2011 at 11:45 PM. Reason: update.
  13.    #13  
    So far ... still NOT working with the new firmware.
  14. #14  
    Quote Originally Posted by bluetiger512 View Post
    My Pre worked perfectly with my Panasonic KX-TG7645 bluetooth phone.
    My new German (UK) Pre3 fails on command dialing through Bluetooth from Panasaonic. All other functions work fine, incoming calls and outgoing calls (if dialed directly on the phone). When I dial number from Panasonic it sends the dialing info to the Pre 3 which correctly opens the phone app but then fails to start the dial process and times out.

    Does anyone has a solution for this problem already?
    I don't have a Pre3, but I've got a Pre 2, doctored to 2.2.4 that's working with the Panasonic using Cell Service, but has stuttery audio using Skype. But the Touchpad works with the Panasonic as a Skype dialer.
  15.    #15  
    Quote Originally Posted by kayphoonstar View Post
    I don't have a Pre3, but I've got a Pre 2, doctored to 2.2.4 that's working with the Panasonic using Cell Service, but has stuttery audio using Skype. But the Touchpad works with the Panasonic as a Skype dialer.
    Thank you for the information!

    Indeed when I receive phone it has stuttery audio, too. However, I still cannot make calls from Panasonic, even after doctoring it to 2.2.4.
  16.    #16  
    SOLUTION Found:

    My bluetooth dialing with Panasonic is now working! After the 2.2.4 update, I went to phone, phone preferences , "International Calls" menu and turned ON and choosed my local carrier A1 (not skype) and it worked!!!

    I guess, that before i changed the setting, the cell phone was waiting for me to confirm to chose either local Carier or Skype.

    Thanks to the post: of mdvidion (http://discussion.treocentral.com/sh...4&goto=newpost) .
  17. #17  
    Been having this same problem with my Pre3 and my new Pioneer AVH-P3300BT headunit.

    I'm going to give this a try. If it works (will report back!) MAHOOOSIVE thanks going to the OP...
  18. #18  
    Quote Originally Posted by bluetiger512 View Post
    SOLUTION Found:
    My bluetooth dialing with Panasonic is now working! After the 2.2.4 update, I went to phone, phone preferences , "International Calls" menu and turned ON and choosed my local carrier A1 (not skype) and it worked!!!

    I guess, that before i changed the setting, the cell phone was waiting for me to confirm to chose either local Carier or Skype.
    Thanks to the post: of mdvidion (http://discussion.treocentral.com/sh...4&goto=newpost) .
    As always, WebOS community comes through!

    I had the same problem: not being able to dial from the Bluetooth kit connected to the Pre3. This was with a Viseeo MBU-1000 kit (aftermarket add-on for Mercedes) in one vehicle and with OEM Chrysler/Dodge Uconnect radio in another. My phone is a Pre3, with AT&T version 2.2.4 firmware.

    As advised, I changed International Dialing to ON.
    For those who are not familiar with this, the selection is in Phone App, pull-down for Network Services. Make sure to close the menu and the app - changes do not have an effect before that step.

    Now, I successfully dialed from the internal phone address-book in the ViseeO kit and from the pre-stored address book in the Chrysler Mopar kit. Case closed. Thanks!

    By the way, this is obviously a bug in the Pre3; I did not have this setting set to "on" in either my Veer, nor in my Pre Plus.

    Thanks, guys!
    Last edited by rdwalker; 10/17/2012 at 05:26 PM.
  19. #19  
    I have the same phone, and also a pre3. I've found that I need to reboot the phone when I come home, then it automatically connects and calls are sent and received fine. If you have a touchpad, make sure you configure it to not be used as a phone, or it will cause problems with the panasonic. I haven't tested receiving calls yet, but I am able to call someone while still using the touchpad for SMS.

    The bluetooth stack in WebOS 2.x sucks ***. I never had any of these connecting problems with my original Pre running 1.4.5. Connecting in the car is always hit or miss and takes several attempts.

    **EDIT**
    Just finished reading the thread. Will try the International trick. Thanks!
    : (){:|:&};:
  20. #20  
    I can be connected to anything... walk into the house and my KX-TG76 connects automatically.... my Pre3 and the wifes Pre2 on 2.2.4 (hers sometimes doesn't connect when down the hall from base)....

    Sorry I never responded previously, but has been working reliably for a while... rang thru this afternoon and the other morning for the Pre3, and twice the other morning for the wife. No forced connections or reboots.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions