Results 1 to 8 of 8
  1.    #1  
    So I got a call, and I tried to answer it, and when I tried to, it wouldn't answer, I clicked answer and it didn't pick up (slide up to answer) then it switched to the bottom pop up saying answer on the left, and no answer on the right, after about 8 rings it finally answered.

    Now when I hit the power button, to turn the screen off, OR it turns off itself, when I power it back uo, the lock screen doesn't come up anymore. It just comes to my cards or open application. The lock screen flashes on the screen REALLY QUICKLY but never comes up..Weird.

    I haven't rebooted which I assume will fix it.. Anyone have this prob?

    -- Sent from my Palm Pre3 using Forums
    Nokia 3210 > TRACPHONE? > SAMSUNG E330 > HTC DASH > LG VX8350 > PALM PRE+ > HP PRE3 VZW

    Yes, the HP PRE 3 is amazing, Yes its fast, Yes it was a dumb move for HP to cancel it, YES its worth the price, If you have been reading this so far, you should have one sitting on your computer desk next to you, smiling. Enjoying the best purchase ever.
  2.    #2  
    And as quickly as it went away, it came back. Weird. I didn't do anything. Lol

    Gooooooo pre3 lol

    -- Sent from my Palm Pre3 using Forums
    Nokia 3210 > TRACPHONE? > SAMSUNG E330 > HTC DASH > LG VX8350 > PALM PRE+ > HP PRE3 VZW

    Yes, the HP PRE 3 is amazing, Yes its fast, Yes it was a dumb move for HP to cancel it, YES its worth the price, If you have been reading this so far, you should have one sitting on your computer desk next to you, smiling. Enjoying the best purchase ever.
  3. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
    #3  
    I had the same thing happen with my Pre 3 a couple of times. I believe its an issue related to what others have experienced with the slider not detecting that its closed. Luckily it has only been a very minor problem with my phone, but could might become very annoying for some...
  4. #4  
    I love when I have that bug! Wish it was permanent.
  5.    #5  
    Quote Originally Posted by stu5797 View Post
    I love when I have that bug! Wish it was permanent.
    Ditto. So much easier

    -- Sent from my Palm Pre3 using Forums
    Nokia 3210 > TRACPHONE? > SAMSUNG E330 > HTC DASH > LG VX8350 > PALM PRE+ > HP PRE3 VZW

    Yes, the HP PRE 3 is amazing, Yes its fast, Yes it was a dumb move for HP to cancel it, YES its worth the price, If you have been reading this so far, you should have one sitting on your computer desk next to you, smiling. Enjoying the best purchase ever.
  6. modelnet's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #6  
    I have the issue , I prefer it locks, but I live with it
  7. #7  
    This issue has appeared on my pre-, pre 2, pre 3 and now even my veer.
    No idea what causes it but it usually goes away within 10-15 mins or a reboot will bring your lockscreen back.

    Dave
  8. uptherams's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #8  
    Slide open and then slide closed. That always fixes it for me. I assume it's because the slider thinks it's open (note how there is no lock screen for a slid open phone).

Posting Permissions