Results 1 to 7 of 7
  1. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
       #1  
    Hallo everybody!

    Just came across quite an annoying problem. I recently changed mobile provider, and my new provider requires for me to set up my email using their outgoing smtp server. That works fine, but when i get home and use Wi-Fi, i will need to change the smtp server back to the "actual" one.

    Is there anyway i can add to diffrent outgoing servers to the same mail account? or could this function maybe be added with a patch?

    Really annoying problem, so great kudos if someone fixes it!
  2. #2  
    I wish the native client had the ability to select outgoing SMTP servers. Been on my wish list for a while. Ever since my ISP started enforcing a policy that requires me to use their mail server for outgoing messages. They don't even allow me to use SSL/TLS-based SMTP servers.

    Side note: an unsigned SSL security certificate on an SMTP mail server is now allowed on the Pre 3. On my Sprint Pre 3, I was able to accept it. However, on the Pre 3 it keeps telling me to update my preferences.
  3. #3  
    did you try relaying messages through a gmail server?
  4. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
       #4  
    Quote Originally Posted by Cantaffordit View Post
    did you try relaying messages through a gmail server?
    Sounds interesting! But what the hell does that mean? :P
  5. #5  
    If you have a gmail account, you may be able to use the secure SMTP mail server from gmail to send your outbound messages. This works for a majority of the ISPs in the US. Not sure about elsewhere.
  6. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
       #6  
    Thanks for the answers!

    I tried setting up the gmail outgoing server, and i could get it to work. However, it only worked if i entered my gmail as login credential for the outgoing secure server, meaning that mails will seem to have been send with my gmail as sender. If i tried using log-in credentials from my other mail, it didn't work. Though apparently that should be possible according to google's own instructions.

    Am i doing something wrong or is there a posibility this just doesn't work for me?
  7. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #7  
    Uh...why not set up two nearly identical accounts with the same inbound IMAP/POP3 and a different outbound SMTP? Call one "Wifi Mail" and the other "Mobile Mail"?

    Also, I wouldn't be remotely okay with my mobile company having access to all my outbound emails. Instead of blocking your SMTP/SSL ports and forcing you to relay you should force them to allow you access to your server IMHO.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0

Posting Permissions